<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" id="sixapart-standard">
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Style-Type" content="text/css" />
    <meta http-equiv="Content-Script-Type" content="text/javascript" />
    <meta http-equiv="imagetoolbar" content="no" />   

 
		<META NAME="keywords" content="space,space exploration,nasa watch,astrobiology,mars,space search engine">  
		<META NAME="subject" CONTENT="Science:Space">
 
    <title>Protecting Earth From Space Storms - SpaceRef</title>
    <link rel="apple-touch-icon" href="http://images.spaceref.com/logos/apple-touch-icon.png" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://feeds.feedburner.com/spaceref/jext">
    <meta name="generator" content="Movable Type Pro 4.38" />
    

    
        
        
        
        
        
        
        <link rel="stylesheet" href="http://spaceref.com/styles.css" type="text/css" />
        <link rel="alternate" type="application/atom+xml" title="Atom" href="http://spaceref.com/atom.xml" />
        <link rel="start" href="http://spaceref.com/" title="Home" />
        <script type="text/javascript" src="http://spaceref.com/mt.js"></script>
        <!--
<rdf:RDF xmlns="http://web.resource.org/cc/"
         xmlns:dc="http://purl.org/dc/elements/1.1/"
         xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#">
<Work rdf:about="http://spaceref.com/space-weather-2/protecting-earth-from-space-storms.html">
<dc:title>Protecting Earth From Space Storms</dc:title>
<dc:description>&quot;There are only two natural disasters that could impact the entire U.S.,&quot; according to Gabor Toth, professor of Climate and Space Sciences and Engineering at the University of Michigan. &quot;One is a pandemic and the other is an extreme space...</dc:description>
<dc:creator>Keith Cowing</dc:creator>
<dc:date>2021-08-11T23:43:16-04:00</dc:date>
<license rdf:resource="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" />
</Work>
<License rdf:about="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">
</License>
</rdf:RDF>
-->

    


    <link rel="prev bookmark" href="http://spaceref.com/mars/ingenuity-helicopter-spots-perseverance-rover-on-mars.html" title="Ingenuity Helicopter Spots Perseverance Rover On Mars" />
    <link rel="next bookmark" href="http://spaceref.com/meteorites-1/magnetic-patterns-hidden-in-meteorites-reveal-early-solar-system-dynamics.html" title="Magnetic Patterns Hidden In Meteorites Reveal Early Solar System Dynamics" />
    

    
    <script type="text/javascript">
    /* <![CDATA[ */
    mtAttachEvent('load', mtUpdateScores);
    mtAttachEvent('usersignin', mtUpdateScores);
    /* ]]> */
    </script>
    <link rel="icon" type="http://spaceref.com/ico" href="http://spaceref.com/favicon.ico">
    <!--[if gt IE 6]>
     <link rel="stylesheet" href="css/ie7.css" type="text/css" media="screen">
    <![endif]-->
    <script type="text/javascript" src="http://spaceref.com/js/main.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>



<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1017648/FullBanner', [468, 60], 'div-gpt-ad-1380219597036-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/HalfPageAd', [300, 600], 'div-gpt-ad-1380219597036-1').addService(googletag.pubads());
googletag.defineSlot('/1017648/Large_Leaderboard', [975, 90], 'div-gpt-ad-1380219597036-2').addService(googletag.pubads());
googletag.defineSlot('/1017648/Leaderboard', [728, 90], 'div-gpt-ad-1380219597036-3').addService(googletag.pubads());
googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1380219597036-4').addService(googletag.pubads());
googletag.defineSlot('/1017648/Skyscraper', [120, 600], 'div-gpt-ad-1380219597036-5').addService(googletag.pubads());
googletag.defineSlot('/1017648/Small_Leaderboard', [233, 90], 'div-gpt-ad-1380220900915-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/300by100_SR_banner', [300, 100], 'div-gpt-ad-1459520066155-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- SpaceRef ads - house and customer -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1546615740744-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- // END SpaceRef Ads -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"4f72c3fc22a67ed3891f12d1b","lid":"760a8d010b"}) })</script>

</head>
<body id="mt-community-blog">
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
   
    <div id="Container"><!-- start page container -->

        <div class="WideAdSlots">
                <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>        	</div>

 
  
   
     
    
 <div id="Header">
 






 
  


  <div id="Network">
 



		<ul id="NetworkNav" class="nav"><!-- start network nav -->
                <li><a href="http://spaceref.com">Home</a> |</li>
<li><a href="http://nasawatch.com">NASA Watch</a></li>
<li><a href="http://spaceref.biz">SpaceRef Business</a></li>
<li><a href="http://astrobiology.com">Astrobiology Web</a></li>
<li><a href="http://spaceref.com/company/advertising.html">Advertising</a></li>
<li><a href="http://spaceref.com/calendar/add-event.html">Add an Event</a></li>
<li><a href="http://eepurl.com/c9nd8P">Sign up for our Daily Newsletter</a></li>                </ul><!-- end network nav -->
		<ul id="MyNav"><!-- start user nav -->
                        
		</ul><!-- end user nav -->
	  </div>
	  <div id="Logo">
















<a href="http://spaceref.com"><img src="http://spaceref.com/images/logo_320red.png" alt="SpaceRef" width="320" height="82" /></a>








	  </div>
	  <div id="Cobranding">
               
          </div>
	  <div id="Search">
	         <script async src="https://cse.google.com/cse.js?cx=009217316079420695036:u6mkq7brjyy"></script>
<div class="gcse-searchbox-only" data-resultsUrl="http://spaceref.com/search.html"></div>         </div>
	  <div id="GlobalNav"><!-- start global nav -->
	  	<ul class="nav">
                <li><a href="http://spaceref.com/international-space-station/">International Space Station</a></li>
<li><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a></li>
<li><a href="http://spaceref.com/calendar/">Calendar</a></li>
<li><a href="http://spaceref.com/missions/">Missions</a></li>
<li><a href="http://spaceref.com/spaceweather/">Space Weather</a></li>	  	</ul>
	  </div><!-- end global nav -->
	  <div id="SubNav"><!-- start section nav -->
           <ul class="nav">
             &nbsp;             
           </ul>
          </div><!-- end section nav -->
	</div><!-- end header block -->


 <div id="Main"><!-- start main body container -->


    <div align="center">
        <!-- Leaderboard -->
<div id='div-gpt-ad-1380219597036-3' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-3'); });
</script>
</div>
    </div>
    <br />
    <br />
    <div class="ColumnLeft"><!-- start left column -->
        <!-- start article -->

        <h1>Protecting Earth From Space Storms</h1>

        <ul class="byline">
            <li>
             Press Release - Source: UNIVERSITY OF TEXAS AT AUSTIN
             
            </li>

<li>Posted <abbr title="2021-08-11T23:43:16-04:00">August 11, 2021 11:43 PM</abbr></li>

            
                <li class="comments"><a href="#Comments"><img src="/img/c.png" alt="" width="16" height="16" /></a> <a href="#Comments"><script type='text/javascript' src='http://disqus.com/forums/spaceref/get_num_replies_for_entry.js?url=http://spaceref.com/space-weather-2/protecting-earth-from-space-storms.html'></script><noscript>View</noscript> Comments</a></li>
                
        </ul>

        <!-- start video or photo conditional -->
        

                
                    <div class="Photo">
                        <img src="https://s3.amazonaws.com/images.spaceref.com/news/2021/ooProtectingEarth.jpg" alt="" width="625" />
                        
                            
                                <em><p><br />
The Earth is at the center of the black circle that is the inner boundary at 2.5 Earth radii. The white lines are magnetic field lines. The colors show density. The blue rectangle indicates where the kinetic model is used, which is coupled with the global magnetohydrodynamic model. CREDIT Chen, Yuxi & Toth, Gabor & Hietala, Heli & Vines, Sarah & Zou, Ying & Nishimura, Yukitoshi & Silveira, Marcos & Guo, Zhifang & Lin, Yu & Markidis, Stefano</p></em>
                            
                            
                    </div>
                

        
        <!-- end video or photo conditional -->


        <div id="Article"><!-- start article text -->
            
                

            <p><p>"There are only two natural disasters that could impact the entire U.S.," according to Gabor Toth, professor of Climate and Space Sciences and Engineering at the University of Michigan. "One is a pandemic and the other is an extreme space weather event."</p></p>
            <p><p>We're currently seeing the effects of the first in real-time.</p>

<p>The last major space weather event struck the Earth in 1859. Smaller, but still significant, space weather events occur regularly. These fry electronics and power grids, disrupt global positioning systems, cause shifts in the range of the Aurora Borealis, and raise the risk of radiation to astronauts or passengers on planes crossing over the poles.</p>

<p>"We have all these technological assets that are at risk," Toth said. "If an extreme event like the one in 1859 happened again, it would completely destroy the power grid and satellite and communications systems -- the stakes are much higher."</p>

<p>Motivated by the White House National Space Weather Strategy and Action Plan and the National Strategic Computing Initiative, in 2020 the National Science Foundation (NSF) and NASA created the Space Weather with Quantified Uncertainties (SWQU) program. It brings together research teams from across scientific disciplines to advance the latest statistical analysis and high performance computing methods within the field of space weather modeling.</p>

<p>"We are very proud to have launched the SWQU projects by bringing together expertise and supports across multiple scientific domains in a joint effort between NSF and NASA," said Vyacheslav (Slava) Lukin, the Program Director for Plasma Physics at NSF. "The need has been recognized for some time, and the portfolio of six projects, Gabor Toth's among them, engages not only the leading university groups, but also NASA Centers, Department of Defense and Department of Energy National Laboratories, as well as the private sector."</p>

<p>Toth helped develop today's preeminent space weather prediction model, which is used for operational forecasting by the National Oceanic and Atmospheric Administration (NOAA). On February 3, 2021, NOAA began using the Geospace Model Version 2.0, which is part of the University of Michigan's Space Weather Modeling Framework, to predict geomagnetic disturbances.</p>

<p>"We're constantly improving our models," Toth said. The new model replaces version 1.5 which has been in operations since November 2017. "The main change in version 2 was the refinement of the numerical grid in the magnetosphere, several improvements in the algorithms, and a recalibration of the empirical parameters."</p>

<p>The Geospace Model is based on a global representation of Earth's Geospace environment that includes magnetohydrodynamics -- the properties and behavior of electrically conducting fluids like plasma interacting with magnetic fields, which plays a key role in the dynamics of space weather.</p>

<p>The Geospace model predicts magnetic disturbances on the ground resulting from geospace interactions with solar wind. Such magnetic disturbances induce a geoelectric field that can damage large-scale electrical conductors, such as the power grid.</p>

<p>Short-term advanced warning from the model provides forecasters and power grid operators with situational awareness about harmful currents and allows time to mitigate the problem and maintain the integrity of the electric power grid, NOAA announced at the time of the launch.</p>

<p>As advanced as the Geospace Model is, it provides only about 30 minutes of advanced warning. Toth's team is one of several groups working to increase lead time to one to three days. Doing so means understanding how activity on the surface of the Sun leads to events that can impact the Earth.</p>

<p>"We're currently using data from a satellite measuring plasma parameters one million miles away from the Earth," Toth explained. Researchers hope to start from the Sun, using remote observation of the Sun's surface -- in particular, coronal mass ejections that produce flares that are visible in X-rays and UV light. "That happens early on the Sun. From that point, we can run a model and predict the arrival time and impact of magnetic events."</p>

<p>Improving the lead time of space weather forecasts requires new methods and algorithms that can compute far faster than those used today and can be deployed efficiently on high performance computers. Toth uses the Frontera supercomputer at the Texas Advanced Computing Center -- the fastest academic system in the world and the 10th most powerful overall -- to develop and test these new methods.</p>

<p>"I consider myself really good at developing new algorithms," Toth said. "I apply these to space physics, but many of the algorithms I develop are more general and not restricted to one application."</p>

<p>A key algorithmic improvement made by Toth involved finding a novel way to combine the kinetic and fluid aspects of plasmas in one simulation model. "People tried it before and failed. But we made it work. We go a million times faster than brute-force simulations by inventing smart approximations and algorithms," Toth said.</p>

<p>The new algorithm dynamically adapts the location covered by the kinetic model based on the simulation results. The model identifies the regions of interests and places the kinetic model and the computational resources to focus on them. This can result in a 10 to 100 time speed up for space weather models.</p>

<p>As part of the NSF SWQU project, Toth and his team has been working on making the Space Weather Modeling Framework run efficiently on future supercomputers that rely heavily on graphical processing units (GPUs). As a first goal, they set out to port the Geospace model to GPUs using the NVIDIA Fortran compiler with OpenACC directives.</p>

<p>They recently managed to run the full Geospace model faster than real-time on a single GPU. They used TACC's GPU-enabled Longhorn machine to reach this milestone. To run the model with the same speed on traditional supercomputer requires at least 100 CPU cores.</p>

<p>"It took a whole year of code development to make this happen, Toth said. "The goal is to run an ensemble of simulations fast and efficiently to provide a probabilistic space weather forecast."</p>

<p>This type of probabilistic forecasting is important for another aspect of Toth's research: localizing predictions in terms of the impact on the surface of Earth.</p>

<p>"Should we worry in Michigan or only in Canada? What is the maximum induced current particular transformers will experience? How long will generators need to be shut off? To do this accurately, you need a model you believe in," he said. "Whatever we predict, there's always some uncertainty. We want to give predictions with precise probabilities, similar to terrestrial weather forecasts."</p>

<p>Toth and his team run their code in parallel on thousands of cores on Frontera for each simulation. They plan to run thousands of simulations over the coming years to see how model parameters affect the results to find the best model parameters and to be able to attach probabilities to simulation results.</p>

<p>"Without Frontera, I don't think we could do this research," Toth said. "When you put together smart people and big computers, great things can happen."</p>

<p>The Michigan Sun-to-Earth Model, including the SWMF Geospace and the new GPU port, is available as open-source at https://github.com/MSTEM-QUDA. Toth and his collaborators published a review of recent and in-progress developments to the model in the May issue of EOS.</p>

<p>Pulkkinen, T., T. I. Gombosi, A. J. Ridley, G. Toth, and S. Zou (2021), The Space Weather Modeling Framework goes open access, Eos, 102, https://doi.org/10.1029/2021EO158300. Published on 13 May 2021.<br />
</p></p>





            <p>Please follow SpaceRef on <a href="https://twitter.com/#!/SpaceRef">Twitter</a> and Like us on <a href="http://www.facebook.com/SpaceRef">Facebook</a>.<p>

<p>
<!--
&nbsp;
--></p>

            <div align="center">
                <!-- FullBanner -->
<div id='div-gpt-ad-1380219597036-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-0'); });
</script>
</div>
            </div>
            <br />
        </div><!-- end article text -->

        <p class="metadata"><b>TAGS:</b> <a href="https://mt.spaceref.net/mt4/mt/mt-search.cgi?blog_id=14&amp;tag=Meteorites&amp;limit=20">Meteorites</a></p>
        <p class="metadata"><b>FILED UNDER:</b>  <a href="http://spaceref.com/space-weather-2/" rel="tag" title="">Space Weather</a></p>

        <p class="metadata"><b>SOURCE:</b> UNIVERSITY OF TEXAS AT AUSTIN
                     Press Release
                    
            </p>
        

        <ul class="ArticleTools"> 
<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="SpaceRef" data-related="NASAWatch">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://spaceref.com/space-weather-2/protecting-earth-from-space-storms.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+spaceref%2Fjext+%28SpaceRef+-+Space+News+as+it+Happens%29" data-counter="right"></script></li>
<li><div class="g-plusone" data-size="medium" data-href="http://spaceref.com/space-weather-2/protecting-earth-from-space-storms.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+spaceref%2Fjext+%28SpaceRef+-+Space+News+as+it+Happens%29"></div></li>
<li><div class="fb-like" data-href="http://spaceref.com/space-weather-2/protecting-earth-from-space-storms.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+spaceref%2Fjext+%28SpaceRef+-+Space+News+as+it+Happens%29" data-send="false" data-layout="button_count" data-width="124" data-show-faces="false" data-action="recommend">  </div></li>
</ul> 
<br />

<script type="text/javascript">
  var disqus_developer = 1; // developer mode is on
</script>
 
 <a name="Comments"></a>
		<div id="Comments"><!-- start comments --></mt:Ignore><!-- end CommentsBox --></mt:Ignore>
<div id="comments-content" class="comments-content" style="font-size: 13px;">
                <div id="comments"></div><div id="disqus_thread"></div>
            <div style="display:none;" id="disqus_post_title">Protecting Earth From Space Storms</div>
            <div style="display:none;" id="disqus_post_message">\"There are only two natural disasters that could impact the entire U.S.,\" according to Gabor Toth, professor of Climate and Space Sciences and Engineering at the University of Michigan. \"One is a pandemic and the other is an extreme space weather event.\"</div>
            <script type="text/javascript">
                var disqus_domain = 'disqus.com';
                var disqus_shortname = 'spaceref';
                var disqus_url = 'http://spaceref.com/space-weather-2/protecting-earth-from-space-storms.html';
                var disqus_title = document.getElementById('disqus_post_title').innerHTML;
                var disqus_message = document.getElementById('disqus_post_message').innerHTML;
            </script>
            <script type="text/javascript" src="http://spaceref.disqus.com/embed.js"></script>
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=spaceref">comments powered by Disqus.</a></noscript>

</div>
            
                 </div><mt:Ignore><!-- end comments --></mt:Ignore>
    
 </div><!-- end left column -->


 <div class="Sidebar"><!-- start sidebar -->
<br />


























<div align="center">
<a href="https://twitter.com/SpaceRef" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @SpaceRef</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<br />





















<!-- Ad -->
<div style="padding-bottom: 10px;" align="center">
<a href="https://bit.ly/2TXo0Kh" target="_blank" rel="nofollow"><img src="https://s3.amazonaws.com/images.spaceref.com/news/2021/Saving-Proxima-SpaceRef-boombox.jpg" alt="Baen Books - Saving Proxima by Travis S. Taylor and Les Johnson" border="0"></a>
</div>

<!-- HalfPageAd -->
<div class="AdSlot">
    <div id='div-gpt-ad-1380219597036-1' style='width:300px; height:600px;'>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-1'); });
        </script>
    </div>
</div>

<!-- medium Rectangle Ad -->
<!--
<div style="padding-bottom: 10px;" align="center">
<a href="http://sqm.me/2qZQdMJ" target="_blank">
<img src="https://s3.amazonaws.com/images.spaceref.com/ads/300X250GlobalMilSatCom.jpg" border="0" alt="Global MilSatCom 2017 Conference">
</a>
</div>
-->


<br />
<div align="center">
&nbsp;
</div>
<div class="box">
			  		<p class="boxtop">Calendar</p>
					<dl class="boxtabs">
						<dt class="active" id="mpEventsTab"><a href="javascript:swapTab('mpEvents');">Events</a>
						<dt id="mpLaunchesTab"><a href="javascript:swapTab('mpLaunches');">Launches</a>
						<dt id="mpYourEventTab"><a href="javascript:swapTab('mpYourEvent');">Your Event</a>
					</dl>
			  		<div class="boxcontent">
			  			<ul id="mpEvents" style="display:block;">
							<li>13 Aug: <a href="http://spaceref.com/calendar/calendar.html?pid=10299">Frontier Development Lab 2021 Space and Earth Science and AI Showcase</a></li>
<li>18 Aug: <a href="http://spaceref.com/calendar/calendar.html?pid=10244">NASA Lunar Surface Science Workshop</a></li>
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://spaceref.com/calendar/">More Events *</a></li>
			  			</ul>
			  			<ul id="mpLaunches" style="display:none;">
							No events for the next 2 days.
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spaceref.com/calendar/rocketlaunches.html">More Launches *</a></li>
			  			</ul>
						<ul id="mpYourEvent" style="display:none;">
							<li><a href="http://spaceref.com/calendar/add-event.html">Are you hosting an event? We accept all space related events in our calendar and all it takes is about 5 minutes for your to fill out the online event form. Let us help you get the word out about your event. Submit your event today</a>.</li>
			  			</ul>
			  		</div>
			</div>
<br />


                 <div class="AdSlot" align="center">
&nbsp;                </div>
        
	  	<div class="box">
	  		<p class="boxtop">Recent Articles</p>
	  		<div class="boxcontent">
	  		 <div class="widget-recent-entries widget-archives widget">
    <div class="widget-content">
        <ul>
        
            <li><a href="http://spaceref.com/space-weather-2/protecting-earth-from-space-storms.html">Protecting Earth From Space Storms</a></li>
        
    
        
            <li><a href="http://spaceref.com/mars/ingenuity-helicopter-spots-perseverance-rover-on-mars.html">Ingenuity Helicopter Spots Perseverance Rover On Mars</a></li>
        
    
        
            <li><a href="http://spaceref.com/asteroids/osiris-rex-provides-insight-into-asteroid-bennus-future-orbit.html">OSIRIS-REx Provides Insight into Asteroid Bennu's Future Orbit</a></li>
        
    
        
            <li><a href="http://spaceref.com/venus/bepicolombo-flies-past-venus-during-a-gravity-assist.html">BepiColombo Flies Past Venus During A Gravity Assist</a></li>
        
    
        
            <li><a href="http://spaceref.com/onorbit/fires-in-peloponnese-greece-seen-from-space.html">Fires in Peloponnese, Greece Seen From Space</a></li>
        
    
        
            <li><a href="http://spaceref.com/venus/new-evidence-of-recent-geologically-speaking-venusian-volcanism.html">New Evidence of Recent (Geologically Speaking) Venusian Volcanism</a></li>
        
    
        
            <li><a href="http://spaceref.com/earth/passing-clouds-cause-some-marine-animals-to-make-mini-migrations-during-the-day.html">Passing Clouds Cause Some Marine Animals to Make Mini-Migrations During the Day</a></li>
        
    
        
            <li><a href="http://spaceref.com/communication-satellites/expanding-direct-to-earth-communications-capabilities-for-artemis.html">Expanding Direct-To-Earth Communications Capabilities for Artemis</a></li>
        
    
        
            <li><a href="http://spaceref.com/astronomy/huge-rings-around-a-black-hole.html">Huge Rings Around a Black Hole</a></li>
        
    
        
            <li><a href="http://spaceref.com/meteorites-1/the-perseids-are-on-the-rise.html">The Perseids Are On The Rise!</a></li>
        
        </ul>
    </div>
</div>
        
    

	  			
	  		</div>
	  	</div>

	  	<div class="AdSlot">
<!-- MediumRectangle -->
<div id='div-gpt-ad-1380219597036-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-4'); });
</script>
</div>
</div>
<br />


	  	<div class="halfbox">
	  		<p class="boxtop">Subscribe</p>
	  		<div class="boxcontent">
                         <ul>
<li><img src="http://images.spaceref.com/socialmedia/rss-icon.png" width="16"> <a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">RSS</a></li>
<li><img src="http://images.spaceref.com/socialmedia/twitter.png" width="16"> <a href="http://spaceref.com/twitter.html">Twitter</a></li>
<li><img src="http://images.spaceref.com/socialmedia/facebook.png" width="16"> <a href="http://spaceref.com/facebook.html">Facebook</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/google.png" width="16"> <a href="https://plus.google.com/u/0/b/115923515314218766554/">Google+</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/ustream.png"> <a href="http://www.ustream.tv/spaceref">UStream</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/youtube.png"> <a href="http://www.youtube.com/SpaceRefOnOrbit">YouTube</a></li>
<li><img src="http://images.spaceref.com/socialmedia/vimeo.png"> <a href="http://vimeo.com/SpaceRef">Vimeo</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/spaceref_icon_16x16.jpg"> <a href="http://spaceref.com/company/newsletter.html">Newsletter</a></li> 
</ul>                        </div>
	  	</div>

	  	<div class="halfbox">
	  		<p class="boxtop">Masthead</p>
	  		<div class="boxcontent">
                         <p><b>Tip your editors</b><br /><a href="mailto:tips@spaceref.com">tips@spaceref.com</a></p>
<p><b>Senior Editor &amp; Chief Architect:</b><br />Marc Boucher<br /><a href="mailto:marc.boucher@spaceref.com">Email</a> | <a href="http://twitter.com/marckboucher">Twitter</a></p>
<p><b>Editor-in-Chief:</b><br />Keith Cowing<br /><a href="mailto:kcowing@spaceref.com">Email</a> | <a href="http://twitter.com/keithcowing">Twitter</a></p>                        </div>
	  	</div>

		

		



<br />



	  </div><!-- end sidebar -->
 </div><!-- end main body container -->

	<div class="WideAdSlots">
         <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>	</div>

	
<div id="Footer"><!-- start footer -->
         <dl class="FooterLinks"> 
	<dt>Company Information
		<dd><a href="http://spaceref.com/company/">About SpaceRef</a>
		<dd><a href="http://spaceref.com/company/compbios.html">Management</a>
		<dd><a href="http://spaceref.com/company/">Contact Information</a> 
		<dd><a href="http://spaceref.com/company/advertising.html">Advertising</a>
		<dd><a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">SpaceRef RSS - XML News Feeds</a>
		<dd><a href="http://spaceref.com/company/releases.html">Company Press Releases</a>
		<dd><a href="http://spaceref.com/company/employment.html">Employment</a>
		<dd><a href="http://spaceref.com/company/copyright.html">Copyright Notice</a>
		<dd><a href="http://spaceref.com/company/privacy.html">Privacy Policy</a> 
		<dd><a href="http://spaceref.com/company/tos.html">Terms of Use</a> 
</dl> 
<dl class="FooterLinks"> 
	<dt>SpaceRef Network
			<dd><a href="http://spaceref.com">SpaceRef</a>
			<dd><a href="http://nasawatch.com">NASA Watch</a>
			
			<dd><a href="http://spaceref.biz">SpaceRef Business</a>
			<dd><a href="http://astrobiology.com">Astrobiology Web</a>			
</dl>
<dl class="FooterLinks"> 
		<dt>Archives
		<dd><a href="http://spaceref.com/news/">News Archives</a> 
		<dd><a href="http://spaceref.com/news/press.html">Press Releases</a> 
		<dd><a href="http://spaceref.com/news/statusreports.html">Status Reports</a> 
		<dd><a href="http://spaceref.com/europe/">Europe</a> 
		<dd><a href="http://spaceref.com/asia/">Asia</a> 
</dl>
<dl class="FooterLinks"> 
		<dt>Featured Topics
		<dd><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=9">Hubble</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=168">Kepler</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=91">James Webb Telescope</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=229">Lunar Reconnaissance Orbiter</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=163">New Horizons</a> 
</dl>         <p class="copyright">Copyright &copy; 2021 SpaceRef Interactive Inc. All rights reserved.</p>
<script type="text/javascript" async  data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-669359-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type="text/javascript">
var _sf_async_config={uid:32716,domain:"spaceref.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

	</div><!-- end footer -->
	</div><!-- end page container -->
    
</body>
</html>


