<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" id="sixapart-standard">
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Style-Type" content="text/css" />
    <meta http-equiv="Content-Script-Type" content="text/javascript" />
    <meta http-equiv="imagetoolbar" content="no" />   

 
		<META NAME="keywords" content="space,space exploration,nasa watch,astrobiology,mars,space search engine">  
		<META NAME="subject" CONTENT="Science:Space">
 
    <title>Enigmatic Rocks On Mars Show Evidence Of A Violent Origin - SpaceRef</title>
    <link rel="apple-touch-icon" href="http://images.spaceref.com/logos/apple-touch-icon.png" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://feeds.feedburner.com/spaceref/jext">
    <meta name="generator" content="Movable Type Pro 4.38" />
    

    
        
        
        
        
        
        
        <link rel="stylesheet" href="http://spaceref.com/styles.css" type="text/css" />
        <link rel="alternate" type="application/atom+xml" title="Atom" href="http://spaceref.com/atom.xml" />
        <link rel="start" href="http://spaceref.com/" title="Home" />
        <script type="text/javascript" src="http://spaceref.com/mt.js"></script>
        <!--
<rdf:RDF xmlns="http://web.resource.org/cc/"
         xmlns:dc="http://purl.org/dc/elements/1.1/"
         xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#">
<Work rdf:about="http://spaceref.com/mars/enigmatic-rocks-on-mars-show-evidence-of-a-violent-origin.html">
<dc:title>Enigmatic Rocks On Mars Show Evidence Of A Violent Origin</dc:title>
<dc:description>Determining the history of Mars, how it formed and evolved over time, has been a goal of both orbiter and rover missions to the Red Planet for decades....</dc:description>
<dc:creator>Keith Cowing</dc:creator>
<dc:date>2022-04-26T23:59:47-04:00</dc:date>
<license rdf:resource="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" />
</Work>
<License rdf:about="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">
</License>
</rdf:RDF>
-->

    


    <link rel="prev bookmark" href="http://spaceref.com/venus/expansion-of-landing-areas-on-the-venus-surface-using-resonant-orbits-in-the-venera-d-project.html" title="Expansion Of Landing Areas On The Venus Surface Using Resonant Orbits In The Venera-D Project" />
    <link rel="next bookmark" href="http://spaceref.com/commercial-space/vega-c-launcher-integration-begins-for-inaugural-flight-vv21.html" title="Vega-C: Launcher Integration Begins For Inaugural Flight VV21" />
    

    
    <script type="text/javascript">
    /* <![CDATA[ */
    mtAttachEvent('load', mtUpdateScores);
    mtAttachEvent('usersignin', mtUpdateScores);
    /* ]]> */
    </script>
    <link rel="icon" type="http://spaceref.com/ico" href="http://spaceref.com/favicon.ico">
    <!--[if gt IE 6]>
     <link rel="stylesheet" href="css/ie7.css" type="text/css" media="screen">
    <![endif]-->
    <script type="text/javascript" src="http://spaceref.com/js/main.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>



<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1017648/FullBanner', [468, 60], 'div-gpt-ad-1380219597036-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/HalfPageAd', [300, 600], 'div-gpt-ad-1380219597036-1').addService(googletag.pubads());
googletag.defineSlot('/1017648/Large_Leaderboard', [975, 90], 'div-gpt-ad-1380219597036-2').addService(googletag.pubads());
googletag.defineSlot('/1017648/Leaderboard', [728, 90], 'div-gpt-ad-1380219597036-3').addService(googletag.pubads());
googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1380219597036-4').addService(googletag.pubads());
googletag.defineSlot('/1017648/Skyscraper', [120, 600], 'div-gpt-ad-1380219597036-5').addService(googletag.pubads());
googletag.defineSlot('/1017648/Small_Leaderboard', [233, 90], 'div-gpt-ad-1380220900915-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/300by100_SR_banner', [300, 100], 'div-gpt-ad-1459520066155-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- SpaceRef ads - house and customer -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1546615740744-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- // END SpaceRef Ads -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"4f72c3fc22a67ed3891f12d1b","lid":"760a8d010b"}) })</script>

</head>
<body id="mt-community-blog">
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
   
    <div id="Container"><!-- start page container -->

        <div class="WideAdSlots">
                <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>        	</div>

  
  <div id="HeaderMars">
 


 
  <div id="NetworkMars">
 
		<ul id="NetworkNav" class="nav"><!-- start network nav -->
                <li><a href="http://spaceref.com">Home</a> |</li>
<li><a href="http://spaceref.biz">SpaceRef Business</a></li>
<li><a href="http://spaceref.com/company/advertising.html">Advertising</a></li>
<li><a href="http://spaceref.com/calendar/add-event.html">Add an Event</a></li>
<li><a href="http://eepurl.com/c9nd8P">Sign up for our Daily Newsletter</a></li>                </ul><!-- end network nav -->
		<ul id="MyNav"><!-- start user nav -->
                        
		</ul><!-- end user nav -->
	  </div>
	  <div id="Logo">
 
<a href="http://spaceref.com/mars/">
<img src="http://images.spaceref.com/logos/spaceref-marstoday.png" alt="SpaceRef Mars Today" width="320" height="82" /></a>


	  </div>
	  <div id="Cobranding">
               
          </div>
	  <div id="Search">
	         <script async src="https://cse.google.com/cse.js?cx=009217316079420695036:u6mkq7brjyy"></script>
<div class="gcse-searchbox-only" data-resultsUrl="http://spaceref.com/search.html"></div>         </div>
	  <div id="GlobalNav"><!-- start global nav -->
	  	<ul class="nav">
                <li><a href="http://spaceref.com/international-space-station/">International Space Station</a></li>
<li><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a></li>
<li><a href="http://spaceref.com/calendar/">Calendar</a></li>
<li><a href="http://spaceref.com/missions/">Missions</a></li>
<li><a href="http://spaceref.com/spaceweather/">Space Weather</a></li>	  	</ul>
	  </div><!-- end global nav -->
	  <div id="SubNav"><!-- start section nav -->
           <ul class="nav">
             &nbsp;             
           </ul>
          </div><!-- end section nav -->
	</div><!-- end header block -->


 <div id="Main"><!-- start main body container -->


    <div align="center">
        <!-- Leaderboard -->
<div id='div-gpt-ad-1380219597036-3' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-3'); });
</script>
</div>
    </div>
    <br />
    <br />
    <div class="ColumnLeft"><!-- start left column -->
        <!-- start article -->

        <h1>Enigmatic Rocks On Mars Show Evidence Of A Violent Origin</h1>

        <ul class="byline">
            <li>
             Press Release - Source: Arizona State University
             
            </li>

<li>Posted <abbr title="2022-04-26T23:59:47-04:00">April 26, 2022 11:59 PM</abbr></li>

            
                <li class="comments"><a href="#Comments"><img src="/img/c.png" alt="" width="16" height="16" /></a> <a href="#Comments"><script type='text/javascript' src='http://disqus.com/forums/spaceref/get_num_replies_for_entry.js?url=http://spaceref.com/mars/enigmatic-rocks-on-mars-show-evidence-of-a-violent-origin.html'></script><noscript>View</noscript> Comments</a></li>
                
        </ul>

        <!-- start video or photo conditional -->
        

                
                    <div class="Photo">
                        <img src="https://s3.amazonaws.com/images.spaceref.com/news/2022/ooEnigmaticrocks.jpg" alt="" width="625" />
                        
                                
                                
                        
                    </div>
                

        
        <!-- end video or photo conditional -->


        <div id="Article"><!-- start article text -->
            
                

            <p><p>Determining the history of Mars, how it formed and evolved over time, has been a goal of both orbiter and rover missions to the Red Planet for decades.</p></p>
            <p><p>Analyzing data from several of these Mars missions, a team of researchers led by Steve Ruff of Arizona State University's School of Earth and Space Exploration has determined that enigmatic olivine-rich bedrock in Gusev crater and in and around Jezero crater may be a type of rock called "ignimbrite," which is both igneous and sedimentary and forms as the result of cataclysmic explosive eruptions from immense volcanic calderas. </p>

<p>If the team is correct, this may lead to a better understanding of olivine-rich bedrock in other places on Mars and may also indicate a style of volcanism more common in Mars' early history. The results of their study have been recently published in Icarus.</p>

<p>"There are lots of ideas for the origin of olivine-rich bedrock that covers large portions of a region called Nili Fossae, which includes Jezero crater," Ruff said. "It's a debate that's been going on for nearly 20 years."  </p>

<p>Exposures of bedrock rich in olivine and also carbonate link Gusev crater, explored 16 years ago by NASA's Spirit rover, and the Nili Fossae region where the Mars 2020 Perseverance rover is currently exploring in Jezero crater. Both locations have the highest abundance of olivine yet identified on Mars. The similarities in composition and morphology of the widely separated olivine-rich rocks had not been investigated previously. Now it appears that they formed in a similar way.</p>

<p>Olivine is a common silicate mineral that comes from magma generated in the mantle of Mars (this same process occurs on Earth as well). So some kind of volcanic process is a reasonable explanation for the origin of the olivine-rich rocks on Mars. But scenarios ranging from lava flows to a giant impact dredging up olivine from the mantle had been proposed previously.  </p>

<p>Ruff and the team aimed to test a leading hypothesis involving ash gently deposited from volcanic plumes. But their observations revealed a much more violent history.</p>

<p>In particular, Ruff examined mosaics of images from the Mars rover Spirit's Microscopic Imager (which is like a geologist's hand lens) and noticed rocks with an unusual texture. Ruff consulted an online library with images of rocks on Earth and came across some volcanic rocks with textures that looked remarkably similar to those in the mosaics from Mars.</p>

<p>"That was a eureka moment," says Ruff. "I was seeing the same kind of textures in the rocks of Gusev crater as those in a very specific kind of volcanic rock found here on Earth."</p>

<p>The images were from a type of rock called "ignimbrite," which essentially is both igneous and sedimentary at once. Ignimbrites form as the result of flows of pyroclastic ash, pumice and blocks from the largest volcanic explosions known on Earth.</p>

<p>"Imagine a ground-hugging cloud of hot gases and nearly molten ash and pumice flowing through the landscape for dozens of miles and piling up in layers up to hundreds of feet thick in just a few days," Ruff said.</p>

<p>Following their emplacement, ignimbrite deposits slowly cool over months or years. This leads to intricate networks of fractures known as cooling joints, which form as the thick piles of ash and pumice contract. Ruff recognized notably similar fracture patterns in the olivine-rich bedrock deposits on Mars, adding to the evidence for an ignimbrite origin.</p>

<p>On Earth, ignimbrites are found in places like Yellowstone National Park in the Western U.S. The yellow-hued rocks are ignimbrites from a huge volcanic caldera that formed during a period beginning about 2.1 million years ago and is now filled in.</p>

<p>"No one had previously suggested ignimbrites as an explanation for olivine-rich bedrock on Mars," Ruff said. "And it's possible that this is the kind of rock that the Perseverance rover has been driving around on and sampling for the past year."</p>

<p>Mars has the biggest volcano in the solar system and lava flows that cover huge swaths of the planet, so volcanic rocks are a given. But only a few places had been suggested to contain ignimbrites, and until now only tentatively.</p>

<p>With this team's new findings, it is possible that ignimbrites occur in both Jezero and Gusev craters. Other locations with olivine-rich bedrock also are candidate ignimbrite deposits, and all of them appear to have formed early in Mars history, during the first billion years or so.</p>

<p>"The olivine-rich composition is unusual for most ignimbrites on Earth, but there is evidence for this composition in the oldest ones. Now with the strong evidence for ancient olivine-rich ignimbrites on Mars, maybe this points to a style of volcanism, cataclysmic explosive eruptions of olivine-rich magma, that happens in the early geologic evolution of a planet," Ruff said. "The answer in the case of Mars may come from rock samples collected by Perseverance and returned to Earth by future missions."</p>

<p>Additional authors of this study are Victoria Hamilton of the Southwest Research Institute, Deanne Rogers of Stony Brook University, Christopher Edwards of Northern Arizona University and Briony Horgan of Purdue University.<br />
</p></p>





            <p>Please follow SpaceRef on <a href="https://twitter.com/#!/SpaceRef">Twitter</a> and Like us on <a href="http://www.facebook.com/SpaceRef">Facebook</a>.<p>

<p>
<!--
&nbsp;
--></p>

            <div align="center">
                <!-- FullBanner -->
<div id='div-gpt-ad-1380219597036-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-0'); });
</script>
</div>
            </div>
            <br />
        </div><!-- end article text -->

        <p class="metadata"><b>TAGS:</b> <a href="https://mt.spaceref.net/mt4/mt/mt-search.cgi?blog_id=14&amp;tag=Mars&amp;limit=20">Mars</a></p>
        <p class="metadata"><b>FILED UNDER:</b>  <a href="http://spaceref.com/mars/" rel="tag" title="">Mars</a></p>

        <p class="metadata"><b>SOURCE:</b> Arizona State University
                     Press Release
                    
            </p>
        

        <ul class="ArticleTools"> 
<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="SpaceRef" data-related="NASAWatch">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://spaceref.com/mars/enigmatic-rocks-on-mars-show-evidence-of-a-violent-origin.html" data-counter="right"></script></li>
<li><div class="g-plusone" data-size="medium" data-href="http://spaceref.com/mars/enigmatic-rocks-on-mars-show-evidence-of-a-violent-origin.html"></div></li>
<li><div class="fb-like" data-href="http://spaceref.com/mars/enigmatic-rocks-on-mars-show-evidence-of-a-violent-origin.html" data-send="false" data-layout="button_count" data-width="124" data-show-faces="false" data-action="recommend">  </div></li>
</ul> 
<br />

<script type="text/javascript">
  var disqus_developer = 1; // developer mode is on
</script>
 
 <a name="Comments"></a>
		<div id="Comments"><!-- start comments --></mt:Ignore><!-- end CommentsBox --></mt:Ignore>
<div id="comments-content" class="comments-content" style="font-size: 13px;">
                <div id="comments"></div><div id="disqus_thread"></div>
            <div style="display:none;" id="disqus_post_title">Enigmatic Rocks On Mars Show Evidence Of A Violent Origin</div>
            <div style="display:none;" id="disqus_post_message">Determining the history of Mars, how it formed and evolved over time, has been a goal of both orbiter and rover missions to the Red Planet for decades.</div>
            <script type="text/javascript">
                var disqus_domain = 'disqus.com';
                var disqus_shortname = 'spaceref';
                var disqus_url = 'http://spaceref.com/mars/enigmatic-rocks-on-mars-show-evidence-of-a-violent-origin.html';
                var disqus_title = document.getElementById('disqus_post_title').innerHTML;
                var disqus_message = document.getElementById('disqus_post_message').innerHTML;
            </script>
            <script type="text/javascript" src="http://spaceref.disqus.com/embed.js"></script>
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=spaceref">comments powered by Disqus.</a></noscript>

</div>
            
                 </div><mt:Ignore><!-- end comments --></mt:Ignore>
    
 </div><!-- end left column -->


 <div class="Sidebar"><!-- start sidebar -->
<br />








 
<div align="center">
<a href="https://twitter.com/MarsToday" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @MarsToday</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<br />
<br />










<!-- Ad -->

<div style="padding-bottom: 10px;" align="center">
<a href="https://srs.gs/terran-orbital-010322" target="_blank" rel="nofollow"><img src="https://s3.amazonaws.com/images.spaceref.com/news/2022/TO_extraordinary_01.jpg" width="300" alt="Terran Orbital - Extraordinary Capabilities to Support Any Mission" border="0"></a>
</div>

<div style="padding-bottom: 10px;" align="center">
<a href="https://bit.ly/KepAether" target="_blank" rel="nofollow"><img src="https://s3.amazonaws.com/images.spaceref.com/news/2022/ÆTHER_Ads_2022-11.jpg" width="300" alt="Kepler Communications - Aether - Unbound Connectivity to your on-orbit assets" border="0"></a>
</div>

<!-- medium Rectangle Ad -->
<!--
<div style="padding-bottom: 10px;" align="center">
<a href="http://sqm.me/2qZQdMJ" target="_blank">
<img src="https://s3.amazonaws.com/images.spaceref.com/ads/300X250GlobalMilSatCom.jpg" border="0" alt="Global MilSatCom 2017 Conference">
</a>
</div>
-->


<br />
<div align="center">
&nbsp;
</div>
<div class="box">
			  		<p class="boxtop">Calendar</p>
					<dl class="boxtabs">
						<dt class="active" id="mpEventsTab"><a href="javascript:swapTab('mpEvents');">Events</a>
						<dt id="mpLaunchesTab"><a href="javascript:swapTab('mpLaunches');">Launches</a>
						<dt id="mpYourEventTab"><a href="javascript:swapTab('mpYourEvent');">Your Event</a>
					</dl>
			  		<div class="boxcontent">
			  			<ul id="mpEvents" style="display:block;">
							<li>27 Apr: <a href="http://spaceref.com/calendar/calendar.html?pid=10390">Military Space Situational Awareness Conference</a></li>
<li>28 Apr: <a href="http://spaceref.com/calendar/calendar.html?pid=10407">WSBR Discussion: White House Report on In-Space Servicing, Assembly and Manufacturing National Strategy</a></li>
<li>29 Apr: <a href="http://spaceref.com/calendar/calendar.html?pid=10410">Hearing: Space Situational Awareness: Guiding the Transition to a Civil Capability</a></li>
<li>3 May: <a href="http://spaceref.com/calendar/calendar.html?pid=10409">NASA Advisory Council; Science Committee Meeting</a></li>
<li>5 May: <a href="http://spaceref.com/calendar/calendar.html?pid=10397">NASA Heliophysics Advisory Committee; Meeting</a></li>
<li>6 May: <a href="http://spaceref.com/calendar/calendar.html?pid=10343">Analog Astronaut Conference</a></li>
<li>9 May: <a href="http://spaceref.com/calendar/calendar.html?pid=10406">Fifth Annual Human Spaceflight and Exploration Forum</a></li>
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://spaceref.com/calendar/">More Events *</a></li>
			  			</ul>
			  			<ul id="mpLaunches" style="display:none;">
							No events for the next 2 days.
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spaceref.com/calendar/rocketlaunches.html">More Launches *</a></li>
			  			</ul>
						<ul id="mpYourEvent" style="display:none;">
							<li><a href="http://spaceref.com/calendar/add-event.html">Are you hosting an event? We accept all space related events in our calendar and all it takes is about 5 minutes for your to fill out the online event form. Let us help you get the word out about your event. Submit your event today</a>.</li>
			  			</ul>
			  		</div>
			</div>
<br />


                 <div class="AdSlot" align="center">
&nbsp;                </div>
        
	  	<div class="box">
	  		<p class="boxtop">Recent Articles</p>
	  		<div class="boxcontent">
	  		 <div class="widget-recent-entries widget-archives widget">
    <div class="widget-content">
        <ul>
        
            <li><a href="http://spaceref.com/venus/expansion-of-landing-areas-on-the-venus-surface-using-resonant-orbits-in-the-venera-d-project.html">Expansion Of Landing Areas On The Venus Surface Using Resonant Orbits In The Venera-D Project</a></li>
        
    
        
            <li><a href="http://spaceref.com/international-space-station/nasa-space-station-update-25-april-2022---spacex-crew-4-launch-set-for-wednesday.html">NASA Space Station Status Report 25 April, 2022 - SpaceX Crew-4 Launch Set for Wednesday</a></li>
        
    
        
            <li><a href="http://spaceref.com/commercial-space/axiom-mission-1-crew-returns-to-earth.html">Axiom Mission 1 Crew Returns To Earth</a></li>
        
    
        
            <li><a href="http://spaceref.com/extrasolar-planets/hubble-observations-used-to-answer-key-exoplanet-questions.html">Hubble Observations Used To Answer Key Exoplanet Questions</a></li>
        
    
        
            <li><a href="http://spaceref.com/jupiter/greenlands-ice-and-europa-share-a-similar-feature.html">Greenland's Ice And Europa Share A Similar Feature</a></li>
        
    
        
            <li><a href="http://spaceref.com/mars/two-largest-marsquakes-to-date-recorded-from-planets-far-side.html">Two Largest Marsquakes To Date Recorded From Planet's Far Side</a></li>
        
    
        
            <li><a href="http://spaceref.com/saturn/scientists-model-landscape-formation-on-titan-revealing-an-earth-like-alien-world.html">Scientists Model Landscape Formation On Titan, Revealing An Earth-like Alien World</a></li>
        
    
        
            <li><a href="http://spaceref.com/earth/zircons-and-the-secrets-they-hold-are-forever.html">Zircons (And The Secrets They Hold) Are Forever</a></li>
        
    
        
            <li><a href="http://spaceref.com/commercial-space/report-space-for-the-great-reset.html">Report: Space For The Great Reset</a></li>
        
    
        
            <li><a href="http://spaceref.com/onorbit/iss-orbits-into-a-sunrise-above-the-pacific-ocean.html">ISS Orbits Into A Sunrise Above The Pacific Ocean</a></li>
        
        </ul>
    </div>
</div>
        
    

	  			
	  		</div>
	  	</div>

	  	<div class="AdSlot">
<!-- MediumRectangle -->
<div id='div-gpt-ad-1380219597036-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-4'); });
</script>
</div>
</div>
<br />


	  	<div class="halfbox">
	  		<p class="boxtop">Subscribe</p>
	  		<div class="boxcontent">
                         <ul>
<li><img src="http://images.spaceref.com/socialmedia/rss-icon.png" width="16"> <a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">RSS</a></li>
<li><img src="http://images.spaceref.com/socialmedia/twitter.png" width="16"> <a href="http://spaceref.com/twitter.html">Twitter</a></li>
<li><img src="http://images.spaceref.com/socialmedia/facebook.png" width="16"> <a href="http://spaceref.com/facebook.html">Facebook</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/google.png" width="16"> <a href="https://plus.google.com/u/0/b/115923515314218766554/">Google+</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/ustream.png"> <a href="http://www.ustream.tv/spaceref">UStream</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/youtube.png"> <a href="http://www.youtube.com/SpaceRefOnOrbit">YouTube</a></li>
<li><img src="http://images.spaceref.com/socialmedia/vimeo.png"> <a href="http://vimeo.com/SpaceRef">Vimeo</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/spaceref_icon_16x16.jpg"> <a href="http://spaceref.com/company/newsletter.html">Newsletter</a></li> 
</ul>                        </div>
	  	</div>

	  	<div class="halfbox">
	  		<p class="boxtop">Masthead</p>
	  		<div class="boxcontent">
                         <p><b>Tip your editors</b><br /><a href="mailto:tips@spaceref.com">tips@spaceref.com</a></p>
<p><b>Senior Editor &amp; Chief Architect:</b><br />Marc Boucher<br /><a href="mailto:marc.boucher@spaceref.com">Email</a> | <a href="http://twitter.com/marckboucher">Twitter</a></p>
<p><b>Editor-in-Chief:</b><br />Keith Cowing<br /><a href="mailto:kcowing@spaceref.com">Email</a> | <a href="http://twitter.com/keithcowing">Twitter</a></p>                        </div>
	  	</div>

		

		



<br />



	  </div><!-- end sidebar -->
 </div><!-- end main body container -->

	<div class="WideAdSlots">
         <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>	</div>

	
<div id="Footer"><!-- start footer -->
         <dl class="FooterLinks"> 
	<dt>Company Information
		<dd><a href="http://spaceref.com/company/">About SpaceRef</a>
		<dd><a href="http://spaceref.com/company/compbios.html">Management</a>
		<dd><a href="http://spaceref.com/company/">Contact Information</a> 
		<dd><a href="http://spaceref.com/company/advertising.html">Advertising</a>
		<dd><a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">SpaceRef RSS - XML News Feeds</a>
		<dd><a href="http://spaceref.com/company/releases.html">Company Press Releases</a>
		<dd><a href="http://spaceref.com/company/employment.html">Employment</a>
		<dd><a href="http://spaceref.com/company/copyright.html">Copyright Notice</a>
		<dd><a href="http://spaceref.com/company/privacy.html">Privacy Policy</a> 
		<dd><a href="http://spaceref.com/company/tos.html">Terms of Use</a> 
</dl> 
<dl class="FooterLinks"> 
	<dt>SpaceRef Network
			<dd><a href="http://spaceref.com">SpaceRef</a>
			<dd><a href="http://spaceref.biz">SpaceRef Business</a>		
</dl>
<dl class="FooterLinks"> 
		<dt>Archives
		<dd><a href="http://spaceref.com/news/">News Archives</a> 
		<dd><a href="http://spaceref.com/news/press.html">Press Releases</a> 
		<dd><a href="http://spaceref.com/news/statusreports.html">Status Reports</a> 
		<dd><a href="http://spaceref.com/europe/">Europe</a> 
		<dd><a href="http://spaceref.com/asia/">Asia</a> 
</dl>
<dl class="FooterLinks"> 
		<dt>Featured Topics
		<dd><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=9">Hubble</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=168">Kepler</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=91">James Webb Telescope</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=229">Lunar Reconnaissance Orbiter</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=163">New Horizons</a> 
</dl>         <p class="copyright">Copyright &copy; 2022 SpaceRef Interactive LLC. All rights reserved.</p>
<script type="text/javascript" async  data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-669359-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type="text/javascript">
var _sf_async_config={uid:32716,domain:"spaceref.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

	</div><!-- end footer -->
	</div><!-- end page container -->
    
</body>
</html>


