<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" id="sixapart-standard">
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Style-Type" content="text/css" />
    <meta http-equiv="Content-Script-Type" content="text/javascript" />
    <meta http-equiv="imagetoolbar" content="no" />   

 
		<META NAME="keywords" content="space,space exploration,nasa watch,astrobiology,mars,space search engine">  
		<META NAME="subject" CONTENT="Science:Space">
 
    <title>NASA Weekly ISS Space to Ground Report for 19 March, 2021 - SpaceRef</title>
    <link rel="apple-touch-icon" href="http://images.spaceref.com/logos/apple-touch-icon.png" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://feeds.feedburner.com/spaceref/jext">
    <meta name="generator" content="Movable Type Pro 4.38" />
    

    
        
        
        
        
        
        
        <link rel="stylesheet" href="http://spaceref.com/styles.css" type="text/css" />
        <link rel="alternate" type="application/atom+xml" title="Atom" href="http://spaceref.com/atom.xml" />
        <link rel="start" href="http://spaceref.com/" title="Home" />
        <script type="text/javascript" src="http://spaceref.com/mt.js"></script>
        <!--
<rdf:RDF xmlns="http://web.resource.org/cc/"
         xmlns:dc="http://purl.org/dc/elements/1.1/"
         xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#">
<Work rdf:about="http://spaceref.com/international-space-station/nasa-weekly-iss-space-to-ground-report-for-19-march-2021.html">
<dc:title>NASA Weekly ISS Space to Ground Report for 19 March, 2021</dc:title>
<dc:description>NASA&apos;s Space to Ground is your weekly update on what&apos;s happening aboard the International Space Station....</dc:description>
<dc:creator>Marc Boucher</dc:creator>
<dc:date>2021-03-20T09:18:00-04:00</dc:date>
<license rdf:resource="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" />
</Work>
<License rdf:about="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">
</License>
</rdf:RDF>
-->

    


    <link rel="prev bookmark" href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-18-march-2021---microgravity-research.html" title="NASA Space Station On-Orbit Status 18 March, 2021 - Microgravity Research" />
    
    

    
    <script type="text/javascript">
    /* <![CDATA[ */
    mtAttachEvent('load', mtUpdateScores);
    mtAttachEvent('usersignin', mtUpdateScores);
    /* ]]> */
    </script>
    <link rel="icon" type="http://spaceref.com/ico" href="http://spaceref.com/favicon.ico">
    <!--[if gt IE 6]>
     <link rel="stylesheet" href="css/ie7.css" type="text/css" media="screen">
    <![endif]-->
    <script type="text/javascript" src="http://spaceref.com/js/main.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>



<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1017648/FullBanner', [468, 60], 'div-gpt-ad-1380219597036-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/HalfPageAd', [300, 600], 'div-gpt-ad-1380219597036-1').addService(googletag.pubads());
googletag.defineSlot('/1017648/Large_Leaderboard', [975, 90], 'div-gpt-ad-1380219597036-2').addService(googletag.pubads());
googletag.defineSlot('/1017648/Leaderboard', [728, 90], 'div-gpt-ad-1380219597036-3').addService(googletag.pubads());
googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1380219597036-4').addService(googletag.pubads());
googletag.defineSlot('/1017648/Skyscraper', [120, 600], 'div-gpt-ad-1380219597036-5').addService(googletag.pubads());
googletag.defineSlot('/1017648/Small_Leaderboard', [233, 90], 'div-gpt-ad-1380220900915-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/300by100_SR_banner', [300, 100], 'div-gpt-ad-1459520066155-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- SpaceRef ads - house and customer -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1546615740744-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- // END SpaceRef Ads -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"4f72c3fc22a67ed3891f12d1b","lid":"760a8d010b"}) })</script>

</head>
<body id="mt-community-blog">
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
   
    <div id="Container"><!-- start page container -->

        <div class="WideAdSlots">
                <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>        	</div>

 
  
   
     
    
 <div id="Header">
 






 
  


  <div id="Network">
 



		<ul id="NetworkNav" class="nav"><!-- start network nav -->
                <li><a href="http://spaceref.com">Home</a> |</li>
<li><a href="http://nasawatch.com">NASA Watch</a></li>
<li><a href="http://spaceref.biz">SpaceRef Business</a></li>
<li><a href="http://astrobiology.com">Astrobiology Web</a></li>
<li><a href="http://spaceref.com/company/advertising.html">Advertising</a></li>
<li><a href="http://spaceref.com/calendar/add-event.html">Add an Event</a></li>
<li><a href="http://eepurl.com/c9nd8P">Sign up for our Daily Newsletter</a></li>                </ul><!-- end network nav -->
		<ul id="MyNav"><!-- start user nav -->
                        
		</ul><!-- end user nav -->
	  </div>
	  <div id="Logo">
















<a href="http://spaceref.com"><img src="http://spaceref.com/images/logo_320red.png" alt="SpaceRef" width="320" height="82" /></a>








	  </div>
	  <div id="Cobranding">
               
          </div>
	  <div id="Search">
	         <script async src="https://cse.google.com/cse.js?cx=009217316079420695036:u6mkq7brjyy"></script>
<div class="gcse-searchbox-only" data-resultsUrl="http://spaceref.com/search.html"></div>         </div>
	  <div id="GlobalNav"><!-- start global nav -->
	  	<ul class="nav">
                <li><a href="http://spaceref.com/international-space-station/">International Space Station</a></li>
<li><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a></li>
<li><a href="http://spaceref.com/calendar/">Calendar</a></li>
<li><a href="http://spaceref.com/missions/">Missions</a></li>
<li><a href="http://spaceref.com/spaceweather/">Space Weather</a></li>	  	</ul>
	  </div><!-- end global nav -->
	  <div id="SubNav"><!-- start section nav -->
           <ul class="nav">
             &nbsp;             
           </ul>
          </div><!-- end section nav -->
	</div><!-- end header block -->


 <div id="Main"><!-- start main body container -->


    <div align="center">
        <!-- Leaderboard -->
<div id='div-gpt-ad-1380219597036-3' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-3'); });
</script>
</div>
    </div>
    <br />
    <br />
    <div class="ColumnLeft"><!-- start left column -->
        <!-- start article -->

        <h1>NASA Weekly ISS Space to Ground Report for 19 March, 2021</h1>

        <ul class="byline">
            <li>
             
             Status Report - Source: NASA 
             
              
            </li>

<li>Posted <abbr title="2021-03-20T09:18:00-04:00">March 20, 2021  9:18 AM</abbr></li>

            
                <li class="comments"><a href="#Comments"><img src="/img/c.png" alt="" width="16" height="16" /></a> <a href="#Comments"><script type='text/javascript' src='http://disqus.com/forums/spaceref/get_num_replies_for_entry.js?url=http://spaceref.com/international-space-station/nasa-weekly-iss-space-to-ground-report-for-19-march-2021.html'></script><noscript>View</noscript> Comments</a></li>
                
        </ul>

        <!-- start video or photo conditional -->
        

                
                    <div class="Photo">
                        <img src="https://s3.amazonaws.com/images.spaceref.com/news/2021/iss_weekly_space_to_ground_031921_945.jpg" alt="" width="625" />
                        
                                <p class="photoCredit" style="margin:1em 0;">&copy;NASA</p>
                                <p class="photoCaption" style="margin:1em 0;">Expedition 64 Commander Sergey Ryzhikov works inside the Zvezda service module.</p>
                        
                    </div>
                

        
        <!-- end video or photo conditional -->


        <div id="Article"><!-- start article text -->
            
                

            <p><p>NASA's Space to Ground is your weekly update on what's happening aboard the International Space Station.</p></p>
            <p><p>Got a question or comment? Use #AskNASA​ to talk to us.</p>

<p><iframe width="625" height="352" src="https://www.youtube.com/embed/BT2F8cWP6q8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p></p>





            <p>Please follow SpaceRef on <a href="https://twitter.com/#!/SpaceRef">Twitter</a> and Like us on <a href="http://www.facebook.com/SpaceRef">Facebook</a>.<p>

<p>
<!--
&nbsp;
--></p>

            <div align="center">
                <!-- FullBanner -->
<div id='div-gpt-ad-1380219597036-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-0'); });
</script>
</div>
            </div>
            <br />
        </div><!-- end article text -->

        <p class="metadata"><b>TAGS:</b> <a href="https://mt.spaceref.net/mt4/mt/mt-search.cgi?blog_id=14&amp;tag=Expedition%2064&amp;limit=20">Expedition 64</a></p>
        <p class="metadata"><b>FILED UNDER:</b>  <a href="http://spaceref.com/international-space-station/" rel="tag" title="">International Space Station</a></p>

        <p class="metadata"><b>SOURCE:</b> NASA
                    
                     Status Report
            </p>
        

        <ul class="ArticleTools"> 
<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="SpaceRef" data-related="NASAWatch">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://spaceref.com/international-space-station/nasa-weekly-iss-space-to-ground-report-for-19-march-2021.html" data-counter="right"></script></li>
<li><div class="g-plusone" data-size="medium" data-href="http://spaceref.com/international-space-station/nasa-weekly-iss-space-to-ground-report-for-19-march-2021.html"></div></li>
<li><div class="fb-like" data-href="http://spaceref.com/international-space-station/nasa-weekly-iss-space-to-ground-report-for-19-march-2021.html" data-send="false" data-layout="button_count" data-width="124" data-show-faces="false" data-action="recommend">  </div></li>
</ul> 
<br />

<script type="text/javascript">
  var disqus_developer = 1; // developer mode is on
</script>
 
 <a name="Comments"></a>
		<div id="Comments"><!-- start comments --></mt:Ignore><!-- end CommentsBox --></mt:Ignore>
<div id="comments-content" class="comments-content" style="font-size: 13px;">
                <div id="comments"></div><div id="disqus_thread"></div>
            <div style="display:none;" id="disqus_post_title">NASA Weekly ISS Space to Ground Report for 19 March, 2021</div>
            <div style="display:none;" id="disqus_post_message">NASA's Space to Ground is your weekly update on what's happening aboard the International Space Station.</div>
            <script type="text/javascript">
                var disqus_domain = 'disqus.com';
                var disqus_shortname = 'spaceref';
                var disqus_url = 'http://spaceref.com/international-space-station/nasa-weekly-iss-space-to-ground-report-for-19-march-2021.html';
                var disqus_title = document.getElementById('disqus_post_title').innerHTML;
                var disqus_message = document.getElementById('disqus_post_message').innerHTML;
            </script>
            <script type="text/javascript" src="http://spaceref.disqus.com/embed.js"></script>
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=spaceref">comments powered by Disqus.</a></noscript>

</div>
            
                 </div><mt:Ignore><!-- end comments --></mt:Ignore>
    
 </div><!-- end left column -->


 <div class="Sidebar"><!-- start sidebar -->
<br />


























<div align="center">
<a href="https://twitter.com/SpaceRef" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @SpaceRef</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<br />





















<br />
<div align="center">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://spaceref.us2.list-manage.com/subscribe/post?u=4f72c3fc22a67ed3891f12d1b&amp;id=760a8d010b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4f72c3fc22a67ed3891f12d1b_760a8d010b" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup-->
</div>
<br />








<div class="AdSlot">
<!-- HalfPageAd -->
<div id='div-gpt-ad-1380219597036-1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-1'); });
</script>
</div>
</div>
<br />

<!-- medium Rectangle Ad -->
<!--
<div style="padding-bottom: 10px;" align="center">
<a href="http://sqm.me/2qZQdMJ" target="_blank">
<img src="https://s3.amazonaws.com/images.spaceref.com/ads/300X250GlobalMilSatCom.jpg" border="0" alt="Global MilSatCom 2017 Conference">
</a>
</div>
-->


<br />
<div align="center">
&nbsp;
</div>
<div class="box">
			  		<p class="boxtop">Calendar</p>
					<dl class="boxtabs">
						<dt class="active" id="mpEventsTab"><a href="javascript:swapTab('mpEvents');">Events</a>
						<dt id="mpLaunchesTab"><a href="javascript:swapTab('mpLaunches');">Launches</a>
						<dt id="mpYourEventTab"><a href="javascript:swapTab('mpYourEvent');">Your Event</a>
					</dl>
			  		<div class="boxcontent">
			  			<ul id="mpEvents" style="display:block;">
							<li>23 Mar: <a href="http://spaceref.com/calendar/calendar.html?pid=10220">NASA Mars Ingenuity Media Briefing</a></li>
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://spaceref.com/calendar/">More Events *</a></li>
			  			</ul>
			  			<ul id="mpLaunches" style="display:none;">
							No events for the next 2 days.
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spaceref.com/calendar/rocketlaunches.html">More Launches *</a></li>
			  			</ul>
						<ul id="mpYourEvent" style="display:none;">
							<li><a href="http://spaceref.com/calendar/add-event.html">Are you hosting an event? We accept all space related events in our calendar and all it takes is about 5 minutes for your to fill out the online event form. Let us help you get the word out about your event. Submit your event today</a>.</li>
			  			</ul>
			  		</div>
			</div>
<br />


                 <div class="AdSlot" align="center">
&nbsp;                </div>
        
	  	<div class="box">
	  		<p class="boxtop">Recent Articles</p>
	  		<div class="boxcontent">
	  		 <div class="widget-recent-entries widget-archives widget">
    <div class="widget-content">
        <ul>
        
            <li><a href="http://spaceref.com/international-space-station/nasa-weekly-iss-space-to-ground-report-for-19-march-2021.html">NASA Weekly ISS Space to Ground Report for 19 March, 2021</a></li>
        
    
        
            <li><a href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-18-march-2021---microgravity-research.html">NASA Space Station On-Orbit Status 18 March, 2021 - Microgravity Research</a></li>
        
    
        
            <li><a href="http://spaceref.com/earth/earth-from-space-amazon-rainforest.html">Earth from Space: Amazon Rainforest</a></li>
        
    
        
            <li><a href="http://spaceref.com/international-space-station/how-the-space-station-vents-ammonia.html">How The Space Station Vents Ammonia</a></li>
        
    
        
            <li><a href="http://spaceref.com/space-medicine/astronauts-in-crewed-missions-to-mars-could-misread-vital-emotional-cues.html">Astronauts In Crewed Missions To Mars Could Misread Vital Emotional Cues </a></li>
        
    
        
            <li><a href="http://spaceref.com/saturn/hubble-sees-changing-seasons-on-saturn.html">Hubble Sees Changing Seasons on Saturn</a></li>
        
    
        
            <li><a href="http://spaceref.com/jupiter/jupiters-great-red-spot-feeds-on-smaller-storms.html">Jupiter's Great Red Spot Feeds On Smaller Storms </a></li>
        
    
        
            <li><a href="http://spaceref.com/astronomy/astronomers-see-abell-2877---a-space-jellyfish.html">Astronomers See Abell 2877 - A 'Space Jellyfish'</a></li>
        
    
        
            <li><a href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-17-march-2021---astrobee-demonstration.html">NASA Space Station On-Orbit Status 17 March, 2021 - Astrobee Demonstration</a></li>
        
    
        
            <li><a href="http://spaceref.com/onorbit/bangkok-thailand-seen-at-night-from-orbit.html">Bangkok, Thailand Seen At Night From Orbit</a></li>
        
        </ul>
    </div>
</div>
        
    

	  			
	  		</div>
	  	</div>

	  	<div class="AdSlot">
<!-- MediumRectangle -->
<div id='div-gpt-ad-1380219597036-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-4'); });
</script>
</div>
</div>
<br />


	  	<div class="halfbox">
	  		<p class="boxtop">Subscribe</p>
	  		<div class="boxcontent">
                         <ul>
<li><img src="http://images.spaceref.com/socialmedia/rss-icon.png" width="16"> <a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">RSS</a></li>
<li><img src="http://images.spaceref.com/socialmedia/twitter.png" width="16"> <a href="http://spaceref.com/twitter.html">Twitter</a></li>
<li><img src="http://images.spaceref.com/socialmedia/facebook.png" width="16"> <a href="http://spaceref.com/facebook.html">Facebook</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/google.png" width="16"> <a href="https://plus.google.com/u/0/b/115923515314218766554/">Google+</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/ustream.png"> <a href="http://www.ustream.tv/spaceref">UStream</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/youtube.png"> <a href="http://www.youtube.com/SpaceRefOnOrbit">YouTube</a></li>
<li><img src="http://images.spaceref.com/socialmedia/vimeo.png"> <a href="http://vimeo.com/SpaceRef">Vimeo</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/spaceref_icon_16x16.jpg"> <a href="http://spaceref.com/company/newsletter.html">Newsletter</a></li> 
</ul>                        </div>
	  	</div>

	  	<div class="halfbox">
	  		<p class="boxtop">Masthead</p>
	  		<div class="boxcontent">
                         <p><b>Tip your editors</b><br /><a href="mailto:tips@spaceref.com">tips@spaceref.com</a></p>
<p><b>Senior Editor &amp; Chief Architect:</b><br />Marc Boucher<br /><a href="mailto:marc.boucher@spaceref.com">Email</a> | <a href="http://twitter.com/marckboucher">Twitter</a></p>
<p><b>Editor-in-Chief:</b><br />Keith Cowing<br /><a href="mailto:kcowing@spaceref.com">Email</a> | <a href="http://twitter.com/keithcowing">Twitter</a></p>                        </div>
	  	</div>

		

		



<br />



	  </div><!-- end sidebar -->
 </div><!-- end main body container -->

	<div class="WideAdSlots">
         <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>	</div>

	
<div id="Footer"><!-- start footer -->
         <dl class="FooterLinks"> 
	<dt>Company Information
		<dd><a href="http://spaceref.com/company/">About SpaceRef</a>
		<dd><a href="http://spaceref.com/company/compbios.html">Management</a>
		<dd><a href="http://spaceref.com/company/">Contact Information</a> 
		<dd><a href="http://spaceref.com/company/advertising.html">Advertising</a>
		<dd><a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">SpaceRef RSS - XML News Feeds</a>
		<dd><a href="http://spaceref.com/company/releases.html">Company Press Releases</a>
		<dd><a href="http://spaceref.com/company/employment.html">Employment</a>
		<dd><a href="http://spaceref.com/company/copyright.html">Copyright Notice</a>
		<dd><a href="http://spaceref.com/company/privacy.html">Privacy Policy</a> 
		<dd><a href="http://spaceref.com/company/tos.html">Terms of Use</a> 
</dl> 
<dl class="FooterLinks"> 
	<dt>SpaceRef Network
			<dd><a href="http://spaceref.com">SpaceRef</a>
			<dd><a href="http://nasawatch.com">NASA Watch</a>
			
			<dd><a href="http://spaceref.biz">SpaceRef Business</a>
			<dd><a href="http://astrobiology.com">Astrobiology Web</a>			
</dl>
<dl class="FooterLinks"> 
		<dt>Archives
		<dd><a href="http://spaceref.com/news/">News Archives</a> 
		<dd><a href="http://spaceref.com/news/press.html">Press Releases</a> 
		<dd><a href="http://spaceref.com/news/statusreports.html">Status Reports</a> 
		<dd><a href="http://spaceref.com/europe/">Europe</a> 
		<dd><a href="http://spaceref.com/asia/">Asia</a> 
</dl>
<dl class="FooterLinks"> 
		<dt>Featured Topics
		<dd><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=9">Hubble</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=168">Kepler</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=91">James Webb Telescope</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=229">Lunar Reconnaissance Orbiter</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=163">New Horizons</a> 
</dl>         <p class="copyright">Copyright &copy; 2021 SpaceRef Interactive Inc. All rights reserved.</p>
<script type="text/javascript" async  data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-669359-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type="text/javascript">
var _sf_async_config={uid:32716,domain:"spaceref.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

	</div><!-- end footer -->
	</div><!-- end page container -->
    
</body>
</html>


