<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" id="sixapart-standard">
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Style-Type" content="text/css" />
    <meta http-equiv="Content-Script-Type" content="text/javascript" />
    <meta http-equiv="imagetoolbar" content="no" />   

 
		<META NAME="keywords" content="space,space exploration,nasa watch,astrobiology,mars,space search engine">  
		<META NAME="subject" CONTENT="Science:Space">
 
    <title>NASA Space Station On-Orbit Status 5 November, 2021 - SpaceRef</title>
    <link rel="apple-touch-icon" href="http://images.spaceref.com/logos/apple-touch-icon.png" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://feeds.feedburner.com/spaceref/jext">
    <meta name="generator" content="Movable Type Pro 4.38" />
    

    
        
        
        
        
        
        
        <link rel="stylesheet" href="http://spaceref.com/styles.css" type="text/css" />
        <link rel="alternate" type="application/atom+xml" title="Atom" href="http://spaceref.com/atom.xml" />
        <link rel="start" href="http://spaceref.com/" title="Home" />
        <script type="text/javascript" src="http://spaceref.com/mt.js"></script>
        <!--
<rdf:RDF xmlns="http://web.resource.org/cc/"
         xmlns:dc="http://purl.org/dc/elements/1.1/"
         xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#">
<Work rdf:about="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-5-november-2021.html">
<dc:title>NASA Space Station On-Orbit Status 5 November, 2021</dc:title>
<dc:description>A pair of astronauts aboard the International Space Station studied advanced piloting controls using virtual reality today....</dc:description>
<dc:creator>Marc Boucher</dc:creator>
<dc:date>2021-11-08T10:44:52-04:00</dc:date>
<license rdf:resource="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" />
</Work>
<License rdf:about="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">
</License>
</rdf:RDF>
-->

    


    <link rel="prev bookmark" href="http://spaceref.com/onorbit/stars-in-the-nightside-sky-in-orbit.html" title="Stars In The Nightside Sky In Orbit" />
    <link rel="next bookmark" href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-8-november-2021---crew-set-for-return-to-earth.html" title="NASA Space Station On-Orbit Status 8 November, 2021 - Crew Set for Return to Earth" />
    

    
    <script type="text/javascript">
    /* <![CDATA[ */
    mtAttachEvent('load', mtUpdateScores);
    mtAttachEvent('usersignin', mtUpdateScores);
    /* ]]> */
    </script>
    <link rel="icon" type="http://spaceref.com/ico" href="http://spaceref.com/favicon.ico">
    <!--[if gt IE 6]>
     <link rel="stylesheet" href="css/ie7.css" type="text/css" media="screen">
    <![endif]-->
    <script type="text/javascript" src="http://spaceref.com/js/main.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>



<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1017648/FullBanner', [468, 60], 'div-gpt-ad-1380219597036-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/HalfPageAd', [300, 600], 'div-gpt-ad-1380219597036-1').addService(googletag.pubads());
googletag.defineSlot('/1017648/Large_Leaderboard', [975, 90], 'div-gpt-ad-1380219597036-2').addService(googletag.pubads());
googletag.defineSlot('/1017648/Leaderboard', [728, 90], 'div-gpt-ad-1380219597036-3').addService(googletag.pubads());
googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1380219597036-4').addService(googletag.pubads());
googletag.defineSlot('/1017648/Skyscraper', [120, 600], 'div-gpt-ad-1380219597036-5').addService(googletag.pubads());
googletag.defineSlot('/1017648/Small_Leaderboard', [233, 90], 'div-gpt-ad-1380220900915-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/300by100_SR_banner', [300, 100], 'div-gpt-ad-1459520066155-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- SpaceRef ads - house and customer -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1546615740744-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- // END SpaceRef Ads -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"4f72c3fc22a67ed3891f12d1b","lid":"760a8d010b"}) })</script>

</head>
<body id="mt-community-blog">
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
   
    <div id="Container"><!-- start page container -->

        <div class="WideAdSlots">
                <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>        	</div>

 
  
   
     
    
 <div id="Header">
 






 
  


  <div id="Network">
 



		<ul id="NetworkNav" class="nav"><!-- start network nav -->
                <li><a href="http://spaceref.com">Home</a> |</li>
<li><a href="http://spaceref.biz">SpaceRef Business</a></li>
<li><a href="http://spaceref.com/company/advertising.html">Advertising</a></li>
<li><a href="http://spaceref.com/calendar/add-event.html">Add an Event</a></li>
<li><a href="http://eepurl.com/c9nd8P">Sign up for our Daily Newsletter</a></li>                </ul><!-- end network nav -->
		<ul id="MyNav"><!-- start user nav -->
                        
		</ul><!-- end user nav -->
	  </div>
	  <div id="Logo">
















<a href="http://spaceref.com"><img src="http://spaceref.com/images/logo_320red.png" alt="SpaceRef" width="320" height="82" /></a>








	  </div>
	  <div id="Cobranding">
               
          </div>
	  <div id="Search">
	         <script async src="https://cse.google.com/cse.js?cx=009217316079420695036:u6mkq7brjyy"></script>
<div class="gcse-searchbox-only" data-resultsUrl="http://spaceref.com/search.html"></div>         </div>
	  <div id="GlobalNav"><!-- start global nav -->
	  	<ul class="nav">
                <li><a href="http://spaceref.com/international-space-station/">International Space Station</a></li>
<li><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a></li>
<li><a href="http://spaceref.com/calendar/">Calendar</a></li>
<li><a href="http://spaceref.com/missions/">Missions</a></li>
<li><a href="http://spaceref.com/spaceweather/">Space Weather</a></li>	  	</ul>
	  </div><!-- end global nav -->
	  <div id="SubNav"><!-- start section nav -->
           <ul class="nav">
             &nbsp;             
           </ul>
          </div><!-- end section nav -->
	</div><!-- end header block -->


 <div id="Main"><!-- start main body container -->


    <div align="center">
        <!-- Leaderboard -->
<div id='div-gpt-ad-1380219597036-3' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-3'); });
</script>
</div>
    </div>
    <br />
    <br />
    <div class="ColumnLeft"><!-- start left column -->
        <!-- start article -->

        <h1>NASA Space Station On-Orbit Status 5 November, 2021</h1>

        <ul class="byline">
            <li>
             
             Status Report - Source: SpaceRef 
             
              
            </li>

<li>Posted <abbr title="2021-11-08T10:44:52-04:00">November  8, 2021 10:44 AM</abbr></li>

            
                <li class="comments"><a href="#Comments"><img src="/img/c.png" alt="" width="16" height="16" /></a> <a href="#Comments"><script type='text/javascript' src='http://disqus.com/forums/spaceref/get_num_replies_for_entry.js?url=http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-5-november-2021.html'></script><noscript>View</noscript> Comments</a></li>
                
        </ul>

        <!-- start video or photo conditional -->
        

                
                    <div class="Photo">
                        <img src="https://s3.amazonaws.com/images.spaceref.com/news/2013/s119e010500_iss_945.jpg" alt="" width="625" />
                        
                                <p class="photoCredit" style="margin:1em 0;">&copy;NASA</p>
                                <p class="photoCaption" style="margin:1em 0;">NASA Space Station On-Orbit Status 5 November, 2021.</p>
                        
                    </div>
                

        
        <!-- end video or photo conditional -->


        <div id="Article"><!-- start article text -->
            
                

            <p><p>A pair of astronauts aboard the International Space Station studied advanced piloting controls using virtual reality today. </p></p>
            <p><p>In the meantime, four Expedition 66 crewmates are turning their attention to returning to Earth this month.</p>

<p>An experiment sponsored by ESA (European Space Agency) is using virtual reality in the space environment to help engineers optimize workstations and interfaces for controlling future space robots and spacecraft. Commander Thomas Pesquet of ESA set up the Pilote experiment this morning for NASA Flight Engineer Megan McArthur who wore the virtual reality headset. She worked in the Columbus laboratory module wearing the VR goggles using a haptic controller to pilot and capture simulated spacecraft in a video game-like environment.</p>

<p>Flight Engineers Shane Kimbrough of NASA and Akihiko Hoshide of the Japan Aerospace Exploration Agency (JAXA) worked throughout Friday on a variety of station hardware. Kimbrough worked in the in the U.S. Destiny laboratory module servicing thermal gear as Hoshide checked out lights and orbital plumbing systems in the Kibo laboratory module.</p>

<p>Kimbrough will also lead McArthur, Pesquet and Hoshide back to Earth inside the SpaceX Crew Dragon Endeavour. The quartet have been packing Endeavour with personal items and station hardware, as well as training on a computer for the ride back home. The four commercial crew astronauts will undock from the Harmony module's space-facing port and splashdown off the coast of Florida ending a station mission that began in April.</p>

<p>The orbiting lab's other three crewmates, NASA Flight Engineer Mark Vande Hei and Roscosmos cosmonauts Pyotr Dubrov and Anton Shkaplerov, will continue their stay in space until spring next year.</p>

<p>Vande Hei trained throughout Friday for his role when he will be monitoring the Crew Dragon's upcoming undocking and departure. He also checked U.S. toilet sensors before ending his day setting up hardware to collect biological samples. Shkaplerov continued cargo transfers inside the ISS Progress 79 resupply ship then photographed the Photobioreactor hybrid life support system experiment for inspection. Dubrov explored ways to maintain safe, sterile conditions when conducting microgravity biology research for the Aseptic study.</p>

<p><iframe width="625" height="352" src="https://www.youtube.com/embed/4N3XUaXVpT8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p><strong>On-Orbit Status Report</strong></p>

<p>Payloads:</p>

<p>Actiwatch Plus:  Crewmembers doffed the Actiwatch Plus and stowed it in the Actiwatch Plus Kit. The Actiwatch is a waterproof, nonintrusive, sleep-wake activity monitor worn on the wrist of a crewmember. The device contains a miniature uniaxial accelerometer that produces a signal as the subject moves. The data is stored in nonvolatile memory within the Actiwatch until they are downloaded for analysis.</p>

<p>Exploration Environmental Control and Life Support System (ECLSS)-Toilet: A crewmember performed troubleshooting steps to recover a suspect Toilet pressure sensor. The Toilet System is an Exploration Tech Demo that has evolved into a permanent United States On-orbit Segment (USOS) system. The Toilet has the same basic design as the Orion Universal Waste Management System (UWMS) and interfaces with the Urine Transfer System (UTS) to allow concurrent Waste and Hygiene Compartment (WHC) and Toilet operations.</p>

<p>Pilote:  A crewmember performed Pilote science runs to test the ergonomics of a multisensory interface for controlling robotic arms and spacecrafts. It is necessary to perform these trials in microgravity because performing the test on Earth would lead to the design of a workstation using terrestrial ergonomic principles that do not correspond to conditions experienced on a spacecraft in orbit. The Pilote investigation tests the effectiveness of novel control schemes for the remote operation of robotic arms and space vehicles, using virtual reality and a new class of user-machine interfaces based on haptics.</p>

<p>Polar:  Crewmembers transferred samples from Cold Stowage to Polar units using Ice Bricks and a Double Coldbag in preparation for Dragon departure. Polar is a Cold Stowage managed facility that provides transport and storage of science samples at cryogenic temperatures (-80ºC) to and from the ISS. Polar operates on 75 W supplied power and uses air cooling as its heat rejection method. Polar can accommodate up to 12.75 liters of sample volume and 20 lbm including sample support equipment.</p>

<p>Systems:</p>

<p>Crew-2 Dragon Departure Preparations: The crew completed several activities in preparation for the upcoming Crew-2 departure. The crew completed On-Board Trainings (OBTs) to review Dragon departure procedures, transferred cargo to the vehicle, and prepared personal data for downlink to the ground. Crew-2 is tentatively scheduled to undock and return the Endeavor Dragon crew on November 7th.</p>

<p>LAB Internal Thermal Control System (ITCS) Manual Flow Control Valve (MFCV) Adjustment: Today, the crew used a Coriolis Flowmeter to adjust the MFCV of the Direct Current to Direct Current Converter Unit (DDCU)-1 rack to decrease ITCS flow through the rack. This is done as part of an effort to reallocate cooling resources for the LAB's Moderate Temperature Loop (MTL). The ITCS provides equipment cooling, and heat rejection through a combination of water loops, and interface heat exchangers. </p>

<p>Regenerative ECLSS Recycle Tank Drain/Fill: Today, the crew set up the recycle tank to drain to a ЕДВ-У. Following the setup, the ground performed the tank drain using the Urine Transfer System (UTS). Once the ground specialists completed the transfer, the crew verified the recycle tank was empty, terminated the drain, and repositioned the fill/drain valve to fill. The crew also swapped the ЕДВ in the offload ЕДВ spot of the UTS.</p>

<p>Completed Task List Activities:</p>

<p>None<br />
Today's Ground Activities:<br />
All activities are complete unless otherwise noted.</p>

<p>Portable Computer System (PCS) Reboot<br />
Internal Thermal Control System (ITCS) Leak Limits Set<br />
Command and Control Software (CCS) Monthly File Downlinks<br />
Atmosphere Revitalization System (ARS) Thermal Amine Scrubber (TAS) Activation<br />
Atmosphere Revitalization System (ARS) Lab Carbon Dioxide Removal Assembly (CDRA) Deactivation<br />
Look Ahead Plan</p>

<p>Saturday, November 6 (GMT 310)<br />
Payloads:</p>

<p>APM Status Check (NASA)<br />
Standard Measures Saliva collect (NASA)<br />
Systems:</p>

<p>Crew Arrival Preparations<br />
Change of Command Ceremony<br />
Crew Dragon Departure Conference<br />
Sunday, November 7 (GMT 311)<br />
Payloads:</p>

<p>Actiwatch Plus Don (NASA)<br />
Probiotics Capsule stow (JAXA)<br />
Standard Measures Saliva collect (NASA)<br />
Systems:</p>

<p>Crew-2 Undock<br />
Monday, November 8 (GMT 312)<br />
Payloads:</p>

<p>Actiwatch HRF1 setup (NASA)<br />
EarthKam Shutdown and stow (NASA)<br />
Food Physiology MELFI transfer (NASA)<br />
Plant Habitat-04 Debris removal (NASA)<br />
SERFE Gather and Degassing (NASA)<br />
Systems:</p>

<p>Emergency Equipment Return<br />
Today's Planned Activities:<br />
All activities are complete unless otherwise noted.</p>

<p>HRF Generic MELFI Sample Insertion Operations<br />
Probiotics Question<br />
Microgravity Science Glovebox Power Down<br />
Dragon Cargo Transfer<br />
JEMRMS RLT2 Status Check<br />
JPM1OA4 Light Troubleshooting<br />
PILOTE H/W setup<br />
Remove and Replace (R&R) Waste Hygiene Compartment (WHC) ЕДВ-Y<br />
Waste Hygiene Compartment (WHC) EDV Dosing<br />
Multi-purpose Small Payload Rack (MSPR) JEM Water Recovery System (JWRS) Setup<br />
US LAB Low Temperature Loop (LTL) Gas Trap Plug (GTP) Removal<br />
PILOTE Science<br />
DOSIS 3D Passive Detectors De-Installation from Columbus (10 PDPs and 1 TDP).<br />
Cargo Dragon Station Support Computer Relocate<br />
SpX-CREW DRAGON review CBT<br />
Regenerative Environmental Control and Life Support System (ECLSS) Recycle Tank Drain<br />
On-board Training (OBT) Dragon Departure Review<br />
DC to DC Converter Unit (DDCU)-1 Rack Rotate Down Preparation<br />
Data Preparation for Return<br />
Toilet Pressure Sensor Troubleshooting<br />
LAB1P3 Manual Flow Control Valve (MFCV) Adjustment<br />
Crew Departure Preparations for Return to Earth<br />
Internal Thermal Control System (ITCS) Manual Flow Control Valve (MFCV) Adjustment Assistance<br />
Charging D4 Battery for return<br />
On-board training (OBT) Crew Dragon Departure CBT<br />
Public Affairs Office (PAO) Event in JEM<br />
Urine Transfer System Offload EDV Swap<br />
DC to DC Converter Unit (DDCU)-1 Rack Rotate Up Closeout<br />
Station Support Computer (SSC) System Vent Cleaning<br />
Manufacturing Device Print Removal, Clean and Stow<br />
Polar Sample Transfer From Cold Stowage<br />
HRF Generic Saliva Collection<br />
Roll Up and Stow Sleep Bag</p></p>





            <p>Please follow SpaceRef on <a href="https://twitter.com/#!/SpaceRef">Twitter</a> and Like us on <a href="http://www.facebook.com/SpaceRef">Facebook</a>.<p>

<p>
<!--
&nbsp;
--></p>

            <div align="center">
                <!-- FullBanner -->
<div id='div-gpt-ad-1380219597036-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-0'); });
</script>
</div>
            </div>
            <br />
        </div><!-- end article text -->

        <p class="metadata"><b>TAGS:</b> <a href="https://mt.spaceref.net/mt4/mt/mt-search.cgi?blog_id=14&amp;tag=Expedition%2066&amp;limit=20">Expedition 66</a></p>
        <p class="metadata"><b>FILED UNDER:</b>  <a href="http://spaceref.com/international-space-station/" rel="tag" title="">International Space Station</a></p>

        <p class="metadata"><b>SOURCE:</b> SpaceRef
                    
                     Status Report
            </p>
        

        <ul class="ArticleTools"> 
<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="SpaceRef" data-related="NASAWatch">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-5-november-2021.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+spaceref%2Fjext+%28SpaceRef+-+Space+News+as+it+Happens%29" data-counter="right"></script></li>
<li><div class="g-plusone" data-size="medium" data-href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-5-november-2021.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+spaceref%2Fjext+%28SpaceRef+-+Space+News+as+it+Happens%29"></div></li>
<li><div class="fb-like" data-href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-5-november-2021.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+spaceref%2Fjext+%28SpaceRef+-+Space+News+as+it+Happens%29" data-send="false" data-layout="button_count" data-width="124" data-show-faces="false" data-action="recommend">  </div></li>
</ul> 
<br />

<script type="text/javascript">
  var disqus_developer = 1; // developer mode is on
</script>
 
 <a name="Comments"></a>
		<div id="Comments"><!-- start comments --></mt:Ignore><!-- end CommentsBox --></mt:Ignore>
<div id="comments-content" class="comments-content" style="font-size: 13px;">
                <div id="comments"></div><div id="disqus_thread"></div>
            <div style="display:none;" id="disqus_post_title">NASA Space Station On-Orbit Status 5 November, 2021</div>
            <div style="display:none;" id="disqus_post_message">A pair of astronauts aboard the International Space Station studied advanced piloting controls using virtual reality today. </div>
            <script type="text/javascript">
                var disqus_domain = 'disqus.com';
                var disqus_shortname = 'spaceref';
                var disqus_url = 'http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-5-november-2021.html';
                var disqus_title = document.getElementById('disqus_post_title').innerHTML;
                var disqus_message = document.getElementById('disqus_post_message').innerHTML;
            </script>
            <script type="text/javascript" src="http://spaceref.disqus.com/embed.js"></script>
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=spaceref">comments powered by Disqus.</a></noscript>

</div>
            
                 </div><mt:Ignore><!-- end comments --></mt:Ignore>
    
 </div><!-- end left column -->


 <div class="Sidebar"><!-- start sidebar -->
<br />


























<div align="center">
<a href="https://twitter.com/SpaceRef" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @SpaceRef</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<br />





















<!-- Ad -->



<div style="padding-bottom: 10px;" align="center">
<a href="https://srs.gs/fury-born-64f9d5" target="_blank" rel="nofollow"><img src="https://s3.amazonaws.com/images.spaceref.com/news/2021/In-Fury-Born-spaceref.jpg" alt="In Fury Born by David Weber - Baen Books" border="0"></a>
</div>

<div style="padding-bottom: 10px;" align="center">
<a href="https://bit.ly/KepAether" target="_blank" rel="nofollow"><img src="https://s3.amazonaws.com/images.spaceref.com/news/2021/Aether_Web_Ad_Nov-212.jpg" width="300" alt="Kepler Communications - Aether" border="0"></a>
</div>

<div style="padding-bottom: 10px;" align="center">
<a href="https://srs.gs/spacetime-war-1021" target="_blank" rel="nofollow"><img src="https://s3.amazonaws.com/images.spaceref.com/news/2021/Spacetime-War-SpaceRef.jpg" alt="The Spacetime War by Les Johnson - Baen Books" border="0"></a>
</div>




<!-- HalfPageAd -->
<div class="AdSlot">
    <div id='div-gpt-ad-1380219597036-1' style='width:300px; height:600px;'>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-1'); });
        </script>
    </div>
</div>

<!-- medium Rectangle Ad -->
<!--
<div style="padding-bottom: 10px;" align="center">
<a href="http://sqm.me/2qZQdMJ" target="_blank">
<img src="https://s3.amazonaws.com/images.spaceref.com/ads/300X250GlobalMilSatCom.jpg" border="0" alt="Global MilSatCom 2017 Conference">
</a>
</div>
-->


<br />
<div align="center">
&nbsp;
</div>
<div class="box">
			  		<p class="boxtop">Calendar</p>
					<dl class="boxtabs">
						<dt class="active" id="mpEventsTab"><a href="javascript:swapTab('mpEvents');">Events</a>
						<dt id="mpLaunchesTab"><a href="javascript:swapTab('mpLaunches');">Launches</a>
						<dt id="mpYourEventTab"><a href="javascript:swapTab('mpYourEvent');">Your Event</a>
					</dl>
			  		<div class="boxcontent">
			  			<ul id="mpEvents" style="display:block;">
							<li>10 Nov: <a href="http://spaceref.com/calendar/calendar.html?pid=10327">Our Future In Space</a></li>
<li>10 Nov: <a href="http://spaceref.com/calendar/calendar.html?pid=10336">NASA GeneLab  Analysis Working Group</a></li>
<li>10 Nov: <a href="http://spaceref.com/calendar/calendar.html?pid=10340">GeneLab Analysis Working Group Showcase</a></li>
<li>12 Nov: <a href="http://spaceref.com/calendar/calendar.html?pid=10339">SciAccess 2021 Conference</a></li>
<li>17 Nov: <a href="http://spaceref.com/calendar/calendar.html?pid=10337">WSBR Event With Dr. Mark Clampin</a></li>
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://spaceref.com/calendar/">More Events *</a></li>
			  			</ul>
			  			<ul id="mpLaunches" style="display:none;">
							No events for the next 2 days.
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spaceref.com/calendar/rocketlaunches.html">More Launches *</a></li>
			  			</ul>
						<ul id="mpYourEvent" style="display:none;">
							<li><a href="http://spaceref.com/calendar/add-event.html">Are you hosting an event? We accept all space related events in our calendar and all it takes is about 5 minutes for your to fill out the online event form. Let us help you get the word out about your event. Submit your event today</a>.</li>
			  			</ul>
			  		</div>
			</div>
<br />


                 <div class="AdSlot" align="center">
&nbsp;                </div>
        
	  	<div class="box">
	  		<p class="boxtop">Recent Articles</p>
	  		<div class="boxcontent">
	  		 <div class="widget-recent-entries widget-archives widget">
    <div class="widget-content">
        <ul>
        
            <li><a href="http://spaceref.com/international-space-station/spacex-dragon-brings-crew-2-back-to-earth.html">SpaceX Dragon Brings Crew 2 Back To Earth</a></li>
        
    
        
            <li><a href="http://spaceref.com/onorbit/thomas-pesquet-leaving-the-iss-a-bittersweet-feeling.html">Thomas Pesquet: Leaving The ISS: A Bittersweet Feeling</a></li>
        
    
        
            <li><a href="http://spaceref.com/orion-1/assembly-continues-on-the-artemis-ii-orion-spacecraft.html">Assembly Continues On The Artemis II Orion Spacecraft</a></li>
        
    
        
            <li><a href="http://spaceref.com/space-debris/hypervelocity-dust-impacts-on-a-spacecraft-produce-plasma-explosions-and-debris-clouds.html">Hypervelocity Dust Impacts On A Spacecraft Produce Plasma Explosions And Debris Clouds</a></li>
        
    
        
            <li><a href="http://spaceref.com/space-weather-2/micro-scale-current-sheets-unleash-macro-scale-space-weather.html">Micro-scale Current Sheets Unleash Macro-scale Space Weather</a></li>
        
    
        
            <li><a href="http://spaceref.com/astronomy/hubble-revisits-the-veil-nebula-1.html">Hubble Revisits the Veil Nebula</a></li>
        
    
        
            <li><a href="http://spaceref.com/onorbit/stars-in-the-nightside-sky-in-orbit.html">Stars In The Nightside Sky In Orbit</a></li>
        
    
        
            <li><a href="http://spaceref.com/international-space-station/florida-as-seen-from-the-space-station.html">Florida As Seen From The Space Station</a></li>
        
    
        
            <li><a href="http://spaceref.com/earth/nasa-participates-in-the-un-climate-change-conference.html">NASA Participates In The UN Climate Change Conference </a></li>
        
    
        
            <li><a href="http://spaceref.com/mars/light-toned-layering-in-a-noctis-labyrinthus-pit-on-mars.html">Light-Toned Layering In A Noctis Labyrinthus Pit On Mars</a></li>
        
        </ul>
    </div>
</div>
        
    

	  			
	  		</div>
	  	</div>

	  	<div class="AdSlot">
<!-- MediumRectangle -->
<div id='div-gpt-ad-1380219597036-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-4'); });
</script>
</div>
</div>
<br />


	  	<div class="halfbox">
	  		<p class="boxtop">Subscribe</p>
	  		<div class="boxcontent">
                         <ul>
<li><img src="http://images.spaceref.com/socialmedia/rss-icon.png" width="16"> <a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">RSS</a></li>
<li><img src="http://images.spaceref.com/socialmedia/twitter.png" width="16"> <a href="http://spaceref.com/twitter.html">Twitter</a></li>
<li><img src="http://images.spaceref.com/socialmedia/facebook.png" width="16"> <a href="http://spaceref.com/facebook.html">Facebook</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/google.png" width="16"> <a href="https://plus.google.com/u/0/b/115923515314218766554/">Google+</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/ustream.png"> <a href="http://www.ustream.tv/spaceref">UStream</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/youtube.png"> <a href="http://www.youtube.com/SpaceRefOnOrbit">YouTube</a></li>
<li><img src="http://images.spaceref.com/socialmedia/vimeo.png"> <a href="http://vimeo.com/SpaceRef">Vimeo</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/spaceref_icon_16x16.jpg"> <a href="http://spaceref.com/company/newsletter.html">Newsletter</a></li> 
</ul>                        </div>
	  	</div>

	  	<div class="halfbox">
	  		<p class="boxtop">Masthead</p>
	  		<div class="boxcontent">
                         <p><b>Tip your editors</b><br /><a href="mailto:tips@spaceref.com">tips@spaceref.com</a></p>
<p><b>Senior Editor &amp; Chief Architect:</b><br />Marc Boucher<br /><a href="mailto:marc.boucher@spaceref.com">Email</a> | <a href="http://twitter.com/marckboucher">Twitter</a></p>
<p><b>Editor-in-Chief:</b><br />Keith Cowing<br /><a href="mailto:kcowing@spaceref.com">Email</a> | <a href="http://twitter.com/keithcowing">Twitter</a></p>                        </div>
	  	</div>

		

		



<br />



	  </div><!-- end sidebar -->
 </div><!-- end main body container -->

	<div class="WideAdSlots">
         <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>	</div>

	
<div id="Footer"><!-- start footer -->
         <dl class="FooterLinks"> 
	<dt>Company Information
		<dd><a href="http://spaceref.com/company/">About SpaceRef</a>
		<dd><a href="http://spaceref.com/company/compbios.html">Management</a>
		<dd><a href="http://spaceref.com/company/">Contact Information</a> 
		<dd><a href="http://spaceref.com/company/advertising.html">Advertising</a>
		<dd><a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">SpaceRef RSS - XML News Feeds</a>
		<dd><a href="http://spaceref.com/company/releases.html">Company Press Releases</a>
		<dd><a href="http://spaceref.com/company/employment.html">Employment</a>
		<dd><a href="http://spaceref.com/company/copyright.html">Copyright Notice</a>
		<dd><a href="http://spaceref.com/company/privacy.html">Privacy Policy</a> 
		<dd><a href="http://spaceref.com/company/tos.html">Terms of Use</a> 
</dl> 
<dl class="FooterLinks"> 
	<dt>SpaceRef Network
			<dd><a href="http://spaceref.com">SpaceRef</a>
			<dd><a href="http://spaceref.biz">SpaceRef Business</a>		
</dl>
<dl class="FooterLinks"> 
		<dt>Archives
		<dd><a href="http://spaceref.com/news/">News Archives</a> 
		<dd><a href="http://spaceref.com/news/press.html">Press Releases</a> 
		<dd><a href="http://spaceref.com/news/statusreports.html">Status Reports</a> 
		<dd><a href="http://spaceref.com/europe/">Europe</a> 
		<dd><a href="http://spaceref.com/asia/">Asia</a> 
</dl>
<dl class="FooterLinks"> 
		<dt>Featured Topics
		<dd><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=9">Hubble</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=168">Kepler</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=91">James Webb Telescope</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=229">Lunar Reconnaissance Orbiter</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=163">New Horizons</a> 
</dl>         <p class="copyright">Copyright &copy; 2021 SpaceRef Interactive LLC. All rights reserved.</p>
<script type="text/javascript" async  data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-669359-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type="text/javascript">
var _sf_async_config={uid:32716,domain:"spaceref.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

	</div><!-- end footer -->
	</div><!-- end page container -->
    
</body>
</html>


