<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" id="sixapart-standard">
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Style-Type" content="text/css" />
    <meta http-equiv="Content-Script-Type" content="text/javascript" />
    <meta http-equiv="imagetoolbar" content="no" />   

 
		<META NAME="keywords" content="space,space exploration,nasa watch,astrobiology,mars,space search engine">  
		<META NAME="subject" CONTENT="Science:Space">
 
    <title>NASA Space Station On-Orbit Status 25 March 2020 - Bartolomeo Science Payload Extracted - SpaceRef</title>
    <link rel="apple-touch-icon" href="http://images.spaceref.com/logos/apple-touch-icon.png" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://feeds.feedburner.com/spaceref/jext">
    <meta name="generator" content="Movable Type Pro 4.38" />
    

    
        
        
        
        
        
        
        <link rel="stylesheet" href="http://spaceref.com/styles.css" type="text/css" />
        <link rel="alternate" type="application/atom+xml" title="Atom" href="http://spaceref.com/atom.xml" />
        <link rel="start" href="http://spaceref.com/" title="Home" />
        <script type="text/javascript" src="http://spaceref.com/mt.js"></script>
        <!--
<rdf:RDF xmlns="http://web.resource.org/cc/"
         xmlns:dc="http://purl.org/dc/elements/1.1/"
         xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#">
<Work rdf:about="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-25-march-2020---bartolomeo-science-payload-extracted.html">
<dc:title>NASA Space Station On-Orbit Status 25 March 2020 - Bartolomeo Science Payload Extracted</dc:title>
<dc:description>Robotic controllers unloaded new research hardware off a U.S. cargo craft today for installation outside the International Space Station....</dc:description>
<dc:creator>Marc Boucher</dc:creator>
<dc:date>2020-03-26T15:49:35-05:00</dc:date>
<license rdf:resource="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" />
</Work>
<License rdf:about="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">
</License>
</rdf:RDF>
-->

    


    <link rel="prev bookmark" href="http://spaceref.com/uranus/old-voyager-2-data-reveals-secrets-of-uranus-magnetic-field.html" title="Old Voyager 2 Data Reveals Secrets Of Uranus' Magnetic Field" />
    
    

    
    <script type="text/javascript">
    /* <![CDATA[ */
    mtAttachEvent('load', mtUpdateScores);
    mtAttachEvent('usersignin', mtUpdateScores);
    /* ]]> */
    </script>
    <link rel="icon" type="http://spaceref.com/ico" href="http://spaceref.com/favicon.ico">
    <!--[if gt IE 6]>
     <link rel="stylesheet" href="css/ie7.css" type="text/css" media="screen">
    <![endif]-->
    <script type="text/javascript" src="http://spaceref.com/js/main.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>



<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1017648/FullBanner', [468, 60], 'div-gpt-ad-1380219597036-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/HalfPageAd', [300, 600], 'div-gpt-ad-1380219597036-1').addService(googletag.pubads());
googletag.defineSlot('/1017648/Large_Leaderboard', [975, 90], 'div-gpt-ad-1380219597036-2').addService(googletag.pubads());
googletag.defineSlot('/1017648/Leaderboard', [728, 90], 'div-gpt-ad-1380219597036-3').addService(googletag.pubads());
googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1380219597036-4').addService(googletag.pubads());
googletag.defineSlot('/1017648/Skyscraper', [120, 600], 'div-gpt-ad-1380219597036-5').addService(googletag.pubads());
googletag.defineSlot('/1017648/Small_Leaderboard', [233, 90], 'div-gpt-ad-1380220900915-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/300by100_SR_banner', [300, 100], 'div-gpt-ad-1459520066155-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- SpaceRef ads - house and customer -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1546615740744-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- // END SpaceRef Ads -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"4f72c3fc22a67ed3891f12d1b","lid":"760a8d010b"}) })</script>

</head>
<body id="mt-community-blog">
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
   
    <div id="Container"><!-- start page container -->

        <div class="WideAdSlots">
                <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>        	</div>

 
  
   
     
    
 <div id="Header">
 






 
  


  <div id="Network">
 



		<ul id="NetworkNav" class="nav"><!-- start network nav -->
                <li><a href="http://spaceref.com">Home</a> |</li>
<li><a href="http://nasawatch.com">NASA Watch</a></li>
<li><a href="http://spaceref.biz">SpaceRef Business</a></li>
<li><a href="http://spaceq.ca">SpaceQ</a></li>
<li><a href="http://astrobiology.com">Astrobiology Web</a></li>
<li><a href="http://spaceref.com/company/advertising.html">Advertising</a></li>
<li><a href="http://spaceref.com/calendar/add-event.html">Add an Event</a></li>                </ul><!-- end network nav -->
		<ul id="MyNav"><!-- start user nav -->
                        
		</ul><!-- end user nav -->
	  </div>
	  <div id="Logo">
















<a href="http://spaceref.com"><img src="http://spaceref.com/images/logo_320red.png" alt="SpaceRef" width="320" height="82" /></a>








	  </div>
	  <div id="Cobranding">
               
          </div>
	  <div id="Search">
	         <div id="cse-search-form" style="width: 100%;">Loading</div>
<script src="http://www.google.com/jsapi" type="text/javascript"></script>
<script type="text/javascript">
  google.load('search', '1', {language : 'en', style : google.loader.themes.SHINY});
  google.setOnLoadCallback(function() {
    var customSearchOptions = {};
    var orderByOptions = {};
    orderByOptions['keys'] = [{label: 'Relevance', key: ''},{label: 'Date', key: 'date'}];
    customSearchOptions['enableOrderBy'] = true;
    customSearchOptions['orderByOptions'] = orderByOptions;
    var imageSearchOptions = {};
    imageSearchOptions['layout'] = google.search.ImageSearch.LAYOUT_POPUP;
    customSearchOptions['enableImageSearch'] = true;
    customSearchOptions['imageSearchOptions'] = imageSearchOptions;  var customSearchControl = new google.search.CustomSearchControl(
      '014500592079171481569:bjkm-rie3v4', customSearchOptions);
    customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
    var options = new google.search.DrawOptions();
    options.setAutoComplete(true);
    options.enableSearchboxOnly("http://spaceref.com/search.html", "r");
    customSearchControl.draw('cse-search-form', options);
  }, true);
</script>

<style type="text/css">
  input.gsc-input {
    border-color: #B6BEC5;
  }
  input.gsc-search-button {
    border-color: #B6BEC5;
    background-color: #D0D1D4;
  }
  .gsc-input input.gsc-input {
    background: none repeat scroll 0% 0% white !important;
  }
</style>
<style type="text/css">
	table.gsc-search-box {
	margin: .3em .3em .3em .3em;
	width: auto;
}
		</style>


         </div>
	  <div id="GlobalNav"><!-- start global nav -->
	  	<ul class="nav">
                <li><a href="http://spaceref.com/onorbit/">OnOrbit</a></li>
<li><a href="http://spaceref.com/international-space-station/">Space Station</a></li>
<li><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a></li>
<li><a href="http://spaceref.com/calendar/">Calendar</a></li> 
<li><a href="http://spaceref.com/news/">News Archives</a></li> 
<li><a href="http://spaceref.com/missions/">Missions</a></li>
<li><a href="http://spaceref.com/spaceweather/">Space Weather</a></li>	  	</ul>
	  </div><!-- end global nav -->
	  <div id="SubNav"><!-- start section nav -->
           <ul class="nav">
             <li><a href="http://spaceref.com/mercury/">Mercury</a></li> 
<li><a href="http://spaceref.com/venus/">Venus</a></li> 
<li><a href="http://spaceref.com/earth/">Earth</a></li>
<li><a href="http://spaceref.com/moon/">Moon</a></li>
<li><a href="http://spaceref.com/mars/">Mars</a></li> 
<li><a href="http://spaceref.com/jupiter/">Jupiter</a></li> 
<li><a href="http://spaceref.com/saturn/">Saturn</a></li> 
<li><a href="http://spaceref.com/pluto/">Pluto</a></li> 
<li><a href="http://spaceref.com/news/mission.html?mid=50">Asteroids &amp; Comets</a></li>
<li><a href="http://spaceref.com/company/newsletter.html">Get Updates</a></li>             
           </ul>
          </div><!-- end section nav -->
	</div><!-- end header block -->


 <div id="Main"><!-- start main body container -->

    <div align="center">
        <!-- Leaderboard -->
<div id='div-gpt-ad-1380219597036-3' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-3'); });
</script>
</div>
    </div>
    <br />
    <br />
    <div class="ColumnLeft"><!-- start left column -->
        <!-- start article -->

        <h1>NASA Space Station On-Orbit Status 25 March 2020 - Bartolomeo Science Payload Extracted</h1>

        <ul class="byline">
            <li>
             
             Status Report - Source: SpaceRef 
             
              
            </li>

<li>Posted <abbr title="2020-03-26T15:49:35-05:00">March 26, 2020  3:49 PM</abbr></li>

            
                <li class="comments"><a href="#Comments"><img src="/img/c.png" alt="" width="16" height="16" /></a> <a href="#Comments"><script type='text/javascript' src='http://disqus.com/forums/spaceref/get_num_replies_for_entry.js?url=http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-25-march-2020---bartolomeo-science-payload-extracted.html'></script><noscript>View</noscript> Comments</a></li>
                
        </ul>

        <!-- start video or photo conditional -->
        

                
                    <div class="Photo">
                        <img src="https://s3.amazonaws.com/images.spaceref.com/news/2020/Bartolomeo_Science_Payload_945.jpg" alt="" width="625" />
                        
                                <p class="photoCredit" style="margin:1em 0;">&copy;Airbus</p>
                                <p class="photoCaption" style="margin:1em 0;">NASA Space Station On-Orbit Status 25 March 2020 - Bartolomeo Science Payload Extracted.</p>
                        
                    </div>
                

        
        <!-- end video or photo conditional -->


        <div id="Article"><!-- start article text -->
            
                

            <p><p>Robotic controllers unloaded new research hardware off a U.S. cargo craft today for installation outside the International Space Station.</p></p>
            <p><p>Inside the orbital lab, the Expedition 62 crew continued exploring microgravity's impact on a variety of life forms.</p>

<p>The reusable SpaceX Dragon resupply ship today offered the Bartolomeo science payload system for installation on Europe's Columbus laboratory module. Robotics engineers on the ground commanded the Canadarm2 robotic arm to extract Bartolomeo from Dragon's unpressurized trunk and stage it for installation later. The European research device will enable numerous external science experiments to be conducted and controlled outside the space station.</p>

<p>Botany, biology and physics were the focus of today's research aboard the orbiting lab. The space science work is helping NASA keep astronauts safe and healthy as it plans missions to the Moon, Mars and beyond.</p>

<p>Flight Engineer Jessica Meir of NASA spent a couple of hours on botany research learning how to cultivate vegetables and fruits in space. She also continued the Vascular Echo study attaching a sensor to her leg that monitored her arteries during a light exercise session.</p>

<p>Afterward, she joined fellow NASA astronaut Andrew Morgan servicing and photographing samples of gut microbes. The study seeks to understand how microgravity enriches and depletes the microbes that affect crew health</p>

<p>The duo also unpacked samples that were exposed to the harsh environment of space outside of the Japanese Kibo laboratory module. Scientists want to understand what happens to materials such as paint, metals and other substances that could make up future spacecraft and habitats experiencing long-term space radiation and differing gravity environments.</p>

<p>Commander Oleg Skripochka updated the station's inventory system today after unloading and organizing cargo inside the Russian Progress 74 space freighter. The veteran cosmonaut also worked on computers and communications gear before some research on crew dynamics.</p>

<p>The next to crew to launch to the station, Expedition 63, is in Kazakhstan today getting fitted in their Sokol launch and entry and Soyuz MS-16 crew ship seats. NASA astronaut Chris Cassidy and Roscosmos cosmonauts Anatoly Ivanishin and Ivan Vagner will lift off April 9 from the Baikonur Cosmodrome to begin a 195-day mission on the orbiting lab.</p>

<p><strong>On-Orbit Status Report</strong></p>

<p>EPO AstroPi: The crew inserted the AstroPi Micro SD card into SSC 11 and 19 in order to upgrade AstroPi OS software from Visual cameras to Infrared camera capability on laptops. In the European AstroPi Challenge, students and young people are offered the amazing opportunity to conduct scientific investigations in space by writing computer programs that run on Astro Pi's - special Raspberry Pi computers aboard the ISS.  Students can choose either 'Life in Space' or 'Life on Earth' as themes for their experiments.</p>

<p>MISSE-13 (Materials International Space Station Experiment-13): The crew removed the 5 returning MSCs from the JEM Airlock and packed them in preparation for return on SpX-20. The Materials International Space Station Experiment-13-NASA (MISSE-13-NASA) continues a series of investigations examining how the harsh environment of space affects new materials and material configurations needed for specific space missions. It includes investigations into the performance and durability in space of polymers, composites, thermal protection systems, photovoltaic technologies and radiation shielding materials. MISSE experiments incorporate lessons learned from previous missions and fly similar materials on multiple missions to determine erosion and degradation trends and help forecast durability.</p>

<p>NanoRacks Module-51: The crew performed a status check #3 on the sub-experiment science sample packets for Module-51. These sub-experiments are the Vitamin-C Flask with syringe, Waxworm flask, Adipic acid and Venom flex plates, Yeast and amylase mixture tubes, and Flask with Flatworms.  Inspections of the experiments went well and the hardware was stowed.  NanoRacks Mod-51 itself is an aluminum module with a Velcro lid that can accommodate various sub-experiments.</p>

<p>STaARS BioScience-9: The crew removed the STaARS kit (s/n 1012) and placed it into cold stowage. Tapping Microgravity to Enhance Biofuel Production (STaARS BioScience-9) aims to identify novel biological mechanisms using genetically modified Escherichia coli (E. coli) to improve the bio-production of isobutene to an extent that economically competes with petrochemical production processes.</p>

<p>Vascular Echo: The crew took PDOP leg Doppler measurements during a recovery phase from a 1 minute exercise period. Cardiac and Vessel Structure and Function with Long-Duration Space Flight and Recovery (Vascular Echo) examines changes in blood vessels, and the heart, while the crew members are in space, and then follow their recovery on return to Earth. The results could provide insight into potential countermeasures to help maintain crewmember health, and quality of life for everyone.</p>

<p>Rhodium Space Microbiome: The crew inserted Chamber s/n 0007 from the SABL incubator into cold stowage. Genomics Investigation of Human Gut Microbiome to Determine Effects of Microgravity Exposures (Rhodium Space Microbiome) examines the effects of spaceflight on the human gut microbiome, a complex community of numerous bacterial species. Developing a better understanding shifts in microbiome diversity and function and how they affect human health and performance may help protect people on future missions. Recent studies have shown a connection between alterations in the structure and function of the gut microbiome and multiple chronic and acute diseases.</p>

<p>Bartolomeo: The ground robotics team successfully extracted the Bartolomeo external platform from the SpX-20 Dragon trunk. The platform will be transferred and installed on the ram side of the Columbus module. The European external platform Bartolomeo is an enhancement of the ISS European Columbus Module and its infrastructure. Designed to meet user requirements from the commercial and institutional sector, Bartolomeo is a new external payload hosting facility on the ram side of Columbus that is mechanically attached to the ram-facing primary and secondary trunnions, and uses the Columbus Parking Position Interface (PAPOS) for electrical and data interfacing.</p>

<p>Veggie PONDS Validation: The crew installed Ponds Modules S/N 1 through 12, performed a water fill of each module and then powered up and initiated the facility by setting the lighting intervals. Organisms grow differently in space, from single-celled bacteria to plants and humans. Future long-duration space missions will require crew members to grow their own food. Therefore, understanding how plants respond to microgravity and demonstrating the reliable vegetable production on orbit are important steps toward that goal. Veggie PONDS uses a newly developed passive nutrient delivery system and the Veggie plant growth facility aboard the ISS to cultivate lettuce and mizuna greens which are to be harvested on-orbit, and consumed, with samples returned to Earth for analysis.</p>

<p>Made In Space - RECYCLER: The crew used a multimeter to check resistance across multiple power pin pairs on the Recycler hardware. This is part of troubleshooting efforts to determine the source of a power short on the unit. The Made in Space - RECYCLER recycles polymer materials into filament that can be used as feedstock for the Made in Space 3D printer on the space station. Crews can use materials and parts that have reached the end of their useful life to create new items using 3D printing. This reduces the weight and mass of supplies that must be brought into space from Earth, an important capability for deep space missions.</p>

<p>Completed Task List Activities:<br />
None</p>

<p>Today's Ground Activities:<br />
All activities are complete unless otherwise noted.<br />
Veggie Ponds Experiment Initiation</p>

<p>Look Ahead Plan<br />
Thursday, 3/26 (GMT 086)<br />
Payloads:<br />
Radi-N2 Detectors (8) retrieved (COL) and H/O to Russian crew (CSA)<br />
Engineered Heart Tissue (EHT) Media change and fixation (NASA)<br />
Standard Measures Post-sleep Questionnaire (NASA)<br />
BFF test print without cells (1 and 2) , and Syringe swap (4) (NASA)<br />
EML Gas Vlv to Close (ESA-Joint)</p>

<p>Systems:<br />
Regen ECLSS Operations<br />
SSC Queso Uplink Support</p>

<p>Friday, 3/27 (GMT 087)<br />
Payloads:<br />
Blood Collection (CSA)<br />
BFF hardware uninstall (NASA)<br />
MVP2 Cell-03 Nutrient tube and waste tube replacement (NASA)<br />
Food Acceptability (NASA)<br />
JEM ORU Transfer Interface (JOTI) removal (NASA)</p>

<p>Systems:<br />
Regen ECLSS Operations<br />
SSC Queso Uplink Support<br />
SpX-20 EVA Pre-pack</p>

<p>Saturday, 3/28 (GMT 088)<br />
Crew Off Duty day</p>

<p>Today's Planned Activities:<br />
All activities are complete unless otherwise noted.</p>

<p>Reminder Probiotics Fecal Operations<br />
Reminder 2 Vascular Echo Leg Doppler Measurement<br />
Materials ISS Experiment - Flight Facility (MISSE-FF) JEM Video Setup<br />
JEM Airlock Slide Table (ST) Extension to JPM Side<br />
Materials ISS Experiment (MISSE) MTT Removal and Stowage<br />
Activity with Broadband Communication System (ШСС) Video Server (БВ)<br />
JEM Airlock Slide Table (ST) Retraction from JPM Side<br />
Materials ISS Experiment (MISSE) MSC Pack<br />
MISSE-FF MSC Pack<br />
On MCC GOTest of RS2-КЦП2-ЦВМ-ТВМ Commanding & Data Path<br />
Test of Laptop RS3-КЦП1-ЦВМ-ТВМ Commanding & Data path.<br />
Bio Analyzer MELFI Retrieve and Trash<br />
Transfer AstroPi Micro SD Card to SSC for AstroPi OS upgrade<br />
СТТС Configuration for MRM1<br />
[СРВ-У-РС] Distiller Recovery<br />
Recycler Resistance Check<br />
Station Support Computer (SSC) 12, 14, & 18 Reboot<br />
STaARS Cryotube Kit MELFI Insertion #5<br />
Veggie Ponds Hardware Gather<br />
Comm reconfig for nominal ops<br />
Nanoracks Module-51 Status 3<br />
Water transfer from SM Rodnik H2O tank 2<br />
Health Maintenance System (HMS) ISS Food Intake Tracker (ISS FIT)<br />
SPHERES Hardware Consolidation<br />
Functional Check of CDM No.71 cable and CARDIOMED-Central Unit<br />
Veggie Ponds Experiment Initiation<br />
Video Recording of Greetings<br />
Rhodium Space Microbiome US LAB HD Camcorder Video Setup<br />
Rhodium Space Microbiome Historical Documentation Photography<br />
Rhodium Space Microbiome SABL Sample Removal<br />
Tightening of QD Screw Clamps on DC1-Progress 443 Interface<br />
Vascular Echo Leg Doppler PDOP Measurement<br />
Rhodium Space Microbiome MELFI Sample Insertion<br />
Progress 433 packing and IMS updates<br />
INTERACTION-2. Experiment Ops<br />
BioFabrication Facility Procedure Review1<br />
Health Maintenance System (HMS) Spaceflight Cognitive Assessment Tool for Windows (WinSCAT) Test<br />
Dragon Cargo Transfer<br />
Reminder Portable O2 Monitor (POM) Reading</p></p>





            <p>Please follow SpaceRef on <a href="https://twitter.com/#!/SpaceRef">Twitter</a> and Like us on <a href="http://www.facebook.com/SpaceRef">Facebook</a>.<p>

<p>
<!--
&nbsp;
--></p>

            <div align="center">
                <!-- FullBanner -->
<div id='div-gpt-ad-1380219597036-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-0'); });
</script>
</div>
            </div>
            <br />
        </div><!-- end article text -->

        <p class="metadata"><b>TAGS:</b> <a href="https://mt.spaceref.net/mt4/mt/mt-search.cgi?blog_id=14&amp;tag=Expedition%2062&amp;limit=20">Expedition 62</a>, <a href="https://mt.spaceref.net/mt4/mt/mt-search.cgi?blog_id=14&amp;tag=Expedition%2063&amp;limit=20">Expedition 63</a></p>
        <p class="metadata"><b>FILED UNDER:</b>  <a href="http://spaceref.com/international-space-station/" rel="tag" title="">International Space Station</a></p>

        <p class="metadata"><b>SOURCE:</b> SpaceRef
                    
                     Status Report
            </p>
        

        <ul class="ArticleTools"> 
<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="SpaceRef" data-related="NASAWatch">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-25-march-2020---bartolomeo-science-payload-extracted.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+spaceref%2Fjext+%28SpaceRef+-+Space+News+as+it+Happens%29" data-counter="right"></script></li>
<li><div class="g-plusone" data-size="medium" data-href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-25-march-2020---bartolomeo-science-payload-extracted.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+spaceref%2Fjext+%28SpaceRef+-+Space+News+as+it+Happens%29"></div></li>
<li><div class="fb-like" data-href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-25-march-2020---bartolomeo-science-payload-extracted.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+spaceref%2Fjext+%28SpaceRef+-+Space+News+as+it+Happens%29" data-send="false" data-layout="button_count" data-width="124" data-show-faces="false" data-action="recommend">  </div></li>
</ul> 
<br />

<script type="text/javascript">
  var disqus_developer = 1; // developer mode is on
</script>
 
 <a name="Comments"></a>
		<div id="Comments"><!-- start comments --></mt:Ignore><!-- end CommentsBox --></mt:Ignore>
<div id="comments-content" class="comments-content" style="font-size: 13px;">
                <div id="comments"></div><div id="disqus_thread"></div>
            <div style="display:none;" id="disqus_post_title">NASA Space Station On-Orbit Status 25 March 2020 - Bartolomeo Science Payload Extracted</div>
            <div style="display:none;" id="disqus_post_message">Robotic controllers unloaded new research hardware off a U.S. cargo craft today for installation outside the International Space Station.</div>
            <script type="text/javascript">
                var disqus_domain = 'disqus.com';
                var disqus_shortname = 'spaceref';
                var disqus_url = 'http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-25-march-2020---bartolomeo-science-payload-extracted.html';
                var disqus_title = document.getElementById('disqus_post_title').innerHTML;
                var disqus_message = document.getElementById('disqus_post_message').innerHTML;
            </script>
            <script type="text/javascript" src="http://spaceref.disqus.com/embed.js"></script>
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=spaceref">comments powered by Disqus.</a></noscript>

</div>
            
                 </div><mt:Ignore><!-- end comments --></mt:Ignore>
    
 </div><!-- end left column -->


 <div class="Sidebar"><!-- start sidebar -->
<br />


























<div align="center">
<a href="https://twitter.com/SpaceRef" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @SpaceRef</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<br />


















<br />
<div align="center">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://spaceref.us2.list-manage.com/subscribe/post?u=4f72c3fc22a67ed3891f12d1b&amp;id=760a8d010b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4f72c3fc22a67ed3891f12d1b_760a8d010b" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup-->
</div>
<br />


<!-- 300x250 Rectangle Ad -->
<div style="padding-bottom: 10px;" align="center">
<a href="https://sqm.me/smiMilPNT20" target="_blank" rel="nofollow"><img src="https://s3.amazonaws.com/images.spaceref.com/ads/2020/smi_military_pnt_300x250.jpg" alt="Military PNT Conference – May 18 - 29 2020, London, UK" border="0"></a>
</div>





<!-- medium Rectangle Ad -->
<!--
<div style="padding-bottom: 10px;" align="center">
<a href="http://sqm.me/2qZQdMJ" target="_blank">
<img src="https://s3.amazonaws.com/images.spaceref.com/ads/300X250GlobalMilSatCom.jpg" border="0" alt="Global MilSatCom 2017 Conference">
</a>
</div>
-->


<br />
<div align="center">
&nbsp;
</div>
<div class="box">
			  		<p class="boxtop">Calendar</p>
					<dl class="boxtabs">
						<dt class="active" id="mpEventsTab"><a href="javascript:swapTab('mpEvents');">Events</a>
						<dt id="mpLaunchesTab"><a href="javascript:swapTab('mpLaunches');">Launches</a>
						<dt id="mpYourEventTab"><a href="javascript:swapTab('mpYourEvent');">Your Event</a>
					</dl>
			  		<div class="boxcontent">
			  			<ul id="mpEvents" style="display:block;">
							<li>26 Mar: <a href="http://spaceref.com/calendar/calendar.html?pid=10013">The SmallSat Revolution: Doing More with Less,</a></li>
<li>26 Mar: <a href="http://spaceref.com/calendar/calendar.html?pid=10014">POSTPONED NASA Advisory Council STEM Engagement Committee Meeting</a></li>
<li>30 Mar: <a href="http://spaceref.com/calendar/calendar.html?pid=10015">NASA International Space Station Advisory Committee Meeting</a></li>
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://spaceref.com/calendar/">More Events *</a></li>
			  			</ul>
			  			<ul id="mpLaunches" style="display:none;">
							No events for the next 2 days.
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spaceref.com/calendar/rocketlaunches.html">More Launches *</a></li>
			  			</ul>
						<ul id="mpYourEvent" style="display:none;">
							<li><a href="http://spaceref.com/calendar/add-event.html">Are you hosting an event? We accept all space related events in our calendar and all it takes is about 5 minutes for your to fill out the online event form. Let us help you get the word out about your event. Submit your event today</a>.</li>
			  			</ul>
			  		</div>
			</div>
<br />


                 <div class="AdSlot" align="center">
&nbsp;                </div>
        
	  	<div class="box">
	  		<p class="boxtop">Recent Articles</p>
	  		<div class="boxcontent">
	  		 <div class="widget-recent-entries widget-archives widget">
    <div class="widget-content">
        <ul>
        
            <li><a href="http://spaceref.com/uranus/old-voyager-2-data-reveals-secrets-of-uranus-magnetic-field.html">Old Voyager 2 Data Reveals Secrets Of Uranus' Magnetic Field</a></li>
        
    
        
            <li><a href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-24-march-2020---ultrasound-scans-and-eye-checks.html">NASA Space Station On-Orbit Status 24 March 2020 - Ultrasound Scans and Eye Checks</a></li>
        
    
        
            <li><a href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-25-march-2020---bartolomeo-science-payload-extracted.html">NASA Space Station On-Orbit Status 25 March 2020 - Bartolomeo Science Payload Extracted</a></li>
        
    
        
            <li><a href="http://spaceref.com/onorbit/city-lights-from-mumbai-to-goa-seen-from-orbit.html">City Lights From Mumbai to Goa Seen From Orbit</a></li>
        
    
        
            <li><a href="http://spaceref.com/artemis/artemis-i-spacecraft-environmental-testing-complete.html">Artemis I Spacecraft Environmental Testing Complete</a></li>
        
    
        
            <li><a href="http://spaceref.com/earth/ships-emissions-create-measurable-regional-change-in-clouds.html">Ships' Emissions Create Measurable Regional Change In Clouds</a></li>
        
    
        
            <li><a href="http://spaceref.com/astronomy/star-formation-project-maps-nearby-interstellar-clouds.html">Star Formation Project Maps Nearby Interstellar Clouds</a></li>
        
    
        
            <li><a href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-23-march-2020---advanced-biology-research.html">NASA Space Station On-Orbit Status 23 March 2020 - Advanced Biology Research</a></li>
        
    
        
            <li><a href="http://spaceref.com/onorbit/the-shebelle-river-in-ethiopia-seen-from-orbit.html">The Shebelle River in Ethiopia Seen From Orbit</a></li>
        
    
        
            <li><a href="http://spaceref.com/astronomy/supermassive-black-holes-shortly-after-the-big-bang-how-to-seed-them.html">Supermassive Black Holes Shortly After The Big Bang: How To Seed Them</a></li>
        
        </ul>
    </div>
</div>
        
    

	  			
	  		</div>
	  	</div>

	  	<div class="AdSlot">
<!-- MediumRectangle -->
<div id='div-gpt-ad-1380219597036-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-4'); });
</script>
</div>
</div>
<br />


	  	<div class="halfbox">
	  		<p class="boxtop">Subscribe</p>
	  		<div class="boxcontent">
                         <ul>
<li><img src="http://images.spaceref.com/socialmedia/rss-icon.png" width="16"> <a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">RSS</a></li>
<li><img src="http://images.spaceref.com/socialmedia/twitter.png" width="16"> <a href="http://spaceref.com/twitter.html">Twitter</a></li>
<li><img src="http://images.spaceref.com/socialmedia/facebook.png" width="16"> <a href="http://spaceref.com/facebook.html">Facebook</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/google.png" width="16"> <a href="https://plus.google.com/u/0/b/115923515314218766554/">Google+</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/ustream.png"> <a href="http://www.ustream.tv/spaceref">UStream</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/youtube.png"> <a href="http://www.youtube.com/SpaceRefOnOrbit">YouTube</a></li>
<li><img src="http://images.spaceref.com/socialmedia/vimeo.png"> <a href="http://vimeo.com/SpaceRef">Vimeo</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/spaceref_icon_16x16.jpg"> <a href="http://spaceref.com/company/newsletter.html">Newsletter</a></li> 
</ul>                        </div>
	  	</div>

	  	<div class="halfbox">
	  		<p class="boxtop">Masthead</p>
	  		<div class="boxcontent">
                         <p><b>Tip your editors</b><br /><a href="mailto:tips@spaceref.com">tips@spaceref.com</a></p>
<p><b>Senior Editor &amp; Chief Architect:</b><br />Marc Boucher<br /><a href="mailto:marc.boucher@spaceref.com">Email</a> | <a href="http://twitter.com/marckboucher">Twitter</a></p>
<p><b>Editor-in-Chief:</b><br />Keith Cowing<br /><a href="mailto:kcowing@spaceref.com">Email</a> | <a href="http://twitter.com/keithcowing">Twitter</a></p>                        </div>
	  	</div>

		

		



<br />



	  </div><!-- end sidebar -->
 </div><!-- end main body container -->

	<div class="WideAdSlots">
         <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>	</div>

	
<div id="Footer"><!-- start footer -->
         <dl class="FooterLinks"> 
	<dt>Company Information
		<dd><a href="http://spaceref.com/company/">About SpaceRef</a>
		<dd><a href="http://spaceref.com/company/compbios.html">Management</a>
		<dd><a href="http://spaceref.com/company/">Contact Information</a> 
		<dd><a href="http://spaceref.com/company/advertising.html">Advertising</a>
		<dd><a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">SpaceRef RSS - XML News Feeds</a>
		<dd><a href="http://spaceref.com/company/releases.html">Company Press Releases</a>
		<dd><a href="http://spaceref.com/company/employment.html">Employment</a>
		<dd><a href="http://spaceref.com/company/copyright.html">Copyright Notice</a>
		<dd><a href="http://spaceref.com/company/privacy.html">Privacy Policy</a> 
		<dd><a href="http://spaceref.com/company/tos.html">Terms of Use</a> 
</dl> 
<dl class="FooterLinks"> 
	<dt>SpaceRef Network
			<dd><a href="http://spaceref.com">SpaceRef</a>
			<dd><a href="http://nasawatch.com">NASA Watch</a>
			<dd><a href="http://spaceq.ca">SpaceQ</a>
			<dd><a href="http://spaceref.biz">SpaceRef Business</a>
			<dd><a href="http://astrobiology.com">Astrobiology Web</a>			
</dl>
<dl class="FooterLinks"> 
		<dt>Archives
		<dd><a href="http://spaceref.com/news/">News Archives</a> 
		<dd><a href="http://spaceref.com/news/press.html">Press Releases</a> 
		<dd><a href="http://spaceref.com/news/statusreports.html">Status Reports</a> 
		<dd><a href="http://spaceref.com/europe/">Europe</a> 
		<dd><a href="http://spaceref.com/asia/">Asia</a> 
</dl>
<dl class="FooterLinks"> 
		<dt>Featured Topics
		<dd><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=9">Hubble</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=168">Kepler</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=91">James Webb Telescope</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=229">Lunar Reconnaissance Orbiter</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=163">New Horizons</a> 
</dl>         <p class="copyright">Copyright &copy; 2020 SpaceRef Interactive Inc. All rights reserved.</p>
<script type="text/javascript" async  data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-669359-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type="text/javascript">
var _sf_async_config={uid:32716,domain:"spaceref.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

	</div><!-- end footer -->
	</div><!-- end page container -->
    
</body>
</html>


