<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" id="sixapart-standard">
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Style-Type" content="text/css" />
    <meta http-equiv="Content-Script-Type" content="text/javascript" />
    <meta http-equiv="imagetoolbar" content="no" />   

 
		<META NAME="keywords" content="space,space exploration,nasa watch,astrobiology,mars,space search engine">  
		<META NAME="subject" CONTENT="Science:Space">
 
    <title>NASA Space Station On-Orbit Status 20 May, 2021 - ISS Orbit Raised - SpaceRef</title>
    <link rel="apple-touch-icon" href="http://images.spaceref.com/logos/apple-touch-icon.png" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://feeds.feedburner.com/spaceref/jext">
    <meta name="generator" content="Movable Type Pro 4.38" />
    

    
        
        
        
        
        
        
        <link rel="stylesheet" href="http://spaceref.com/styles.css" type="text/css" />
        <link rel="alternate" type="application/atom+xml" title="Atom" href="http://spaceref.com/atom.xml" />
        <link rel="start" href="http://spaceref.com/" title="Home" />
        <script type="text/javascript" src="http://spaceref.com/mt.js"></script>
        <!--
<rdf:RDF xmlns="http://web.resource.org/cc/"
         xmlns:dc="http://purl.org/dc/elements/1.1/"
         xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#">
<Work rdf:about="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-20-may-2021--.html">
<dc:title>NASA Space Station On-Orbit Status 20 May, 2021 - ISS Orbit Raised</dc:title>
<dc:description>The International Space Station raised its orbit today to get ready for an upcoming Russian resupply mission due to launch at the end of June....</dc:description>
<dc:creator>Marc Boucher</dc:creator>
<dc:date>2021-05-21T14:10:00-04:00</dc:date>
<license rdf:resource="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" />
</Work>
<License rdf:about="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">
</License>
</rdf:RDF>
-->

    


    <link rel="prev bookmark" href="http://spaceref.com/earth/earth-from-space-los-cabos.html" title="Earth from Space: Los Cabos, Mexico" />
    
    

    
    <script type="text/javascript">
    /* <![CDATA[ */
    mtAttachEvent('load', mtUpdateScores);
    mtAttachEvent('usersignin', mtUpdateScores);
    /* ]]> */
    </script>
    <link rel="icon" type="http://spaceref.com/ico" href="http://spaceref.com/favicon.ico">
    <!--[if gt IE 6]>
     <link rel="stylesheet" href="css/ie7.css" type="text/css" media="screen">
    <![endif]-->
    <script type="text/javascript" src="http://spaceref.com/js/main.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>



<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1017648/FullBanner', [468, 60], 'div-gpt-ad-1380219597036-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/HalfPageAd', [300, 600], 'div-gpt-ad-1380219597036-1').addService(googletag.pubads());
googletag.defineSlot('/1017648/Large_Leaderboard', [975, 90], 'div-gpt-ad-1380219597036-2').addService(googletag.pubads());
googletag.defineSlot('/1017648/Leaderboard', [728, 90], 'div-gpt-ad-1380219597036-3').addService(googletag.pubads());
googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1380219597036-4').addService(googletag.pubads());
googletag.defineSlot('/1017648/Skyscraper', [120, 600], 'div-gpt-ad-1380219597036-5').addService(googletag.pubads());
googletag.defineSlot('/1017648/Small_Leaderboard', [233, 90], 'div-gpt-ad-1380220900915-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/300by100_SR_banner', [300, 100], 'div-gpt-ad-1459520066155-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- SpaceRef ads - house and customer -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1546615740744-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- // END SpaceRef Ads -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"4f72c3fc22a67ed3891f12d1b","lid":"760a8d010b"}) })</script>

</head>
<body id="mt-community-blog">
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
   
    <div id="Container"><!-- start page container -->

        <div class="WideAdSlots">
                <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>        	</div>

 
  
   
     
    
 <div id="Header">
 






 
  


  <div id="Network">
 



		<ul id="NetworkNav" class="nav"><!-- start network nav -->
                <li><a href="http://spaceref.com">Home</a> |</li>
<li><a href="http://nasawatch.com">NASA Watch</a></li>
<li><a href="http://spaceref.biz">SpaceRef Business</a></li>
<li><a href="http://astrobiology.com">Astrobiology Web</a></li>
<li><a href="http://spaceref.com/company/advertising.html">Advertising</a></li>
<li><a href="http://spaceref.com/calendar/add-event.html">Add an Event</a></li>
<li><a href="http://eepurl.com/c9nd8P">Sign up for our Daily Newsletter</a></li>                </ul><!-- end network nav -->
		<ul id="MyNav"><!-- start user nav -->
                        
		</ul><!-- end user nav -->
	  </div>
	  <div id="Logo">
















<a href="http://spaceref.com"><img src="http://spaceref.com/images/logo_320red.png" alt="SpaceRef" width="320" height="82" /></a>








	  </div>
	  <div id="Cobranding">
               
          </div>
	  <div id="Search">
	         <script async src="https://cse.google.com/cse.js?cx=009217316079420695036:u6mkq7brjyy"></script>
<div class="gcse-searchbox-only" data-resultsUrl="http://spaceref.com/search.html"></div>         </div>
	  <div id="GlobalNav"><!-- start global nav -->
	  	<ul class="nav">
                <li><a href="http://spaceref.com/international-space-station/">International Space Station</a></li>
<li><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a></li>
<li><a href="http://spaceref.com/calendar/">Calendar</a></li>
<li><a href="http://spaceref.com/missions/">Missions</a></li>
<li><a href="http://spaceref.com/spaceweather/">Space Weather</a></li>	  	</ul>
	  </div><!-- end global nav -->
	  <div id="SubNav"><!-- start section nav -->
           <ul class="nav">
             &nbsp;             
           </ul>
          </div><!-- end section nav -->
	</div><!-- end header block -->


 <div id="Main"><!-- start main body container -->


    <div align="center">
        <!-- Leaderboard -->
<div id='div-gpt-ad-1380219597036-3' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-3'); });
</script>
</div>
    </div>
    <br />
    <br />
    <div class="ColumnLeft"><!-- start left column -->
        <!-- start article -->

        <h1>NASA Space Station On-Orbit Status 20 May, 2021 - ISS Orbit Raised</h1>

        <ul class="byline">
            <li>
             
             Status Report - Source: SpaceRef 
             
              
            </li>

<li>Posted <abbr title="2021-05-21T14:10:00-04:00">May 21, 2021  2:10 PM</abbr></li>

            
                <li class="comments"><a href="#Comments"><img src="/img/c.png" alt="" width="16" height="16" /></a> <a href="#Comments"><script type='text/javascript' src='http://disqus.com/forums/spaceref/get_num_replies_for_entry.js?url=http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-20-may-2021--.html'></script><noscript>View</noscript> Comments</a></li>
                
        </ul>

        <!-- start video or photo conditional -->
        

                
                    <div class="Photo">
                        <img src="https://s3.amazonaws.com/images.spaceref.com/news/2021/iss_on_orbit_status_report_052021_945.jpg" alt="" width="625" />
                        
                                <p class="photoCredit" style="margin:1em 0;">&copy;NASA</p>
                                <p class="photoCaption" style="margin:1em 0;">Commander Akihiko Hoshide works on the Time Perception experiment. (May 19, 2020)</p>
                        
                    </div>
                

        
        <!-- end video or photo conditional -->


        <div id="Article"><!-- start article text -->
            
                

            <p><p>The International Space Station raised its orbit today to get ready for an upcoming Russian resupply mission due to launch at the end of June.</p></p>
            <p><p>Meanwhile, the Expedition 65 crew continued its biology studies, spacewalk preparations and orbital lab maintenance on Thursday.</p>

<p>The ISS Progress 77 cargo craft, docked to the Pirs docking compartment, fired its thrusters shortly after 1 p.m. EDT today slightly lifting the station's orbit. The half-mile orbital boost readies the orbiting lab for the ISS Progress 78 resupply ship due to launch on June 30 from Kazakhstan and dock to the Poisk module two days later.</p>

<p>Immune system research has been underway all week with NASA Flight Engineers Mark Vande Hei and Megan McArthur collaborating on the Celestial Immunity experiment. Vande Hei once again started his day retrieving donor cells from a science freezer, thawing them and spinning the samples in a centrifuge. McArthur followed that work treating the samples to document differences from sample cultures harvested on Earth. Results could lead to improved vaccines and treatments for diseases on Earth, as well as advance the commercialization of space.</p>

<p>Commander Akihiko Hoshide set up the Confocal Microscope today to get ready for the Cell Gravisensing study that seeks to understand how individual animal cells detect gravity. The three-time station visitor also collected and stowed his saliva samples for the Standard Measures study then checked his blood pressure for the Vascular Aging investigation.</p>

<p>NASA Flight Engineer Shane Kimbrough continued his orbital plumbing duties today with more troubleshooting in the Tranquility module's Water Processing Assembly (WPA). Astronaut Thomas Pesquet of the European Space Agency assisted Kimbrough with the WPA work and also serviced computers and cables throughout the day.</p>

<p>The year's sixth spacewalk is set for June 2 for external maintenance and science experiment installations on the station's Russian segment. Cosmonauts Oleg Novitskiy and Pyotr Dubrov, who spent Thursday morning inspecting their Orlan spacesuits, will spend about six-and-a-half hours outside the lab during their first career excursions. The duo split up in the afternoon and worked on a variety of life support and ventilation systems.</p>

<p><iframe width="625" height="352" src="https://www.youtube.com/embed/TibXxwEZ4gY" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p><strong>On-Orbit Status Report</strong></p>

<p>Payloads</p>

<p>Celestial Immunity: The crew thawed cell culture samples, exchanged media after centrifuge operations, and inoculated the 24-Well Plate and packed samples and plate for return. Dissecting the Influence of Gravity on Human Immune Function in Adults and the Elderly (Celestial Immunity) builds on earlier studies to evaluate how gravity affects functional immune response, from innate mechanisms of defense to adaptive responses. It uses peripheral blood mononuclear cells (PBMC) from both elderly and younger adult donors to facilitate the study of possible age-associated effects. The investigation could uncover novel immune pathways useful for the development of new vaccines and drugs to prevent and treat existing and emerging human diseases.</p>

<p>Cell Gravisensing: Confocal Space Microscope was setup in preparation for Cell Gravisensing operations. This involved swapping the temp logger and checkout sample and swapping the Payload Control Box 1. The Elucidation of the Gravisensing Mechanism in Single Cells (Cell Gravisensing) investigation studies how cells sense gravity. While recent research has revealed that individual animal cells can detect gravity, the mechanism for this sensing is largely unknown. This investigation analyzes changes in tension in cell stress fibers during spaceflight as a possible mechanism.</p>

<p>ISS HAM: The crew initiated an ISS HAM contact with Lycée Jean Moulin, Les Andelys, France. ISS Ham Radio provides opportunities to engage and educate students, teachers, parents and other members of the community in science, technology, engineering and math by providing a means to communicate between astronauts and the ground HAM radio units.</p>

<p>Manufacturing Device (ManD): The crew performed a Manufacturing Device Print Removal, Clean and Stow. The Manufacturing Device enables the production of components on the ISS for both NASA and commercial objectives. Parts, entire experiments, and tools can be created on demand utilizing the ManD printer that is installed into an Express Rack locker location. ManD can produce parts out of a wide variety of thermopolymer including engineered plastics.</p>

<p>Vascular Aging: A crewmember donned the Blood Pressure monitor and initiated a 13-hour recording session. The wearable BioMonitor was also removed and stowed, and 48hrs of data was set up for downlink. Emerging data point towards linkages among cardiovascular health risk, carotid artery aging, bone metabolism and blood biomarkers, insulin resistance, and radiation. Data indicates that aging-like changes are accelerated in many ISS crew members, particularly with respect to their arteries. As part of the Space Environment Causes Acceleration of Vascular Aging: Roles of Hypogravity, Nutrition, and Radiation (Vascular Aging) investigation, ultrasounds of the arteries, blood samples, oral glucose tolerance, and wearable sensors from ISS crew members are analyzed.</p>

<p>Systems</p>

<p>In Flight Maintenance (IFM) WRS1 Rack Closeout and T2 Deploy: Today, Crew performed a full closeout of the NOD3D5 rack following WPA maintenance activities. Following this closeout, Crew then returned the Treadmill 2 (T2) and WRS-1 Racks to nominal hardware configuration. The T2 had been stowed in an unusable configuration while Crew performed the WPA R&R series over the last few days.</p>

<p>In Flight Maintenance (IFM) Urine Transfer System (UTS) Reinstall: Today, Crew reinstalled the Urine Transfer System (UTS) on the NOD3D5 (WRS-1) Rack.The UTS is used to provide automated control of urine flow from Toilet System and WHC or from external storage container (EDV-Y) into the UPA WSTA.</p>

<p>Station Support Computer (SSC) Cable Audit: Today, Crew audited cables/bricks attached to the SSC Client laptops deployed throughout USOS and RSOS. This was performed in order to clear up discrepancies in ground tracking tools and streamline activities and S/G comm for future SSC moves.</p>

<p>ZBOOK Hard Disk Drive Update: Today, Crew restored a clone image on the COL1F1 ZBook and reset its date and time.</p>

<p>EVA Battery Operations Terminal Terminate: Today, Crew terminated a Charge on Charger 1 and 2, Channel 3, for LREBAs S/N 1005 and 1007, and Autocycled Charger 1 and 2, Channel 4, for PGT Li-ion (LPGT) Batteries S/N 1004 and 1005. This concluded the EBOT activities that crew began on Tuesday.</p>

<p>Waste and Hygiene Compartment (WHC) Manual Fill Termination: Today, Crew performed a manual fill of the WHC (EДВ-СВ). During the fill, a Post-Flight Analysis Bag was used to protect the Dose Pump by relieving water pressure.</p>

<p>Completed Task List Activities:</p>

<p>PIP-H/W-MOVE<br />
FOOD-CONSOLIDATE<br />
Today's Ground Activities:<br />
All activities are complete unless otherwise noted.</p>

<p>Atmosphere Revitalization System Thermal Amine Scrubber Cycle Adjustment<br />
Water Resource Management Water Resupply Tank Transfer to WSS Support 2<br />
Automated Tracking and Data Relay Satellite (TDRS) Selection (ATS) Pre-positioned Load (PPL) Loading<br />
Look Ahead Plan:</p>

<p>Friday, May 21 (GMT 141)<br />
Payloads:</p>

<p>Vascular Aging Blood Pressure 13hr conclude, (CSA)<br />
ILLUSION Recordings (ESA)<br />
Probiotic Saliva ops and questionnaire (JAXA)<br />
CBEF Fan cable R&R and c/o (JAXA)<br />
Food Acceptability (NASA)<br />
SUBSA Sample Exchange<br />
Food Physiology Diet brief (NASA)<br />
Standard Measures Saliva collect and cognition test (NASA)<br />
Celestial Immunity Plate sample (NASA)<br />
AC Touch (NASA)<br />
Systems:</p>

<p>BEAM Ingress<br />
CBEF Vent Fan Cable R&R<br />
WPA Repairs<br />
Saturday, May 22 (GMT 142)<br />
Payloads:</p>

<p>Celestial Immunity Plate Sample 2 (NASA)<br />
Systems:</p>

<p>Crew Off-Duty Day<br />
Weekly Cleaning<br />
Sunday, May 23 (GMT 143)<br />
Payloads:</p>

<p>Repository Urine Setup (NASA)<br />
Systems:</p>

<p>Crew Off-Duty Day<br />
Today's Planned Activities:<br />
All activities are complete unless otherwise noted.</p>

<p>Bio-Monitor Wearables Data Transfer and Removal<br />
Bio-Monitor Wearables Stow<br />
Celestial Immunity Thaw and Centrifuge<br />
Celestial Immunity Crew Handover<br />
Celestial Immunity LSG Staging<br />
Celestial Immunity MELFI Sample Insertion<br />
Celestial Immunity MELFI Sample Retrieve<br />
Celestial Immunity Plate First Sampling<br />
Celestial Immunity Treatment and Sample<br />
CONFOCAL SPACE MICROSCOPY SETUP FOR CELL GRAVISENSING PREPARATION<br />
Confocal Space Microscopy Payload Laptop Terminal 5 (PLT5) Disconnection<br />
Environmental Health System (EHS) EuCPD Transfer<br />
ESA Weekly crew conference<br />
EVA Battery Operations Terminal Terminate<br />
Flight Director/ISS CREW CONFERENCE<br />
HRF Generic MELFI Sample Insertion Operations<br />
HRF Generic MELFI Sample Retrieval and Insertion Operations<br />
HRF Generic Saliva Collection 10 Minutes<br />
HRF Generic Saliva Collection Stow<br />
In Flight Maintenance (IFM) Pivot Fitting Install<br />
T2/WRS1 Nominal Config<br />
In Flight Maintenance (IFM) Urine Transfer System (UTS) Removal and Install<br />
In-Flight Maintenance Water Recovery System Hardware Stow<br />
In Flight Maintenance (IFM) WRS1 Rack Closeout<br />
Inventory Management System (IMS) Conference<br />
ISS HAM Columbus Pass Kenwood<br />
Joint Station Local Area Network Switch Deploy in Lab (Part 1 and 2)<br />
LSG Primary Crew Restraint Fold and Unfold<br />
Manufacturing Device Print Removal, Clean and Stow<br />
Public Affairs Office (PAO) Event in High Definition (HD) in Columbus<br />
Public Affairs Office (PAO) High Definition (HD) Config Columbus Setup<br />
Public Affairs Office (PAO) Social Media Event<br />
Probiotics Item Gathering<br />
SAMS Cable Troubleshooting<br />
Standard Measures Body Sampling Collection<br />
Standard Measures Body Sampling Stow<br />
Standard Measures Body Sampling Survey<br />
Standard Measures Fecal Collection<br />
Standard Measures Fecal Collection Stow<br />
Station Support Computer (SSC) Cable Audit<br />
SSIPC Management Conference<br />
T2 SSC Relocate<br />
USOS Window Shutter Close<br />
Vascular Aging 13-Hour Blood Pressure Monitoring Initialization<br />
Vascular Aging 13-hour Blood Pressure Monitoring Mobil-O-Graph Unit Power Off<br />
Vascular Aging 13-hour Blood Pressure Monitoring Crew Time Payback<br />
Waste and Hygiene Compartment (WHC) Manual Fill Initiation<br />
Waste and Hygiene Compartment (WHC) Manual Fill Termination<br />
Water Resource Management Water Resupply Tank Transfer to WSS Init<br />
Water Resource Management Water Resupply Tank Transfer to WSS Term<br />
ZBOOK Hard Disk Drive Update</p></p>





            <p>Please follow SpaceRef on <a href="https://twitter.com/#!/SpaceRef">Twitter</a> and Like us on <a href="http://www.facebook.com/SpaceRef">Facebook</a>.<p>

<p>
<!--
&nbsp;
--></p>

            <div align="center">
                <!-- FullBanner -->
<div id='div-gpt-ad-1380219597036-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-0'); });
</script>
</div>
            </div>
            <br />
        </div><!-- end article text -->

        <p class="metadata"><b>TAGS:</b> <a href="https://mt.spaceref.net/mt4/mt/mt-search.cgi?blog_id=14&amp;tag=Expedition%2065&amp;limit=20">Expedition 65</a></p>
        <p class="metadata"><b>FILED UNDER:</b>  <a href="http://spaceref.com/international-space-station/" rel="tag" title="">International Space Station</a></p>

        <p class="metadata"><b>SOURCE:</b> SpaceRef
                    
                     Status Report
            </p>
        

        <ul class="ArticleTools"> 
<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="SpaceRef" data-related="NASAWatch">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-20-may-2021--.html" data-counter="right"></script></li>
<li><div class="g-plusone" data-size="medium" data-href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-20-may-2021--.html"></div></li>
<li><div class="fb-like" data-href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-20-may-2021--.html" data-send="false" data-layout="button_count" data-width="124" data-show-faces="false" data-action="recommend">  </div></li>
</ul> 
<br />

<script type="text/javascript">
  var disqus_developer = 1; // developer mode is on
</script>
 
 <a name="Comments"></a>
		<div id="Comments"><!-- start comments --></mt:Ignore><!-- end CommentsBox --></mt:Ignore>
<div id="comments-content" class="comments-content" style="font-size: 13px;">
                <div id="comments"></div><div id="disqus_thread"></div>
            <div style="display:none;" id="disqus_post_title">NASA Space Station On-Orbit Status 20 May, 2021 - ISS Orbit Raised</div>
            <div style="display:none;" id="disqus_post_message">The International Space Station raised its orbit today to get ready for an upcoming Russian resupply mission due to launch at the end of June.</div>
            <script type="text/javascript">
                var disqus_domain = 'disqus.com';
                var disqus_shortname = 'spaceref';
                var disqus_url = 'http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-20-may-2021--.html';
                var disqus_title = document.getElementById('disqus_post_title').innerHTML;
                var disqus_message = document.getElementById('disqus_post_message').innerHTML;
            </script>
            <script type="text/javascript" src="http://spaceref.disqus.com/embed.js"></script>
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=spaceref">comments powered by Disqus.</a></noscript>

</div>
            
                 </div><mt:Ignore><!-- end comments --></mt:Ignore>
    
 </div><!-- end left column -->


 <div class="Sidebar"><!-- start sidebar -->
<br />


























<div align="center">
<a href="https://twitter.com/SpaceRef" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @SpaceRef</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<br />





















<!-- Ad -->

<!-- Ad -->
<div style="padding-bottom: 10px;" align="center">
<a href="" target="_blank" rel="nofollow"><img src="h" alt="" border="0"></a>
</div>


<!-- HalfPageAd -->
<div class="AdSlot">
    <div id='div-gpt-ad-1380219597036-1' style='width:300px; height:600px;'>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-1'); });
        </script>
    </div>
</div>
<br />

<!-- medium Rectangle Ad -->
<!--
<div style="padding-bottom: 10px;" align="center">
<a href="http://sqm.me/2qZQdMJ" target="_blank">
<img src="https://s3.amazonaws.com/images.spaceref.com/ads/300X250GlobalMilSatCom.jpg" border="0" alt="Global MilSatCom 2017 Conference">
</a>
</div>
-->


<br />
<div align="center">
&nbsp;
</div>
<div class="box">
			  		<p class="boxtop">Calendar</p>
					<dl class="boxtabs">
						<dt class="active" id="mpEventsTab"><a href="javascript:swapTab('mpEvents');">Events</a>
						<dt id="mpLaunchesTab"><a href="javascript:swapTab('mpLaunches');">Launches</a>
						<dt id="mpYourEventTab"><a href="javascript:swapTab('mpYourEvent');">Your Event</a>
					</dl>
			  		<div class="boxcontent">
			  			<ul id="mpEvents" style="display:block;">
							<li>24 May: <a href="http://spaceref.com/calendar/calendar.html?pid=10261">NAS Aeronautics and Space Engineering Board and Space Studies Board Spring Meeting</a></li>
<li>24 May: <a href="http://spaceref.com/calendar/calendar.html?pid=10262">Artemis Supplier and NEPA Small Business Industry Day</a></li>
<li>25 May: <a href="http://spaceref.com/calendar/calendar.html?pid=10260">NASA Media Briefing on Science Launching to Space Station</a></li>
<li>26 May: <a href="http://spaceref.com/calendar/calendar.html?pid=10251">Quantitative Genomics of Space Biology Workshop</a></li>
<li>26 May: <a href="http://spaceref.com/calendar/calendar.html?pid=10252">How NASA’s New Leadership Team is Ensuring America’s Leadership In Space in Partnership with Commercial Space Industry</a></li>
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://spaceref.com/calendar/">More Events *</a></li>
			  			</ul>
			  			<ul id="mpLaunches" style="display:none;">
							No events for the next 2 days.
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spaceref.com/calendar/rocketlaunches.html">More Launches *</a></li>
			  			</ul>
						<ul id="mpYourEvent" style="display:none;">
							<li><a href="http://spaceref.com/calendar/add-event.html">Are you hosting an event? We accept all space related events in our calendar and all it takes is about 5 minutes for your to fill out the online event form. Let us help you get the word out about your event. Submit your event today</a>.</li>
			  			</ul>
			  		</div>
			</div>
<br />


                 <div class="AdSlot" align="center">
&nbsp;                </div>
        
	  	<div class="box">
	  		<p class="boxtop">Recent Articles</p>
	  		<div class="boxcontent">
	  		 <div class="widget-recent-entries widget-archives widget">
    <div class="widget-content">
        <ul>
        
            <li><a href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-20-may-2021--.html">NASA Space Station On-Orbit Status 20 May, 2021 - ISS Orbit Raised</a></li>
        
    
        
            <li><a href="http://spaceref.com/earth/earth-from-space-los-cabos.html">Earth from Space: Los Cabos, Mexico</a></li>
        
    
        
            <li><a href="http://spaceref.com/onorbit/black-and-white-city-in-the-snow-with-blue.html">Black And White City In The Snow With Blue</a></li>
        
    
        
            <li><a href="http://spaceref.com/earth/argentinas-upsala-glacier-seen-from-orbit.html">Argentina's Upsala Glacier Seen From Orbit</a></li>
        
    
        
            <li><a href="http://spaceref.com/comets/rare-4000-year-comets-can-cause-meteor-showers-on-earth.html">Rare 4000-Year Comets Can Cause Meteor Showers on Earth</a></li>
        
    
        
            <li><a href="http://spaceref.com/astronomy/hubble-tracks-down-fast-radio-bursts-to-galaxies-spiral-arms.html">Hubble Tracks Down Fast Radio Bursts to Galaxies' Spiral Arms</a></li>
        
    
        
            <li><a href="http://spaceref.com/astronomy/alma-discovers-the-most-ancient-galaxy-with-spiral-morphology.html">ALMA Discovers The Most Ancient Galaxy With Spiral Morphology</a></li>
        
    
        
            <li><a href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-19-may-2021---the-celestial-immunity-study.html">NASA Space Station On-Orbit Status 19 May, 2021 - The Celestial Immunity Study</a></li>
        
    
        
            <li><a href="http://spaceref.com/onorbit/the-bahamas-underwater-dunes-as-seen-from-orbit.html">The Bahamas' Underwater Dunes As Seen From Orbit</a></li>
        
    
        
            <li><a href="http://spaceref.com/earth/the-view-from-space-mongolia-earth-art.html">The View From Space: Mongolia Earth Art</a></li>
        
        </ul>
    </div>
</div>
        
    

	  			
	  		</div>
	  	</div>

	  	<div class="AdSlot">
<!-- MediumRectangle -->
<div id='div-gpt-ad-1380219597036-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-4'); });
</script>
</div>
</div>
<br />


	  	<div class="halfbox">
	  		<p class="boxtop">Subscribe</p>
	  		<div class="boxcontent">
                         <ul>
<li><img src="http://images.spaceref.com/socialmedia/rss-icon.png" width="16"> <a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">RSS</a></li>
<li><img src="http://images.spaceref.com/socialmedia/twitter.png" width="16"> <a href="http://spaceref.com/twitter.html">Twitter</a></li>
<li><img src="http://images.spaceref.com/socialmedia/facebook.png" width="16"> <a href="http://spaceref.com/facebook.html">Facebook</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/google.png" width="16"> <a href="https://plus.google.com/u/0/b/115923515314218766554/">Google+</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/ustream.png"> <a href="http://www.ustream.tv/spaceref">UStream</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/youtube.png"> <a href="http://www.youtube.com/SpaceRefOnOrbit">YouTube</a></li>
<li><img src="http://images.spaceref.com/socialmedia/vimeo.png"> <a href="http://vimeo.com/SpaceRef">Vimeo</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/spaceref_icon_16x16.jpg"> <a href="http://spaceref.com/company/newsletter.html">Newsletter</a></li> 
</ul>                        </div>
	  	</div>

	  	<div class="halfbox">
	  		<p class="boxtop">Masthead</p>
	  		<div class="boxcontent">
                         <p><b>Tip your editors</b><br /><a href="mailto:tips@spaceref.com">tips@spaceref.com</a></p>
<p><b>Senior Editor &amp; Chief Architect:</b><br />Marc Boucher<br /><a href="mailto:marc.boucher@spaceref.com">Email</a> | <a href="http://twitter.com/marckboucher">Twitter</a></p>
<p><b>Editor-in-Chief:</b><br />Keith Cowing<br /><a href="mailto:kcowing@spaceref.com">Email</a> | <a href="http://twitter.com/keithcowing">Twitter</a></p>                        </div>
	  	</div>

		

		



<br />



	  </div><!-- end sidebar -->
 </div><!-- end main body container -->

	<div class="WideAdSlots">
         <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>	</div>

	
<div id="Footer"><!-- start footer -->
         <dl class="FooterLinks"> 
	<dt>Company Information
		<dd><a href="http://spaceref.com/company/">About SpaceRef</a>
		<dd><a href="http://spaceref.com/company/compbios.html">Management</a>
		<dd><a href="http://spaceref.com/company/">Contact Information</a> 
		<dd><a href="http://spaceref.com/company/advertising.html">Advertising</a>
		<dd><a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">SpaceRef RSS - XML News Feeds</a>
		<dd><a href="http://spaceref.com/company/releases.html">Company Press Releases</a>
		<dd><a href="http://spaceref.com/company/employment.html">Employment</a>
		<dd><a href="http://spaceref.com/company/copyright.html">Copyright Notice</a>
		<dd><a href="http://spaceref.com/company/privacy.html">Privacy Policy</a> 
		<dd><a href="http://spaceref.com/company/tos.html">Terms of Use</a> 
</dl> 
<dl class="FooterLinks"> 
	<dt>SpaceRef Network
			<dd><a href="http://spaceref.com">SpaceRef</a>
			<dd><a href="http://nasawatch.com">NASA Watch</a>
			
			<dd><a href="http://spaceref.biz">SpaceRef Business</a>
			<dd><a href="http://astrobiology.com">Astrobiology Web</a>			
</dl>
<dl class="FooterLinks"> 
		<dt>Archives
		<dd><a href="http://spaceref.com/news/">News Archives</a> 
		<dd><a href="http://spaceref.com/news/press.html">Press Releases</a> 
		<dd><a href="http://spaceref.com/news/statusreports.html">Status Reports</a> 
		<dd><a href="http://spaceref.com/europe/">Europe</a> 
		<dd><a href="http://spaceref.com/asia/">Asia</a> 
</dl>
<dl class="FooterLinks"> 
		<dt>Featured Topics
		<dd><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=9">Hubble</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=168">Kepler</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=91">James Webb Telescope</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=229">Lunar Reconnaissance Orbiter</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=163">New Horizons</a> 
</dl>         <p class="copyright">Copyright &copy; 2021 SpaceRef Interactive Inc. All rights reserved.</p>
<script type="text/javascript" async  data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-669359-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type="text/javascript">
var _sf_async_config={uid:32716,domain:"spaceref.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

	</div><!-- end footer -->
	</div><!-- end page container -->
    
</body>
</html>


