<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" id="sixapart-standard">
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Style-Type" content="text/css" />
    <meta http-equiv="Content-Script-Type" content="text/javascript" />
    <meta http-equiv="imagetoolbar" content="no" />   

 
		<META NAME="keywords" content="space,space exploration,nasa watch,astrobiology,mars,space search engine">  
		<META NAME="subject" CONTENT="Science:Space">
 
    <title>NASA Space Station On-Orbit Status 20 April, 2021 - Microgravity Affects the Human Body - SpaceRef</title>
    <link rel="apple-touch-icon" href="http://images.spaceref.com/logos/apple-touch-icon.png" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://feeds.feedburner.com/spaceref/jext">
    <meta name="generator" content="Movable Type Pro 4.38" />
    

    
        
        
        
        
        
        
        <link rel="stylesheet" href="http://spaceref.com/styles.css" type="text/css" />
        <link rel="alternate" type="application/atom+xml" title="Atom" href="http://spaceref.com/atom.xml" />
        <link rel="start" href="http://spaceref.com/" title="Home" />
        <script type="text/javascript" src="http://spaceref.com/mt.js"></script>
        <!--
<rdf:RDF xmlns="http://web.resource.org/cc/"
         xmlns:dc="http://purl.org/dc/elements/1.1/"
         xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#">
<Work rdf:about="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-20-april-2021---microgravity-affects-the-human-body.html">
<dc:title>NASA Space Station On-Orbit Status 20 April, 2021 - Microgravity Affects the Human Body</dc:title>
<dc:description>Science is in full swing aboard the International Space Station today as the Expedition 65 crew studies how microgravity affects the human body....</dc:description>
<dc:creator>Marc Boucher</dc:creator>
<dc:date>2021-04-21T15:36:50-04:00</dc:date>
<license rdf:resource="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" />
</Work>
<License rdf:about="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">
</License>
</rdf:RDF>
-->

    


    <link rel="prev bookmark" href="http://spaceref.com/onorbit/sunglint-beams-off-the-atlantic-ocean.html" title="Sunglint Beams Off The Atlantic Ocean" />
    
    

    
    <script type="text/javascript">
    /* <![CDATA[ */
    mtAttachEvent('load', mtUpdateScores);
    mtAttachEvent('usersignin', mtUpdateScores);
    /* ]]> */
    </script>
    <link rel="icon" type="http://spaceref.com/ico" href="http://spaceref.com/favicon.ico">
    <!--[if gt IE 6]>
     <link rel="stylesheet" href="css/ie7.css" type="text/css" media="screen">
    <![endif]-->
    <script type="text/javascript" src="http://spaceref.com/js/main.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>



<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1017648/FullBanner', [468, 60], 'div-gpt-ad-1380219597036-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/HalfPageAd', [300, 600], 'div-gpt-ad-1380219597036-1').addService(googletag.pubads());
googletag.defineSlot('/1017648/Large_Leaderboard', [975, 90], 'div-gpt-ad-1380219597036-2').addService(googletag.pubads());
googletag.defineSlot('/1017648/Leaderboard', [728, 90], 'div-gpt-ad-1380219597036-3').addService(googletag.pubads());
googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1380219597036-4').addService(googletag.pubads());
googletag.defineSlot('/1017648/Skyscraper', [120, 600], 'div-gpt-ad-1380219597036-5').addService(googletag.pubads());
googletag.defineSlot('/1017648/Small_Leaderboard', [233, 90], 'div-gpt-ad-1380220900915-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/300by100_SR_banner', [300, 100], 'div-gpt-ad-1459520066155-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- SpaceRef ads - house and customer -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1546615740744-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- // END SpaceRef Ads -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"4f72c3fc22a67ed3891f12d1b","lid":"760a8d010b"}) })</script>

</head>
<body id="mt-community-blog">
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
   
    <div id="Container"><!-- start page container -->

        <div class="WideAdSlots">
                <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>        	</div>

 
  
   
     
    
 <div id="Header">
 






 
  


  <div id="Network">
 



		<ul id="NetworkNav" class="nav"><!-- start network nav -->
                <li><a href="http://spaceref.com">Home</a> |</li>
<li><a href="http://nasawatch.com">NASA Watch</a></li>
<li><a href="http://spaceref.biz">SpaceRef Business</a></li>
<li><a href="http://astrobiology.com">Astrobiology Web</a></li>
<li><a href="http://spaceref.com/company/advertising.html">Advertising</a></li>
<li><a href="http://spaceref.com/calendar/add-event.html">Add an Event</a></li>
<li><a href="http://eepurl.com/c9nd8P">Sign up for our Daily Newsletter</a></li>                </ul><!-- end network nav -->
		<ul id="MyNav"><!-- start user nav -->
                        
		</ul><!-- end user nav -->
	  </div>
	  <div id="Logo">
















<a href="http://spaceref.com"><img src="http://spaceref.com/images/logo_320red.png" alt="SpaceRef" width="320" height="82" /></a>








	  </div>
	  <div id="Cobranding">
               
          </div>
	  <div id="Search">
	         <script async src="https://cse.google.com/cse.js?cx=009217316079420695036:u6mkq7brjyy"></script>
<div class="gcse-searchbox-only" data-resultsUrl="http://spaceref.com/search.html"></div>         </div>
	  <div id="GlobalNav"><!-- start global nav -->
	  	<ul class="nav">
                <li><a href="http://spaceref.com/international-space-station/">International Space Station</a></li>
<li><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a></li>
<li><a href="http://spaceref.com/calendar/">Calendar</a></li>
<li><a href="http://spaceref.com/missions/">Missions</a></li>
<li><a href="http://spaceref.com/spaceweather/">Space Weather</a></li>	  	</ul>
	  </div><!-- end global nav -->
	  <div id="SubNav"><!-- start section nav -->
           <ul class="nav">
             &nbsp;             
           </ul>
          </div><!-- end section nav -->
	</div><!-- end header block -->


 <div id="Main"><!-- start main body container -->


    <div align="center">
        <!-- Leaderboard -->
<div id='div-gpt-ad-1380219597036-3' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-3'); });
</script>
</div>
    </div>
    <br />
    <br />
    <div class="ColumnLeft"><!-- start left column -->
        <!-- start article -->

        <h1>NASA Space Station On-Orbit Status 20 April, 2021 - Microgravity Affects the Human Body</h1>

        <ul class="byline">
            <li>
             
             Status Report - Source: SpaceRef 
             
              
            </li>

<li>Posted <abbr title="2021-04-21T15:36:50-04:00">April 21, 2021  3:36 PM</abbr></li>

            
                <li class="comments"><a href="#Comments"><img src="/img/c.png" alt="" width="16" height="16" /></a> <a href="#Comments"><script type='text/javascript' src='http://disqus.com/forums/spaceref/get_num_replies_for_entry.js?url=http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-20-april-2021---microgravity-affects-the-human-body.html'></script><noscript>View</noscript> Comments</a></li>
                
        </ul>

        <!-- start video or photo conditional -->
        

                
                    <div class="Photo">
                        <img src="https://s3.amazonaws.com/images.spaceref.com/news/2021/iss_on_orbit_status_report_042021_945.jpg" alt="" width="625" />
                        
                                <p class="photoCredit" style="margin:1em 0;">&copy;NASA</p>
                                <p class="photoCaption" style="margin:1em 0;">The SpaceX Falcon 9 rocket with the Crew Dragon Endeavour atop stands at the Kennedy Space Center launch pad in Florida.</p>
                        
                    </div>
                

        
        <!-- end video or photo conditional -->


        <div id="Article"><!-- start article text -->
            
                

            <p><p>Science is in full swing aboard the International Space Station today as the Expedition 65 crew studies how microgravity affects the human body. </p></p>
            <p><p>Back on Earth, four Commercial Crew astronauts are less than two days away from launching to the orbiting lab from Florida.</p>

<p>Blood samples, muscle scans and exercise were the subjects of Tuesday's space research to learn how the human body adapts to weightlessness. To start the day, Flight Engineers Michael Hopkins and Soichi Noguchi collected their blood samples and stowed them in a science freezer for later analysis. Hopkins then joined Flight Engineer Victor Glover for muscle scans using an ultrasound device to understand how space impacts muscle tone, stiffness and elasticity.</p>

<p>NASA astronaut Mark Vande Hei, who is in his second week aboard the station, attached sensors to his chest and worked out on a stationary bike for another human research experiment during the day. The exercise study measures an astronaut's aerobic capacity and the effort required to perform strenuous activities such as spacewalks.</p>

<p>Another muscle study is observing changes in the genetic expression of muscles that take place in microgravity. Station Commander Shannon Walker of NASA peered at tiny worms in a microscope and recorded video as they wriggled through a specialized device that measures muscle strength. Muscle proteins change in space affecting muscle mass and strength and scientists are exploring therapies to offset this loss.</p>

<p>Cosmonauts Oleg Novitskiy and Pyotr Dubrov juggled a variety of science and maintenance tasks in the station's Russian segment today. Novitskiy powered down an atmospheric study then configured communications and ventilation gear. Dubrov inspected areas in the Russian modules and studied ways to maximize a workout in space.</p>

<p>NASA and SpaceX mission managers are "go" for Thursday's launch at 6:11 a.m. EDT of four Crew-2 astronauts to the space station. NASA astronauts Shane Kimbrough and Megan McArthur will occupy the commander and pilot seats respectively inside the Crew Dragon Endeavour during the ride to their new home in space. They will be flanked by Mission Specialists Akihiko Hoshide and Thomas Pesquet when they dock on Friday at 5:30 a.m. to the Harmony module's forward-facing international docking adapter. NASA TV will broadcast the Crew-2 mission continuously from launch to docking beginning Thursday at 2 a.m.</p>

<p><iframe width="625" height="352" src="https://www.youtube.com/embed/IF9tB0m6qF4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p><iframe width="625" height="352" src="https://www.youtube.com/embed/MeKd_RXRuYc" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p><iframe width="625" height="352" src="https://www.youtube.com/embed/c0WIH_9Sj5A" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br />
<strong>On-Orbit Status Report</strong></p>

<p>Payloads</p>

<p>Celestial Immunity: The crew swapped the Short Trays in two SABLs 1 and 3 in preparation to support operations. This project seeks to gain a broad understanding of how gravity affects overall human immune function and potentially uncover novel pathways of immune function that can be exploited to develop better vaccines and immunobiologics for human use. The project will build on earlier studies that evaluated lymphocyte (a type of white blood cell) function in microgravity. The project will also evaluate whether gravity-regulated immune pathways are affected by age by examining cells from young adult and elderly donors in parallel.</p>

<p>HISUI (Hyperspectral Imager Suit): The crew removed and replaced the Portable 4TB HDD from the Z-Book connected to JAXA Mission Data Recorder in support of HISUI operations. HISUI is a next-generation spaceborne hyperspectral Earth imaging system. The objective is to obtain the data necessary to begin a full-scale practical application development for hyperspectral remote sensing through manufacturing, and the inflight performance verification of a hyperspectral imager onboard ISS.</p>

<p>Micro-16: The crew performed Micro-16 Final Loading and Microscopy Operations for Session 4 Day 1. Loss of muscle mass and strength present a major challenge for astronauts on future long space voyages. Determining Muscle Strength in Space-flown Caenorhabditis elegans (Micro-16) uses this tiny worm to test whether decreased expression of muscle proteins is associated with decreased strength. The research team developed a new device to measure muscle strength in multiple generations of space-reared C. elegans worms and compare that strength to postflight muscle gene expression analyses.</p>

<p>Myotones: The crew performed Myotones Ultrasound sessions and skin markings measurements. The investigation observes the biochemical properties of muscles (e.g. muscle tone, stiffness, elasticity) during long-term exposure spaceflight environment. Results from this investigation can provide a better understanding of the principles of human resting muscle tone. This could lead to the development of new strategies for alternative treatments for rehabilitation on Earth, as well as for future space missions.</p>

<p>RTPCG-2 (Real-Time Protein Crystal Growth-2): The crew performed Real-time Protein Crystal Growth Production Plate Loading for plate S/N 2B1. Phase II Real-time Protein Crystal Growth on Board the International Space Station (RTPCG-2) demonstrates new methods for producing high-quality protein crystals in microgravity. Previous work has shown that microgravity produces high-quality protein crystals that can be analyzed to identify possible targets for drugs to treat disease. RTPCG-2 produces high-quality protein crystals for up to eight proteins for detailed analysis back on Earth.</p>

<p>SABL (Space Automated Bioproduct Laboratory): The crew swapped out the CO2 Incubator Controller for SABL-3. SABL supports a wide variety of investigations in the life, physical and material sciences with a focus on supporting research of biological systems and processes. It has over 23 liters of temperature-controlled volume with LED lighting for scientific hardware and investigations. It can be fitted to provide 5% CO2 (or any required concentration of CO2) for cell cultures or other types of investigations and has two USB 2.0 ports and two Ethernet LAN connections. It also has switchable 28vdc and 5vdc power supplies for investigation use.</p>

<p>ISS HAM: The crew performed a contact with Winmalee Public School, Blue Mountains, NSW, Australia. ISS Ham Radio provides opportunities to engage and educate students, teachers, parents and other members of the community in science, technology, engineering and math by providing a means to communicate between astronauts and the ground HAM radio units.</p>

<p>Systems</p>

<p>Adlink Ethernet Cable Swap: Three of the Ethernet cables in Node 3 had broken plastic tabs on the Adlink Mini PCs. Today the crew replaced the cables and provided feedback to the ground on Ethernet cable susceptibility to broken tabs and recommendations to protect them from future damage.</p>

<p>Node 2 (N2) Joint Station Local Area Network (JSL): The crew swapped a failed N2 JSL Firewall #2 with an onboard spare. Ground teams successfully checked out and configured the unit following power up. </p>

<p>Emergency Equipment Preparation for Crew-2: The crew configured 5 emergency masks with ammonia cartridges pre-installed in preparation for Crew-2 arrival.</p>

<p>Crew Quarters (CQ) Deck Cleaning: The crew cleaned the CQ deck intake and exhaust ducts, fans and airflow sensors in preparation for Crew-2 arrival.</p>

<p>Mobile Servicing System (MSS) Operations: Robotics operations began yesterday in support of the Materials International Space Station Experiment (MISSE) payload. Robotics Ground Controllers translated the Mobile Transporter (MT) from Work Site (WS) 4 to WS7, unstowed the Special Purpose Dexterous Manipulator (SPDM) and Robot Microconical Tool (RMCT), extracted the MISSE Transfer Tray from the Japanese Experiment Module (JEM) Airlock, and translated the MT from WS7 to WS2.  Operations will continue daily through Sunday.</p>

<p>Completed Task List Activities:</p>

<p>Computer panty consolidate<br />
Cygnus cargo transfer<br />
Today's Ground Activities:<br />
All activities are complete unless otherwise noted.</p>

<p>Payloads ops support<br />
MISSE transfer ops<br />
Look Ahead Plan</p>

<p>Wednesday, April 21 (GMT 111)<br />
Payloads:</p>

<p>AC touch (NASA)<br />
Myotones (ESA)<br />
FLARE(SCEM) Cable reconfig (JAXA)<br />
Micro-16 final load ops (NASA)<br />
Standard Measures Blood collect (NASA)<br />
Food Physiology Fecal and Urine collect (NASA)<br />
HRF2 T/s de-cable and stow(NASA)<br />
Systems</p>

<p>JPM THC water separator R&R<br />
Dragon undock conference<br />
Thursday, April 22 (GMT 112)<br />
Payloads:</p>

<p>Food Physiology Urine saliva collect (NASA)<br />
Standard Measures Blood collect (NASA)<br />
Systems</p>

<p>Dragon tablet sync<br />
Weekly housekeeping<br />
Friday, April 23 (GMT 113)<br />
Payloads:</p>

<p>AC touch (NASA)<br />
AWP watch don (NASA)<br />
Standard Measures Blood collect (NASA)<br />
MAND print removal (NASA)<br />
Food Acceptability (NASA)<br />
Food Physiology Saliva collect(NASA)<br />
Systems</p>

<p>CASA install part 3<br />
Crew-2 Dragon arrival<br />
ISS Safety Briefing<br />
Today's Planned Activities:<br />
All activities are complete unless otherwise noted.</p>

<p>Data Preparation for Return<br />
Handover of Increment 64 Crew<br />
Video recording of greetings<br />
HRF Generic Saliva Collection 10 Minutes<br />
HRF Generic HRF Centrifuge Setup And Frozen Blood Collection Subject<br />
HRF Generic HRF Centrifuge Frozen Blood Collection Operator<br />
HRF Generic MELFI Sample Retrieval And Insertion Operations<br />
HRF Generic HRF Centrifuge Frozen Blood Collection Configuration<br />
HRF Generic HRF Centrifuge Frozen Blood Collection Spin Conclude<br />
HRF Generic MELFI Sample Insertion<br />
HRF Generic HRF Centrifuge Frozen Blood Collection Conclude And Stow<br />
Columbus cleanup for Myotones<br />
Real-time Protein Crystal Growth Recipe Card Print<br />
Weekly c/o of RS video recording equipment<br />
Micro-16 Crew Review<br />
ISS HAM Columbus Pass Kenwood<br />
Micro-16 MELFI Media Kit Retrieve<br />
Micro-16 Checklist Print<br />
Celestial Immunity SABL Tray Swap<br />
Max Cycle Ergometer w/ Vibration Isolation & Stabilization (CEVIS) Portable PFS Partial Set Up<br />
Myotones Kit Gathering<br />
Crew Departure Preparations for Return to Earth<br />
Echo Unit Setup for Myotones experiment<br />
Max Cycle Ergometer w/Vibration Isolation & Stabilization (CEVIS) Portable PFS Power Up<br />
Microscope Reposition Preparation<br />
Mission Data Recorder Laptop Configuration Portable 4TB HDD R&R<br />
Myotones Device Setup with EPM Laptop<br />
Urine Transfer System Offload EDV Swap<br />
HRF Urine Collection Device Review<br />
Micro-16 Maintenance Work Area Preparation<br />
Myotones Measurements<br />
EMER-1c Ammonia Response printout<br />
Max Cycle Ergometer w/Vibration Isolation & Stabilization (CEVIS) Portable PFS Subject<br />
Myotones Ultrasound scan using ECHO Unit<br />
PAO Preparation<br />
Public Affairs Office (PAO) High Definition (HD) Config JEM Setup<br />
Public Affairs Office (PAO) Event in High Definition (HD) - JEM<br />
Payload Laptop Terminal 5 (PLT5) CMOS battery replacement<br />
Myotones Measurements<br />
Payload Laptop Terminal 5 (PLT5) BIOS Setting<br />
Myotones Ultrasound scan using ECHO Unit<br />
Micro-16 Experiment Setup<br />
Food Physiology Crew Diet Briefing<br />
Crew time for ISS adaptation and orientation<br />
Echo Unit Stowage<br />
Micro-16 Final Loading Operations<br />
Space Automated Bioproduct Lab, CO2 Incubator Installation<br />
Adlink Mini PC Ethernet Cable Swap<br />
Max Cycle Ergometer w/Vibration Isolation & Stabilization (CEVIS) Portable PFS Partial Stow<br />
SpX-Crew Dragon Emergency Equipment Gather Stage 2<br />
HRF Generic Urine Collection Setup<br />
Micro-16 Final Loading Operations<br />
HRF Generic Frozen Blood Collection Hardware Setup First Time Performance<br />
Food Physiology Fecal Reference Material Review And Sample Collection Hardware Setup<br />
IMS delta file prep<br />
Micro-16 Microscopy Operations<br />
Food Physiology Maintenance Work Area Preparation<br />
SpX-CREW DRAGON review CBT<br />
In Flight Maintenance (IFM) Crew Quarters (CQ) Deck Cleaning<br />
Food Physiology Fecal Sample Processing Hardware Setup New<br />
Food Physiology Fecal Sample Collection<br />
Food Physiology MELFI Sample Insertion 1<br />
Micro-16 Experiment Stow<br />
Food Physiology Fecal Sample Collection Hardware Stow<br />
Max Cycle Ergometer w/Vibration Isolation & Stabilization (CEVIS) Portable PFS Conclude<br />
NODE 2 Joint Station LAN Firewall #2 Remove and Replace<br />
Real-time Protein Crystal Growth Maintenance Work Area Preparation<br />
Food Acceptability Survey<br />
In-Flight Maintenance Node 3 Intermodule Ventilation (IMV) Screen Inspection<br />
Astrobee Off<br />
Real-time Protein Crystal Growth Production Plate Load S/N 2B1<br />
Micro-16 MELFI Culture Return Bag Insertion<br />
Microscope Reposition Post Ops<br />
Help Houston troubleshoot noises of different CCAA equipment<br />
Atmosphere Control and Supply (ACS) Oxygen Supply Swap<br />
Photo T/V (P/TV) Advanced Resistive Exercise Device (ARED) Exercise Video Stow</p></p>





            <p>Please follow SpaceRef on <a href="https://twitter.com/#!/SpaceRef">Twitter</a> and Like us on <a href="http://www.facebook.com/SpaceRef">Facebook</a>.<p>

<p>
<!--
&nbsp;
--></p>

            <div align="center">
                <!-- FullBanner -->
<div id='div-gpt-ad-1380219597036-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-0'); });
</script>
</div>
            </div>
            <br />
        </div><!-- end article text -->

        <p class="metadata"><b>TAGS:</b> <a href="https://mt.spaceref.net/mt4/mt/mt-search.cgi?blog_id=14&amp;tag=Expedition%2065&amp;limit=20">Expedition 65</a></p>
        <p class="metadata"><b>FILED UNDER:</b>  <a href="http://spaceref.com/international-space-station/" rel="tag" title="">International Space Station</a></p>

        <p class="metadata"><b>SOURCE:</b> SpaceRef
                    
                     Status Report
            </p>
        

        <ul class="ArticleTools"> 
<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="SpaceRef" data-related="NASAWatch">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-20-april-2021---microgravity-affects-the-human-body.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+spaceref%2Fjext+%28SpaceRef+-+Space+News+as+it+Happens%29" data-counter="right"></script></li>
<li><div class="g-plusone" data-size="medium" data-href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-20-april-2021---microgravity-affects-the-human-body.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+spaceref%2Fjext+%28SpaceRef+-+Space+News+as+it+Happens%29"></div></li>
<li><div class="fb-like" data-href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-20-april-2021---microgravity-affects-the-human-body.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+spaceref%2Fjext+%28SpaceRef+-+Space+News+as+it+Happens%29" data-send="false" data-layout="button_count" data-width="124" data-show-faces="false" data-action="recommend">  </div></li>
</ul> 
<br />

<script type="text/javascript">
  var disqus_developer = 1; // developer mode is on
</script>
 
 <a name="Comments"></a>
		<div id="Comments"><!-- start comments --></mt:Ignore><!-- end CommentsBox --></mt:Ignore>
<div id="comments-content" class="comments-content" style="font-size: 13px;">
                <div id="comments"></div><div id="disqus_thread"></div>
            <div style="display:none;" id="disqus_post_title">NASA Space Station On-Orbit Status 20 April, 2021 - Microgravity Affects the Human Body</div>
            <div style="display:none;" id="disqus_post_message">Science is in full swing aboard the International Space Station today as the Expedition 65 crew studies how microgravity affects the human body. </div>
            <script type="text/javascript">
                var disqus_domain = 'disqus.com';
                var disqus_shortname = 'spaceref';
                var disqus_url = 'http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-20-april-2021---microgravity-affects-the-human-body.html';
                var disqus_title = document.getElementById('disqus_post_title').innerHTML;
                var disqus_message = document.getElementById('disqus_post_message').innerHTML;
            </script>
            <script type="text/javascript" src="http://spaceref.disqus.com/embed.js"></script>
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=spaceref">comments powered by Disqus.</a></noscript>

</div>
            
                 </div><mt:Ignore><!-- end comments --></mt:Ignore>
    
 </div><!-- end left column -->


 <div class="Sidebar"><!-- start sidebar -->
<br />


























<div align="center">
<a href="https://twitter.com/SpaceRef" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @SpaceRef</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<br />





















<!-- Ad -->
<div style="padding-bottom: 10px;" align="center">
<a href="https://sqm.me/31E3bDJ" target="_blank" rel="nofollow"><img src="http://images.spaceref.com/ads/2021/aas/300x250 SpaceRefAd.png" alt="Robert H. Goddard Memorial Symposium, May 4-6, 2021" border="0"></a>
</div>

<!-- Ad -->
<div style="padding-bottom: 10px;" align="center">
<a href="https://sqm.me/31NI1Dg" target="_blank" rel="nofollow"><img src="http://images.spaceref.com/ads/2021/baen/RIch-Mans-Sky-SpaceRef-boombox.jpg" alt="Rich Man's Sky - Baen Books" border="0"></a>
</div>


<!-- HalfPageAd -->
<div class="AdSlot">
    <div id='div-gpt-ad-1380219597036-1' style='width:300px; height:600px;'>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-1'); });
        </script>
    </div>
</div>
<br />

<!-- medium Rectangle Ad -->
<!--
<div style="padding-bottom: 10px;" align="center">
<a href="http://sqm.me/2qZQdMJ" target="_blank">
<img src="https://s3.amazonaws.com/images.spaceref.com/ads/300X250GlobalMilSatCom.jpg" border="0" alt="Global MilSatCom 2017 Conference">
</a>
</div>
-->


<br />
<div align="center">
&nbsp;
</div>
<div class="box">
			  		<p class="boxtop">Calendar</p>
					<dl class="boxtabs">
						<dt class="active" id="mpEventsTab"><a href="javascript:swapTab('mpEvents');">Events</a>
						<dt id="mpLaunchesTab"><a href="javascript:swapTab('mpLaunches');">Launches</a>
						<dt id="mpYourEventTab"><a href="javascript:swapTab('mpYourEvent');">Your Event</a>
					</dl>
			  		<div class="boxcontent">
			  			<ul id="mpEvents" style="display:block;">
							<li>22 Apr: <a href="http://spaceref.com/calendar/calendar.html?pid=10236">What is it about humans that drives us to travel and explore the unknown?​​</a></li>
<li>23 Apr: <a href="http://spaceref.com/calendar/calendar.html?pid=10235">Space and Africa: Developments and Cooperation</a></li>
<li>23 Apr: <a href="http://spaceref.com/calendar/calendar.html?pid=10239">Space Liftoff Event</a></li>
<li>26 Apr: <a href="http://spaceref.com/calendar/calendar.html?pid=10219">Nobel Prize Summit ‘Our Planet, Our Future’</a></li>
<li>28 Apr: <a href="http://spaceref.com/calendar/calendar.html?pid=10230">The Americas Space Summit</a></li>
<li>28 Apr: <a href="http://spaceref.com/calendar/calendar.html?pid=10227">Washington Space Business Roundtable Event: Don Beyer</a></li>
<li>28 Apr: <a href="http://spaceref.com/calendar/calendar.html?pid=10225">The Military Role in Enabling Communities Beyond Earth</a></li>
<li>30 Apr: <a href="http://spaceref.com/calendar/calendar.html?pid=10232">Success and Failure on Mars: Mechanics in the Exploration of Space</a></li>
<li>4 May: <a href="http://spaceref.com/calendar/calendar.html?pid=10237">NASA Glenn Small Business Connection Virtual Meeting</a></li>
<li>6 May: <a href="http://spaceref.com/calendar/calendar.html?pid=10240">Space Transportation Association meeting with Robert Cabana, Director, Kennedy Space Center</a></li>
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://spaceref.com/calendar/">More Events *</a></li>
			  			</ul>
			  			<ul id="mpLaunches" style="display:none;">
							No events for the next 2 days.
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spaceref.com/calendar/rocketlaunches.html">More Launches *</a></li>
			  			</ul>
						<ul id="mpYourEvent" style="display:none;">
							<li><a href="http://spaceref.com/calendar/add-event.html">Are you hosting an event? We accept all space related events in our calendar and all it takes is about 5 minutes for your to fill out the online event form. Let us help you get the word out about your event. Submit your event today</a>.</li>
			  			</ul>
			  		</div>
			</div>
<br />


                 <div class="AdSlot" align="center">
&nbsp;                </div>
        
	  	<div class="box">
	  		<p class="boxtop">Recent Articles</p>
	  		<div class="boxcontent">
	  		 <div class="widget-recent-entries widget-archives widget">
    <div class="widget-content">
        <ul>
        
            <li><a href="http://spaceref.com/onorbit/sunglint-beams-off-the-atlantic-ocean.html">Sunglint Beams Off The Atlantic Ocean</a></li>
        
    
        
            <li><a href="http://spaceref.com/earth/the-aral-sea-seen-from-orbit.html">The Aral Sea Seen From Orbit</a></li>
        
    
        
            <li><a href="http://spaceref.com/mars/combined-airborne-wind-and-photovoltaic-energy-system-for-martian-habitats.html">Combined Airborne Wind and Photovoltaic Energy System for Martian Habitats</a></li>
        
    
        
            <li><a href="http://spaceref.com/astronomy/outback-radio-telescope-discovers-dense-spinning-dead-star.html">Outback Radio Telescope Discovers Dense, Spinning, Dead Star</a></li>
        
    
        
            <li><a href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-19-april-2021---kermit-microscope-upgrade.html">NASA Space Station On-Orbit Status 19 April, 2021 -  KERMIT Microscope Upgrade</a></li>
        
    
        
            <li><a href="http://spaceref.com/onorbit/soyuz-ms-17-spacecraft-descends-to-earth.html">Soyuz MS-17 Spacecraft Descends To Earth</a></li>
        
    
        
            <li><a href="http://spaceref.com/mars/ingenuity-mars-helicopter-succeeds-in-historic-first-flight.html">Ingenuity Mars Helicopter Succeeds in Historic First Flight</a></li>
        
    
        
            <li><a href="http://spaceref.com/earth/pico-de-orizaba-mexicos-highest-peak-seen-fron-orbit.html">Pico de Orizaba, Mexico's Highest Peak Seen Fron Orbit</a></li>
        
    
        
            <li><a href="http://spaceref.com/exoplanets/a-new-super-earth-detected-orbiting-a-red-dwarf-star.html">A New Super-Earth Detected Orbiting A Red Dwarf Star</a></li>
        
    
        
            <li><a href="http://spaceref.com/astronomy/atom-interferometry-demonstrated-in-space-for-the-first-time.html">Atom Interferometry Demonstrated In Space For The First Time</a></li>
        
        </ul>
    </div>
</div>
        
    

	  			
	  		</div>
	  	</div>

	  	<div class="AdSlot">
<!-- MediumRectangle -->
<div id='div-gpt-ad-1380219597036-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-4'); });
</script>
</div>
</div>
<br />


	  	<div class="halfbox">
	  		<p class="boxtop">Subscribe</p>
	  		<div class="boxcontent">
                         <ul>
<li><img src="http://images.spaceref.com/socialmedia/rss-icon.png" width="16"> <a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">RSS</a></li>
<li><img src="http://images.spaceref.com/socialmedia/twitter.png" width="16"> <a href="http://spaceref.com/twitter.html">Twitter</a></li>
<li><img src="http://images.spaceref.com/socialmedia/facebook.png" width="16"> <a href="http://spaceref.com/facebook.html">Facebook</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/google.png" width="16"> <a href="https://plus.google.com/u/0/b/115923515314218766554/">Google+</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/ustream.png"> <a href="http://www.ustream.tv/spaceref">UStream</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/youtube.png"> <a href="http://www.youtube.com/SpaceRefOnOrbit">YouTube</a></li>
<li><img src="http://images.spaceref.com/socialmedia/vimeo.png"> <a href="http://vimeo.com/SpaceRef">Vimeo</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/spaceref_icon_16x16.jpg"> <a href="http://spaceref.com/company/newsletter.html">Newsletter</a></li> 
</ul>                        </div>
	  	</div>

	  	<div class="halfbox">
	  		<p class="boxtop">Masthead</p>
	  		<div class="boxcontent">
                         <p><b>Tip your editors</b><br /><a href="mailto:tips@spaceref.com">tips@spaceref.com</a></p>
<p><b>Senior Editor &amp; Chief Architect:</b><br />Marc Boucher<br /><a href="mailto:marc.boucher@spaceref.com">Email</a> | <a href="http://twitter.com/marckboucher">Twitter</a></p>
<p><b>Editor-in-Chief:</b><br />Keith Cowing<br /><a href="mailto:kcowing@spaceref.com">Email</a> | <a href="http://twitter.com/keithcowing">Twitter</a></p>                        </div>
	  	</div>

		

		



<br />



	  </div><!-- end sidebar -->
 </div><!-- end main body container -->

	<div class="WideAdSlots">
         <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>	</div>

	
<div id="Footer"><!-- start footer -->
         <dl class="FooterLinks"> 
	<dt>Company Information
		<dd><a href="http://spaceref.com/company/">About SpaceRef</a>
		<dd><a href="http://spaceref.com/company/compbios.html">Management</a>
		<dd><a href="http://spaceref.com/company/">Contact Information</a> 
		<dd><a href="http://spaceref.com/company/advertising.html">Advertising</a>
		<dd><a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">SpaceRef RSS - XML News Feeds</a>
		<dd><a href="http://spaceref.com/company/releases.html">Company Press Releases</a>
		<dd><a href="http://spaceref.com/company/employment.html">Employment</a>
		<dd><a href="http://spaceref.com/company/copyright.html">Copyright Notice</a>
		<dd><a href="http://spaceref.com/company/privacy.html">Privacy Policy</a> 
		<dd><a href="http://spaceref.com/company/tos.html">Terms of Use</a> 
</dl> 
<dl class="FooterLinks"> 
	<dt>SpaceRef Network
			<dd><a href="http://spaceref.com">SpaceRef</a>
			<dd><a href="http://nasawatch.com">NASA Watch</a>
			
			<dd><a href="http://spaceref.biz">SpaceRef Business</a>
			<dd><a href="http://astrobiology.com">Astrobiology Web</a>			
</dl>
<dl class="FooterLinks"> 
		<dt>Archives
		<dd><a href="http://spaceref.com/news/">News Archives</a> 
		<dd><a href="http://spaceref.com/news/press.html">Press Releases</a> 
		<dd><a href="http://spaceref.com/news/statusreports.html">Status Reports</a> 
		<dd><a href="http://spaceref.com/europe/">Europe</a> 
		<dd><a href="http://spaceref.com/asia/">Asia</a> 
</dl>
<dl class="FooterLinks"> 
		<dt>Featured Topics
		<dd><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=9">Hubble</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=168">Kepler</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=91">James Webb Telescope</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=229">Lunar Reconnaissance Orbiter</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=163">New Horizons</a> 
</dl>         <p class="copyright">Copyright &copy; 2021 SpaceRef Interactive Inc. All rights reserved.</p>
<script type="text/javascript" async  data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-669359-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type="text/javascript">
var _sf_async_config={uid:32716,domain:"spaceref.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

	</div><!-- end footer -->
	</div><!-- end page container -->
    
</body>
</html>


