<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" id="sixapart-standard">
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Style-Type" content="text/css" />
    <meta http-equiv="Content-Script-Type" content="text/javascript" />
    <meta http-equiv="imagetoolbar" content="no" />   

 
		<META NAME="keywords" content="space,space exploration,nasa watch,astrobiology,mars,space search engine">  
		<META NAME="subject" CONTENT="Science:Space">
 
    <title>NASA Space Station On-Orbit Status 16 June, 2021 -  Seventh Spacewalk of the Year Completed - SpaceRef</title>
    <link rel="apple-touch-icon" href="http://images.spaceref.com/logos/apple-touch-icon.png" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://feeds.feedburner.com/spaceref/jext">
    <meta name="generator" content="Movable Type Pro 4.38" />
    

    
        
        
        
        
        
        
        <link rel="stylesheet" href="http://spaceref.com/styles.css" type="text/css" />
        <link rel="alternate" type="application/atom+xml" title="Atom" href="http://spaceref.com/atom.xml" />
        <link rel="start" href="http://spaceref.com/" title="Home" />
        <script type="text/javascript" src="http://spaceref.com/mt.js"></script>
        <!--
<rdf:RDF xmlns="http://web.resource.org/cc/"
         xmlns:dc="http://purl.org/dc/elements/1.1/"
         xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#">
<Work rdf:about="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-16-june-2021---seventh-spacewalk-of-the-year-completed.html">
<dc:title>NASA Space Station On-Orbit Status 16 June, 2021 -  Seventh Spacewalk of the Year Completed</dc:title>
<dc:description>NASA astronaut Shane Kimbrough and ESA (European Space Agency) astronaut Thomas Pesquet concluded their spacewalk at 3:26 p.m. EDT, after 7 hours and 15 minutes....</dc:description>
<dc:creator>Marc Boucher</dc:creator>
<dc:date>2021-06-17T17:18:11-04:00</dc:date>
<license rdf:resource="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" />
</Work>
<License rdf:about="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">
</License>
</rdf:RDF>
-->

    


    <link rel="prev bookmark" href="http://spaceref.com/onorbit/clouds-and-colors-seen-from-orbit.html" title="Clouds And Colors Seen From Orbit" />
    <link rel="next bookmark" href="http://spaceref.com/earth/earth-from-space-tana-river-kenya.html" title="Earth from Space: Tana River, Kenya" />
    

    
    <script type="text/javascript">
    /* <![CDATA[ */
    mtAttachEvent('load', mtUpdateScores);
    mtAttachEvent('usersignin', mtUpdateScores);
    /* ]]> */
    </script>
    <link rel="icon" type="http://spaceref.com/ico" href="http://spaceref.com/favicon.ico">
    <!--[if gt IE 6]>
     <link rel="stylesheet" href="css/ie7.css" type="text/css" media="screen">
    <![endif]-->
    <script type="text/javascript" src="http://spaceref.com/js/main.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>



<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1017648/FullBanner', [468, 60], 'div-gpt-ad-1380219597036-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/HalfPageAd', [300, 600], 'div-gpt-ad-1380219597036-1').addService(googletag.pubads());
googletag.defineSlot('/1017648/Large_Leaderboard', [975, 90], 'div-gpt-ad-1380219597036-2').addService(googletag.pubads());
googletag.defineSlot('/1017648/Leaderboard', [728, 90], 'div-gpt-ad-1380219597036-3').addService(googletag.pubads());
googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1380219597036-4').addService(googletag.pubads());
googletag.defineSlot('/1017648/Skyscraper', [120, 600], 'div-gpt-ad-1380219597036-5').addService(googletag.pubads());
googletag.defineSlot('/1017648/Small_Leaderboard', [233, 90], 'div-gpt-ad-1380220900915-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/300by100_SR_banner', [300, 100], 'div-gpt-ad-1459520066155-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- SpaceRef ads - house and customer -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1546615740744-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- // END SpaceRef Ads -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"4f72c3fc22a67ed3891f12d1b","lid":"760a8d010b"}) })</script>

</head>
<body id="mt-community-blog">
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
   
    <div id="Container"><!-- start page container -->

        <div class="WideAdSlots">
                <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>        	</div>

 
  
   
     
    
 <div id="Header">
 






 
  


  <div id="Network">
 



		<ul id="NetworkNav" class="nav"><!-- start network nav -->
                <li><a href="http://spaceref.com">Home</a> |</li>
<li><a href="http://nasawatch.com">NASA Watch</a></li>
<li><a href="http://spaceref.biz">SpaceRef Business</a></li>
<li><a href="http://astrobiology.com">Astrobiology Web</a></li>
<li><a href="http://spaceref.com/company/advertising.html">Advertising</a></li>
<li><a href="http://spaceref.com/calendar/add-event.html">Add an Event</a></li>
<li><a href="http://eepurl.com/c9nd8P">Sign up for our Daily Newsletter</a></li>                </ul><!-- end network nav -->
		<ul id="MyNav"><!-- start user nav -->
                        
		</ul><!-- end user nav -->
	  </div>
	  <div id="Logo">
















<a href="http://spaceref.com"><img src="http://spaceref.com/images/logo_320red.png" alt="SpaceRef" width="320" height="82" /></a>








	  </div>
	  <div id="Cobranding">
               
          </div>
	  <div id="Search">
	         <script async src="https://cse.google.com/cse.js?cx=009217316079420695036:u6mkq7brjyy"></script>
<div class="gcse-searchbox-only" data-resultsUrl="http://spaceref.com/search.html"></div>         </div>
	  <div id="GlobalNav"><!-- start global nav -->
	  	<ul class="nav">
                <li><a href="http://spaceref.com/international-space-station/">International Space Station</a></li>
<li><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a></li>
<li><a href="http://spaceref.com/calendar/">Calendar</a></li>
<li><a href="http://spaceref.com/missions/">Missions</a></li>
<li><a href="http://spaceref.com/spaceweather/">Space Weather</a></li>	  	</ul>
	  </div><!-- end global nav -->
	  <div id="SubNav"><!-- start section nav -->
           <ul class="nav">
             &nbsp;             
           </ul>
          </div><!-- end section nav -->
	</div><!-- end header block -->


 <div id="Main"><!-- start main body container -->


    <div align="center">
        <!-- Leaderboard -->
<div id='div-gpt-ad-1380219597036-3' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-3'); });
</script>
</div>
    </div>
    <br />
    <br />
    <div class="ColumnLeft"><!-- start left column -->
        <!-- start article -->

        <h1>NASA Space Station On-Orbit Status 16 June, 2021 -  Seventh Spacewalk of the Year Completed</h1>

        <ul class="byline">
            <li>
             
             Status Report - Source: SpaceRef 
             
              
            </li>

<li>Posted <abbr title="2021-06-17T17:18:11-04:00">June 17, 2021  5:18 PM</abbr></li>

            
                <li class="comments"><a href="#Comments"><img src="/img/c.png" alt="" width="16" height="16" /></a> <a href="#Comments"><script type='text/javascript' src='http://disqus.com/forums/spaceref/get_num_replies_for_entry.js?url=http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-16-june-2021---seventh-spacewalk-of-the-year-completed.html'></script><noscript>View</noscript> Comments</a></li>
                
        </ul>

        <!-- start video or photo conditional -->
        

                
                    <div class="Photo">
                        <img src="https://s3.amazonaws.com/images.spaceref.com/news/2021/iss_on_orbit_status_report_061621_945.jpg" alt="" width="625" />
                        
                                <p class="photoCredit" style="margin:1em 0;">&copy;NASA</p>
                                <p class="photoCaption" style="margin:1em 0;">Astronaut Thomas Pesquet takes a "space-selfie" during a spacewalk.</p>
                        
                    </div>
                

        
        <!-- end video or photo conditional -->


        <div id="Article"><!-- start article text -->
            
                

            <p><p>NASA astronaut Shane Kimbrough and ESA (European Space Agency) astronaut Thomas Pesquet concluded their spacewalk at 3:26 p.m. EDT, after 7 hours and 15 minutes.</p></p>
            <p><p>In the seventh spacewalk of the year outside the International Space Station, the two astronauts installed a new ISS Roll-Out Solar Array (iROSA) into its mounting bracket on the far end of the left (port) side of the station's backbone truss structure (P6).</p>

<p>Kimbrough and Pesquet successfully removed the array from its position in the flight support equipment and maneuvered it into position on the mast canister at the 2B power channel.</p>

<p>Before the new array can be deployed and begin providing power to the orbiting laboratory, spacewalkers will need to install the electrical cables and drive the final two bolts to enable the solar array to unfurl its fully deployed position. Pesquet and Kimbrough are scheduled for another spacewalk coming up on Sunday, June 20 to continue the installation of new solar arrays.</p>

<p>NASA is augmenting six of the eight existing power channels of the space station with new solar arrays to ensure a sufficient power supply is maintained for NASA's exploration technology demonstrations for Artemis and beyond as well as utilization and commercialization.</p>

<p>This was the seventh spacewalk for Kimbrough, the third for Pesquet, and the third they conducted together. Kimbrough has now spent a total of 46 hours and 15 minutes spacewalking, and Pesquet's total spacewalking time is 19 hours and 47 minutes.</p>

<p>Space station crew members have conducted 239 spacewalks in support of assembly and maintenance of the orbiting laboratory. Spacewalkers have now spent a total of 62 days, 18 hours, and 28 minutes working outside the station.</p>

<p>In November 2020, the International Space Station surpassed its 20-year milestone of continuous human presence, providing opportunities for unique research and technological demonstrations that help prepare for long-duration missions to the Moon and Mars and also improve life on Earth. In that time, 244 people from 19 countries have visited the orbiting laboratory that has hosted nearly 3,000 research investigations from researchers in 108 countries and areas.</p>

<p><iframe width="625" height="352" src="https://www.youtube.com/embed/gCKsedpraVg" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p><strong>On-orbit Status Report</strong></p>

<p>USOS Extravehicular Activity (EVA) #74 - 2B IROSA Install: EV1 (Thomas Pesquet) and EV2 (Shane Kimbrough) performed a 7 hour and 15 minute EVA and completed the following tasks in support of Integrated Roll-Out Solar Array (IROSA) installation.</p>

<p>Release IROSA from FSE<br />
Get ahead task: Release Outer Hinge Restraint Bolt, R5<br />
Install IROSA on P6 2B Mast Canister [Partially completed]<br />
Due to complications with aligning IROSA on the Mounting Bracket when unfolded, they were unable to complete the following tasks:</p>

<p>Connect IROSA Electrical Connectors<br />
Deploy P6 2B IROSA<br />
Retrieve APFR 3 and return IV<br />
Ground teams have established that with IROSA soft captured and folded on the Mounting Bracket and bolts M31-M34 driven, IROSA is in a safe configuration.</p>

<p>Payloads:</p>

<p>Antimicrobial Coatings (Boeing Environment Responding Antimicrobial Coatings): Per standard procedure, the crew touched both the coated and uncoated coupons for this long-term investigation, and then took photos of the experiment surfaces. Boeing Environment Responding Antimicrobial Coatings tests an antimicrobial coating on several different materials that represent high-touch surfaces. Some microbes change characteristics in microgravity, which could create new risks to crew health and spacecraft systems as well as creating the possibility of contaminating other planetary bodies. The samples remain in space approximately six months then return to Earth for analysis.</p>

<p>OBIS (Oral Biofilms in Space): The crew hydrated the OBiS assembly session packs 6-10 with Fluid Bag 2 into the Fluid Chamber and then restowed the packs into the MERLIN for incubation. Fluid Bag 2 is a fluid medium containing chemicals designed to promote bacterial growth along with oral care bioactives within the Fluid Chamber. Effect of Environmental Stressors on Oral Biofilm Growth and Treatment (Oral Biofilms in Space) studies the effect of gravity on the behavior of oral bacteria, including the structure of the bacterial community, and changes in bacterial response to common oral care agents. The findings could support development of novel treatments to fight oral diseases such as caries, gingivitis, and periodontitis. The investigation also could provide insights into how microgravity affects the microbiome of other mucosal surfaces in the body.</p>

<p>Systems:</p>

<p>Dragon Cargo Transfer: Today, the crew performed SpX-22 cargo transfer operations and will continue to work cargo operations throughout the week.</p>

<p>Completed Task List Activities:</p>

<p>None<br />
Today's Ground Activities:<br />
All activities are complete unless otherwise noted.</p>

<p>Configuration of the Video Distribution Subsystem (VDS) in support of the Extravehicular Activities (EVA)<br />
Support for 2B IROSA EVA<br />
Space Station Remote Manipulator System (SSRMS) IROSA Support<br />
Look Ahead Plan:</p>

<p>Thursday, June 17 (GMT 168)<br />
Payloads:</p>

<p>OBIS Bag3 initiate (NASA)<br />
Food Acceptability (NASA)<br />
ManD print of AstroVest parts (NASA)<br />
Lyo-2 Sample stow and install (NASA)<br />
Food Physiology Brief (NASA)<br />
Standard Measures Presleep Question (NASA)<br />
NRCSD-20 Deployer removal (NASA)<br />
ISS HAM (NASA)<br />
Systems:</p>

<p>EVA debrief<br />
EVA tether inspection<br />
EVA battery charge<br />
EMU water recharge<br />
In Flight Maintenance (IFM) Waste and Hygiene Compartment (WHC) Pre-Treat Tank Remove & Replace<br />
Friday, June 18 (GMT 169)<br />
Payloads:</p>

<p>JAXA Moderate Temp PCG Sample prep (JAXA)<br />
AC Touch (NASA)<br />
Food Acceptability (NASA)<br />
NanoRacks Module-83 Photo (NASA)<br />
Standard Measures Post Sleep Question (NASA)<br />
PK-4 disk audit (Joint)<br />
Systems:</p>

<p>IDA-Zenith MLI Velcro Inspection and Re-seat<br />
EVA ROBO procedure review<br />
EVA tool configuration<br />
EVA procedure review<br />
EVA ROBoT session<br />
Saturday, June 19 (GMT 170)<br />
Payloads:</p>

<p>Repository Urine setup (NASA)<br />
Systems:</p>

<p>EVA procedure review<br />
EVA tool audit<br />
EVA procedure conference<br />
Today's Planned Activities:<br />
All activities are complete unless otherwise noted.</p>

<p>Communication configuration for EVA<br />
Extravehicular Activity (EVA) In-Suit Light Exercise (ISLE) Preparation<br />
Extravehicular Mobility Unit (EMU) Purge<br />
Extravehicular Mobility Unit (EMU) In-Suit Light Exercise (ISLE) Prebreathe<br />
Crewlock Depress<br />
Crewlock Egress<br />
Worksite Prep<br />
Worksite Prep / Space Station Remote Manipulator System (SSRMS) Setup<br />
Space Station Remote Manipulator System (SSRMS) Integrated Roll-Out Solar Array (IROSA) Support<br />
Integrated Roll-Out Solar Array (IROSA) Release from Flight Support Equipment (FSE)<br />
Integrated Roll-Out Solar Array (IROSA) Install [Partially completed]<br />
Antimicrobial Coatings Touch<br />
Environmental Health System (EHS) - Microbial Capture Device (MCD) and Coliform Water Sample Analysis post processing<br />
Oral Biofilms In Space (OBiS) Flow operations<br />
Water Recovery System (WRS) Waste Tank Sample<br />
Integrated Roll-Out Solar Array (IROSA) Deploy [Not Completed]<br />
Public Affairs Office (PAO) Social Media Event<br />
Worksite Cleanup<br />
Dragon Cargo Transfer<br />
EVA Crew Lock Ingress<br />
Crewlock Repress<br />
Extra Vehicular Activity (EVA) Post-EVA Activities<br />
Photo/TV Extravehicular Activity (EVA) Camera Disassembly<br />
Return to nominal communication configuration after USOS EVA<br />
</p></p>





            <p>Please follow SpaceRef on <a href="https://twitter.com/#!/SpaceRef">Twitter</a> and Like us on <a href="http://www.facebook.com/SpaceRef">Facebook</a>.<p>

<p>
<!--
&nbsp;
--></p>

            <div align="center">
                <!-- FullBanner -->
<div id='div-gpt-ad-1380219597036-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-0'); });
</script>
</div>
            </div>
            <br />
        </div><!-- end article text -->

        <p class="metadata"><b>TAGS:</b> <a href="https://mt.spaceref.net/mt4/mt/mt-search.cgi?blog_id=14&amp;tag=Expedition%2065&amp;limit=20">Expedition 65</a></p>
        <p class="metadata"><b>FILED UNDER:</b>  <a href="http://spaceref.com/international-space-station/" rel="tag" title="">International Space Station</a></p>

        <p class="metadata"><b>SOURCE:</b> SpaceRef
                    
                     Status Report
            </p>
        

        <ul class="ArticleTools"> 
<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="SpaceRef" data-related="NASAWatch">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-16-june-2021---seventh-spacewalk-of-the-year-completed.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+spaceref%2Fjext+%28SpaceRef+-+Space+News+as+it+Happens%29" data-counter="right"></script></li>
<li><div class="g-plusone" data-size="medium" data-href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-16-june-2021---seventh-spacewalk-of-the-year-completed.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+spaceref%2Fjext+%28SpaceRef+-+Space+News+as+it+Happens%29"></div></li>
<li><div class="fb-like" data-href="http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-16-june-2021---seventh-spacewalk-of-the-year-completed.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+spaceref%2Fjext+%28SpaceRef+-+Space+News+as+it+Happens%29" data-send="false" data-layout="button_count" data-width="124" data-show-faces="false" data-action="recommend">  </div></li>
</ul> 
<br />

<script type="text/javascript">
  var disqus_developer = 1; // developer mode is on
</script>
 
 <a name="Comments"></a>
		<div id="Comments"><!-- start comments --></mt:Ignore><!-- end CommentsBox --></mt:Ignore>
<div id="comments-content" class="comments-content" style="font-size: 13px;">
                <div id="comments"></div><div id="disqus_thread"></div>
            <div style="display:none;" id="disqus_post_title">NASA Space Station On-Orbit Status 16 June, 2021 -  Seventh Spacewalk of the Year Completed</div>
            <div style="display:none;" id="disqus_post_message">NASA astronaut Shane Kimbrough and ESA (European Space Agency) astronaut Thomas Pesquet concluded their spacewalk at 3:26 p.m. EDT, after 7 hours and 15 minutes.</div>
            <script type="text/javascript">
                var disqus_domain = 'disqus.com';
                var disqus_shortname = 'spaceref';
                var disqus_url = 'http://spaceref.com/international-space-station/nasa-space-station-on-orbit-status-16-june-2021---seventh-spacewalk-of-the-year-completed.html';
                var disqus_title = document.getElementById('disqus_post_title').innerHTML;
                var disqus_message = document.getElementById('disqus_post_message').innerHTML;
            </script>
            <script type="text/javascript" src="http://spaceref.disqus.com/embed.js"></script>
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=spaceref">comments powered by Disqus.</a></noscript>

</div>
            
                 </div><mt:Ignore><!-- end comments --></mt:Ignore>
    
 </div><!-- end left column -->


 <div class="Sidebar"><!-- start sidebar -->
<br />


























<div align="center">
<a href="https://twitter.com/SpaceRef" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @SpaceRef</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<br />





















<!-- Ad -->
<div style="padding-bottom: 10px;" align="center">
<a href="http://sqm.me/Glenn2021" target="_blank" rel="nofollow"><img src="https://s3.amazonaws.com/images.spaceref.com/ads/2021/aas/glenn/AAS_Glenn_2021_SpaceRef_300x250.png" alt="John Glenn Memorial Symposium, July 13-15, 2021, Online" border="0"></a>
</div>

<!-- Ad -->
<div style="padding-bottom: 10px;" align="center">
<a href="https://sqm.me/2Rd3x2J" target="_blank" rel="nofollow"><img src="https://s3.amazonaws.com/images.spaceref.com/news/2021/Frontier-SpaceRef.jpg" alt="Baen Books - Frontier by Patrick Chiles" border="0"></a>
</div>

<!-- Ad -->
<div style="padding-bottom: 10px;" align="center">
<a href="https://sqm.me/3caerNO" target="_blank" rel="nofollow"><img src="https://s3.amazonaws.com/images.spaceref.com/news/2021/Battle-Luna-SpaceRef.jpg" alt="Baen Books by Travis S. Taylor, Timothy Zahn, Michael Z. Williamson, Kacey Ezell & Josh Hayes" border="0"></a>
</div>


<!-- HalfPageAd -->
<div class="AdSlot">
    <div id='div-gpt-ad-1380219597036-1' style='width:300px; height:600px;'>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-1'); });
        </script>
    </div>
</div>
<br />

<!-- medium Rectangle Ad -->
<!--
<div style="padding-bottom: 10px;" align="center">
<a href="http://sqm.me/2qZQdMJ" target="_blank">
<img src="https://s3.amazonaws.com/images.spaceref.com/ads/300X250GlobalMilSatCom.jpg" border="0" alt="Global MilSatCom 2017 Conference">
</a>
</div>
-->


<br />
<div align="center">
&nbsp;
</div>
<div class="box">
			  		<p class="boxtop">Calendar</p>
					<dl class="boxtabs">
						<dt class="active" id="mpEventsTab"><a href="javascript:swapTab('mpEvents');">Events</a>
						<dt id="mpLaunchesTab"><a href="javascript:swapTab('mpLaunches');">Launches</a>
						<dt id="mpYourEventTab"><a href="javascript:swapTab('mpYourEvent');">Your Event</a>
					</dl>
			  		<div class="boxcontent">
			  			<ul id="mpEvents" style="display:block;">
							<li>21 Jun: <a href="http://spaceref.com/calendar/calendar.html?pid=10273">Network for Ocean Worlds Seminar Series: Geophysics & Habitability</a></li>
<li>22 Jun: <a href="http://spaceref.com/calendar/calendar.html?pid=10278">Ask an Astrobiologist with Dr. Heather Graham</a></li>
<li>23 Jun: <a href="http://spaceref.com/calendar/calendar.html?pid=10275">Hearing: A Review of the President’s Fiscal Year 2022 Budget Proposal for NASA</a></li>
<li>29 Jun: <a href="http://spaceref.com/calendar/calendar.html?pid=10272">NASA Astrophysics Advisory Committee Meeting</a></li>
<li>30 Jun: <a href="http://spaceref.com/calendar/calendar.html?pid=10277">Operating in a New Space Age: Does Space Security Matter to Industry?</a></li>
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://spaceref.com/calendar/">More Events *</a></li>
			  			</ul>
			  			<ul id="mpLaunches" style="display:none;">
							No events for the next 2 days.
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spaceref.com/calendar/rocketlaunches.html">More Launches *</a></li>
			  			</ul>
						<ul id="mpYourEvent" style="display:none;">
							<li><a href="http://spaceref.com/calendar/add-event.html">Are you hosting an event? We accept all space related events in our calendar and all it takes is about 5 minutes for your to fill out the online event form. Let us help you get the word out about your event. Submit your event today</a>.</li>
			  			</ul>
			  		</div>
			</div>
<br />


                 <div class="AdSlot" align="center">
&nbsp;                </div>
        
	  	<div class="box">
	  		<p class="boxtop">Recent Articles</p>
	  		<div class="boxcontent">
	  		 <div class="widget-recent-entries widget-archives widget">
    <div class="widget-content">
        <ul>
        
            <li><a href="http://spaceref.com/earth/earth-from-space-tana-river-kenya.html">Earth from Space: Tana River, Kenya</a></li>
        
    
        
            <li><a href="http://spaceref.com/onorbit/clouds-and-colors-seen-from-orbit.html">Clouds And Colors Seen From Orbit</a></li>
        
    
        
            <li><a href="http://spaceref.com/earth/the-island-of-cyprus-as-seen-from-space.html">The Island Of Cyprus As Seen From Space</a></li>
        
    
        
            <li><a href="http://spaceref.com/astronomy/mystery-of-betelgeuses-dip-in-brightness-solved.html">Mystery Of Betelgeuse's Dip In Brightness Solved</a></li>
        
    
        
            <li><a href="http://spaceref.com/astronomy/alma-discovers-earliest-gigantic-black-hole-storm.html">ALMA Discovers Earliest Gigantic Black Hole Storm</a></li>
        
    
        
            <li><a href="http://spaceref.com/onorbit/irosa-the-space-stations-new-solar-panels.html">IROSA, The Space Station's New Solar Panels</a></li>
        
    
        
            <li><a href="http://spaceref.com/earth/elephant-butte-reservoir-seen-from-space.html">Elephant Butte Reservoir Seen From Space</a></li>
        
    
        
            <li><a href="http://spaceref.com/astronomy/dark-matter-is-slowing-the-spin-of-the-milky-ways-galactic-bar.html">Dark Matter Is Slowing The Spin Of The Milky Way's Galactic Bar</a></li>
        
    
        
            <li><a href="http://spaceref.com/astronomy/black-holes-help-with-star-birth.html">Black Holes Help With Star Birth</a></li>
        
    
        
            <li><a href="http://spaceref.com/astronomy/results-from-the-calorimetric-electron-telescope-on-the-international-space-station.html">Results From The Calorimetric Electron Telescope On The International Space Station</a></li>
        
        </ul>
    </div>
</div>
        
    

	  			
	  		</div>
	  	</div>

	  	<div class="AdSlot">
<!-- MediumRectangle -->
<div id='div-gpt-ad-1380219597036-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-4'); });
</script>
</div>
</div>
<br />


	  	<div class="halfbox">
	  		<p class="boxtop">Subscribe</p>
	  		<div class="boxcontent">
                         <ul>
<li><img src="http://images.spaceref.com/socialmedia/rss-icon.png" width="16"> <a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">RSS</a></li>
<li><img src="http://images.spaceref.com/socialmedia/twitter.png" width="16"> <a href="http://spaceref.com/twitter.html">Twitter</a></li>
<li><img src="http://images.spaceref.com/socialmedia/facebook.png" width="16"> <a href="http://spaceref.com/facebook.html">Facebook</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/google.png" width="16"> <a href="https://plus.google.com/u/0/b/115923515314218766554/">Google+</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/ustream.png"> <a href="http://www.ustream.tv/spaceref">UStream</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/youtube.png"> <a href="http://www.youtube.com/SpaceRefOnOrbit">YouTube</a></li>
<li><img src="http://images.spaceref.com/socialmedia/vimeo.png"> <a href="http://vimeo.com/SpaceRef">Vimeo</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/spaceref_icon_16x16.jpg"> <a href="http://spaceref.com/company/newsletter.html">Newsletter</a></li> 
</ul>                        </div>
	  	</div>

	  	<div class="halfbox">
	  		<p class="boxtop">Masthead</p>
	  		<div class="boxcontent">
                         <p><b>Tip your editors</b><br /><a href="mailto:tips@spaceref.com">tips@spaceref.com</a></p>
<p><b>Senior Editor &amp; Chief Architect:</b><br />Marc Boucher<br /><a href="mailto:marc.boucher@spaceref.com">Email</a> | <a href="http://twitter.com/marckboucher">Twitter</a></p>
<p><b>Editor-in-Chief:</b><br />Keith Cowing<br /><a href="mailto:kcowing@spaceref.com">Email</a> | <a href="http://twitter.com/keithcowing">Twitter</a></p>                        </div>
	  	</div>

		

		



<br />



	  </div><!-- end sidebar -->
 </div><!-- end main body container -->

	<div class="WideAdSlots">
         <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>	</div>

	
<div id="Footer"><!-- start footer -->
         <dl class="FooterLinks"> 
	<dt>Company Information
		<dd><a href="http://spaceref.com/company/">About SpaceRef</a>
		<dd><a href="http://spaceref.com/company/compbios.html">Management</a>
		<dd><a href="http://spaceref.com/company/">Contact Information</a> 
		<dd><a href="http://spaceref.com/company/advertising.html">Advertising</a>
		<dd><a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">SpaceRef RSS - XML News Feeds</a>
		<dd><a href="http://spaceref.com/company/releases.html">Company Press Releases</a>
		<dd><a href="http://spaceref.com/company/employment.html">Employment</a>
		<dd><a href="http://spaceref.com/company/copyright.html">Copyright Notice</a>
		<dd><a href="http://spaceref.com/company/privacy.html">Privacy Policy</a> 
		<dd><a href="http://spaceref.com/company/tos.html">Terms of Use</a> 
</dl> 
<dl class="FooterLinks"> 
	<dt>SpaceRef Network
			<dd><a href="http://spaceref.com">SpaceRef</a>
			<dd><a href="http://nasawatch.com">NASA Watch</a>
			
			<dd><a href="http://spaceref.biz">SpaceRef Business</a>
			<dd><a href="http://astrobiology.com">Astrobiology Web</a>			
</dl>
<dl class="FooterLinks"> 
		<dt>Archives
		<dd><a href="http://spaceref.com/news/">News Archives</a> 
		<dd><a href="http://spaceref.com/news/press.html">Press Releases</a> 
		<dd><a href="http://spaceref.com/news/statusreports.html">Status Reports</a> 
		<dd><a href="http://spaceref.com/europe/">Europe</a> 
		<dd><a href="http://spaceref.com/asia/">Asia</a> 
</dl>
<dl class="FooterLinks"> 
		<dt>Featured Topics
		<dd><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=9">Hubble</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=168">Kepler</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=91">James Webb Telescope</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=229">Lunar Reconnaissance Orbiter</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=163">New Horizons</a> 
</dl>         <p class="copyright">Copyright &copy; 2021 SpaceRef Interactive Inc. All rights reserved.</p>
<script type="text/javascript" async  data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-669359-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type="text/javascript">
var _sf_async_config={uid:32716,domain:"spaceref.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

	</div><!-- end footer -->
	</div><!-- end page container -->
    
</body>
</html>


